Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
847 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Parasites sur l'écran (L226WU) en jeux

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Parasites sur l'écran (L226WU) en jeux

n°7994178
Yosheekee
Posté le 31-07-2011 à 18:30:36  profilanswer
 

Bonjour,
 
Je vous sollicite car j'ai un petit soucis depuis que j'ai changé d'ordi. En effet, tout va très bien sur windows, pendant les films, des streams live.. Mais lorsque je suis en jeu, il apparaît à l'écran des sorte de parasites assez désagréables. Ils sont très voyant lorsque l'image est sombre, et moins voyant lorsque l'image est claire. Ils ne sont pas vraiment visible lorsque l'image est en mouvements. Mais dans un menu par exemple, ou si un background est assez immobile, on les voit très bien. Je n'ai pas le matériel nécessaire pour faire une vidéo, mais j'en ai trouvé une qui correspond également au même problème, voici le lien :  
 
 
http://www.youtube.com/watch?v=8SUgP49ygrs
 
Voici ma config toute neuve, qui a tout changé SAUF l'écran, et avant de changer de config, tout allait parfaitement bien :  
 
IHAS124 - OEM
Core i5 2500K
Kit Extreme3 2 x 2 Go PC12800 Ripjaws X CAS8  (3 euros de diff avec la CAS9)  
Windows 7 Familial Premium 64 bits (oem)
Define R3 - Black Pearl  
HCG - 520W
Spinpoint F3 S-ATA - 1 To - 32 Mo
P67A-C45 (Révision B3)
N560GTX-TI Twin Frozr II/OC (GTX 560 Ti 1 Go)
Hyper 212 Plus  
Sdd de 64 go Crucial
 
A noter que lorsque je fais un screen, on ne voit absolument pas ces parasites sur le screen ensuite. J'ai essayé de tirer un peu sur les cables pour voir si y'avait un faux contact, de déplacer mes enceintes, changer de prise electriques etc etc... Rien n'y fait. Et je trouve ça étonnant que ça n'arrive qu'en jeu. D'ou le problème pourrait-il venir ? Du cable ? De l'écran lui même ? (Je suis en Vga analogique).
Les drivers de ma CG sont à jour.
 
Merci de votre aide !
 
PS : les jeux en questions sont Dow2 et Team fortress 2. Le problème est le même sur ces deux jeux, même dans l'écran des menus (étrangement, ça n'a pas l'air d'être le cas lors des cinématiques... Serait-ce un problème de config drivers ?
 
EDIT : Je viens de faire un nouveau test. J'ai lancé TF2. Très étrangement, pendant le chargement des menus, les parasites ne sont pas là. Et dès que le menu apparait, Paf, les parasites débarquent... Très étrange..
 
EDIT 2 : Ca pourrait venir d'un cable d'alim qui touche la CG en allant jusqu'aux 8x4pins de la CM ?

mood
Publicité
Posté le 31-07-2011 à 18:30:36  profilanswer
 

n°7994502
Yosheekee
Posté le 31-07-2011 à 23:31:23  profilanswer
 

Petit up, pour signifier également que j'ai testé mes câbles et mon écran, et tout fonctionne normalement... Ca viendrait donc de w7 et de sa config ? ou du montage de ma tour ? J'suis vraiment sans idées là..


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Parasites sur l'écran (L226WU) en jeux

 

Sujets relatifs
Nouvel carte graphique HD6870 = ecran noir[Prix]Quel prix pour jouer au jeux "récents" ?
Config pour JEUX ?pb écran noir carte mère asrock
Première tour et premier écran.Ecran bleu! Sur nouvelle config.
Mode turbo de i5 2500k ne se lance pas sous les jeux [crysis,...]problème écran ACER sur PC ACER
[URGENT] Aucun voyant + écran noirProblème avec ma Gtx 560 (Ecran Noir)
Plus de sujets relatifs à : Parasites sur l'écran (L226WU) en jeux


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR