Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2011 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Config nouvellement montée, MaJ des drivers impossible

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Config nouvellement montée, MaJ des drivers impossible

n°10285153
DuckWiwi
Posté le 01-12-2017 à 19:32:51  profilanswer
 

Bonjour.
 
 
Je rencontre un problème suite au montage de ma nouvelle config que voici :
 
CPU : i7 8700K
MB : MSI Z370 PC PRO
GPU : ASUS STRIX 1080 Ti
SSD M.2 : Crucial MX300 525Go
RAM : DDR4 Gskill Ripjaw 3000Mhz 2x8
Rad : BeQuiet Dark Rock 3
PSU : Seasonic M12II 620W
Ecran : Acer Predator G-Sync 27" 2560x1440 165Hz
Windows 10 Famille 64 bits
 
 
Une fois W10 installé et activé, je lance le CD de drivers fourni avec ma CM. Tous s'installent correctement, sauf le driver Ethernet. Je télécharge donc le dernier driver (Intel 22.5.104.0) sur le site MSI via une machine tierce et le plug en USB : même résultat, l'installation ne se termine pas.
 
"Installation des pilotes réseau pour : Intel Ethernet Connection (2) I219-V" puis message d'erreur "Impossible d'installer les pilotes. Aucune connexions réseau Intel n'est installée dans l'ordinateur." (sans blague...)
 
Dans le gestionnaire de périphérique j'ai bien un matériel inconnu avec un point d'exclamation jaune (identification : PCI\VEN_8086&DEV_15B8&SUBSYS_7B491462&REV_00, donc la carte réseau), mais je ne vois pas trop quoi en faire.
 
Pour ce qui est de l'activation de la carte réseau dans le BIOS, voilà ce que j'ai dans Integrated Peripherals :
Onboard LAN Configuration :
Onboard LAN Controller [Enabled]
LAN Option ROM [Disabled]
Network Stack [Disabled]
 
Je m'arrache les cheveux là-dessus depuis deux jours sans en voir le bout. Pourriez-vous s'il vous plaît m'apporter vos lumières ?

mood
Publicité
Posté le 01-12-2017 à 19:32:51  profilanswer
 

n°10285180
artouillas​sse
Schtroumpf qui peut !
Posté le 01-12-2017 à 19:59:28  profilanswer
 

Salut
 
A part une carte réseau HS je vois pas.
 
T'as essayé de désactiver la carte réseau, redémarrer, et installer le pilote ?


---------------
C'est troublant un trou noir.
n°10285199
DuckWiwi
Posté le 01-12-2017 à 20:22:04  profilanswer
 

Comment ? En passant "Onboard LAN Controller" sur [Disabled] dans le bios ?

n°10285206
artouillas​sse
Schtroumpf qui peut !
Posté le 01-12-2017 à 20:30:05  profilanswer
 

Plutôt sous windows pour voir si c'est pas un problème de chargement de pilote.


---------------
C'est troublant un trou noir.
n°10285208
DuckWiwi
Posté le 01-12-2017 à 20:37:45  profilanswer
 

J'ai donc tenté de désactiver la carte réseau via le gestionnaire de périphériques, redémarré, et relancé l'installation du driver. Même résultat... :s
 
EDIT : En fait celle-ci s'active pendant la tentative d'instal.


Message édité par DuckWiwi le 01-12-2017 à 20:47:44
n°10285494
DuckWiwi
Posté le 02-12-2017 à 13:05:49  profilanswer
 

Pas d'autres idées les gars ?...

n°10285883
DuckWiwi
Posté le 03-12-2017 à 12:26:25  profilanswer
 

C'est bon, j'ai finalement résolu mon problème. Voilà comment.
 
Jusque là, après chaque nouvelle manip, j'essayais d'installer le driver réseau soit via l'exécutif télécharger sur le site MSI et placé sur mon bureau, soit via le CD de drivers fourni avec ma CM. Et le résultat était le même, il ne détectait pas le matériel réseau.
En fait, il suffisait juste de le faire via le gestionnaire de périphérique>pilote>mise à jour, et de cibler cet exécutif sur mon bureau.
 
C'était tellement simple que j'ai un peu honte de ne pas y avoir pensé avant... Mais sait-on jamais, ça servira peut-être à quelqu'un d'autre.
Ça n’explique pas pourquoi ni le .exe ni le CD ne voulait fonctionner d'eux-même, ceci dit.
 
 
Merci et bonne journée !

n°10285890
artouillas​sse
Schtroumpf qui peut !
Posté le 03-12-2017 à 12:38:34  profilanswer
 

DuckWiwi a écrit :

Ça n’explique pas pourquoi ni le .exe ni le CD ne voulait fonctionner d'eux-même, ceci dit.


La magie windows :D


---------------
C'est troublant un trou noir.

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Config nouvellement montée, MaJ des drivers impossible

 

Sujets relatifs
Renouvellement Config GamingLa config mi-3d mi-jeux
Aidez moi a finaliser cette config' a 1k5€ svpMAJ config avec code erreur 04 lors du demarrage..
Aide nouvelle config questionUpgarde ma Config pour environ 500e ?
configAmélioration de ma config actuelle
Amélioration config pour nouvel écran 144Hz 
Plus de sujets relatifs à : Config nouvellement montée, MaJ des drivers impossible


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR