Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1668 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  nouvelle config puissante qui freeze

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

nouvelle config puissante qui freeze

n°7058303
spmiw
Posté le 02-08-2009 à 10:42:12  profilanswer
 

Bonjour a tous , je suis nouveau sur ce forum et je me decide a poster aprés une journée de recherche sans succés.
 
J' ai monter une config plutot bonne , tout fonctionne correctement sauf que dés que je lance une application 3d genre un jeux ou 3dmark ,
 
l' ordi freeze , il arrive aussi qu' il freeze juste en surfant sur le web , sans 3d.
 
Voici la config en question:
 
-[http://www.materiel.net/ctl/Alimentations/41866-ModXStream_Pro_700W.html]alimentation OCZ modXstream-pro 700 watts[/http://www.materiel.net/ctl/Alimentations/41866-ModXStream_Pro_700W.html]
-[http://www.materiel.net/ctl/Carte_mere_socket_1366/49312-LANPARTY_JR_X58_T3H6.html]carte mere DFI X58 T3h6[/http://www.materiel.net/ctl/Carte_mere_socket_1366/49312-LANPARTY_JR_X58_T3H6.html]
-[http://www.materiel.net/ctl/Socket_1366/48567-Core_i7_920.html]processeur intel i7 920[/http://www.materiel.net/ctl/Socket_1366/48567-Core_i7_920.html]
-[http://www.materiel.net/ctl/PC_de_bureau2/49025-TR3X_3_x_1_Go_DDR3_PC12800_CAS_8_Dominator.html]ram Corsair Dominator 3x1 go ddr3 1600 mhz[/http://www.materiel.net/ctl/PC_de_bureau2/49025-TR3X_3_x_1_Go_DDR3_PC12800_CAS_8_Dominator.html]
-carte graphique nvidia 8800gt 512 mo
-[http://www.materiel.net/ctl/Disques_durs_internes_SATA/43370-Caviar_Black_500_Go_32_Mo.html]disque dur western digital 500go 32mo[/http://www.materiel.net/ctl/Disques_durs_internes_SATA/43370-Caviar_Black_500_Go_32_Mo.html]
-sous windows xp sp3
 
Ce que j'ai deja essayer;
- Déinstaller/réinstaller trois fois les pilotes de la carte graphiques, en prenant ceux a jour sur le site constructeur
- changer la carte graphique d' emplacement (j'en ai deux)
- Changer l'alimentation , j'ai mis une konig 500 watts de mon ancienne config , pareil , j'ai remis la OCZ
-Essayer avec une seule barrette de ram
-Essayer sous un autre OS , j'ai installer une partitions Vista home premium , installer tout les drivers comme il faut , pareil.
-j'ai lancer une analyse du disque dur cette nuit avec hd tune , il ne ma trouver aucun block defectueux
- j'ai lancer un memtest86+ , j'ai fais une seule pass , aucune erreur.
 
Voila je crois que c'est tout , je ne sais plus trop quoi faire...

mood
Publicité
Posté le 02-08-2009 à 10:42:12  profilanswer
 

n°7058331
El_diablo
Posté le 02-08-2009 à 11:15:29  profilanswer
 

C'est quoi ta config deja?


---------------
Achat / Vente / Feed-Back
n°7058339
spmiw
Posté le 02-08-2009 à 11:23:49  profilanswer
 

Erf desolé j'ai merdouiller dans les balises :/
 
-alimentation OCZ modXstream-pro 700 watts
-carte mere DFI X58 T3h6
-processeur intel i7 920
-ram Corsair Dominator 3x1 go ddr3 1600 mhz[
-carte graphique nvidia 8800gt 512 mo
-disque dur western digital 500go 32mo
-sous windows xp sp3

n°7058342
Gein
Posté le 02-08-2009 à 11:26:51  profilanswer
 

Moi je pencherais pour la température parce que si il freeze en étant sur le net c'est louche.
Ou problème de timing mémoire.

n°7058345
spmiw
Posté le 02-08-2009 à 11:31:44  profilanswer
 

pour les temperature elles ne sont pas anormale , par contre le timing memoire c'est quelque chose que je ne sais pas verifier/regler , peut tu m'en dire plus?

n°7058349
Gein
Posté le 02-08-2009 à 11:36:12  profilanswer
 

Lance cpu-z, onglet memory tu a les timing supportés par ta ram.
Mets les dans ton bios.

n°7058353
spmiw
Posté le 02-08-2009 à 11:44:11  profilanswer
 

ok je vais essayer , il vient de freeze durant l'installation... bon je recomence.. si ça pouvait etre ça^^

n°7058359
Gein
Posté le 02-08-2009 à 11:51:20  profilanswer
 

possible  ;)

n°7058378
spmiw
Posté le 02-08-2009 à 12:11:42  profilanswer
 

CPU-Z ma donner:
 Dram frequency 532.2 mhz
FSB:DRAM 2:8
CAS#Latency(CL) 8.0 clocks
RAS# to CAS# Delay (tRCD) 8 clocks
RAS# Precharge (tRP) 8 clocks
Cycle time (tRAS) 19 clocks
Row refresh cycle time 59 clocks
Command rate 1T
 
mon BIOS affiche:  
 
Channel interleave setting : auto
Rank interleave setting: auto
Memory lowgap: 1536M
 
DRAM command rate : 1N
CAS latency time (tCL) : auto
RAS# to CAS# delay(tRCD) : auto
Precharge dealy(tRP) : auto
RAS# Precharge (tRAS) : 8
REF to ACT delay(tRAS) : auto
Write to pre delay(tWR) : auto
Rank write to read (tWTR) : auto
ACT to ACT delay(tRRD) : auto
Row cycle time(tRC) : auto
Read CAS# precharge(tRTP) : auto
Four ACT WIN Time(tFAW) : auto
 
je modifie en mettant:
Channel interleave setting : auto
Rank interleave setting: auto
Memory lowgap: 1536M
 
DRAM command rate : 1N
CAS latency time (tCL) : 8
RAS# to CAS# delay(tRCD) : 8
Precharge dealy(tRP) : auto
RAS# Precharge (tRAS) : 8
REF to ACT delay(tRAS) : auto
Write to pre delay(tWR) : auto
Rank write to read (tWTR) : auto
ACT to ACT delay(tRRD) : auto
Row cycle time(tRC) : 19
Read CAS# precharge(tRTP) : auto
Four ACT WIN Time(tFAW) : auto
 
C'est bon? ou je dois remplacer les "auto restant par d'autre informations?
 e n'ai encore rien valider je prefere etre sur.

n°7058388
Gein
Posté le 02-08-2009 à 12:17:06  profilanswer
 

ta ram ne tourne pas a la bonne fréquence.
Tu est a 533, ta ram supporte 800.
Met la à 800
ensuite pour les timing :
tCL : 8
tRCD : 8
tRP : 8
tRAS : 24
Le reste tout en auto.
 
Edit : dans cpu-z regarde aussi l'onglet spd et dis moi les timing


Message édité par Gein le 02-08-2009 à 12:21:30
mood
Publicité
Posté le 02-08-2009 à 12:17:06  profilanswer
 

n°7058392
spmiw
Posté le 02-08-2009 à 12:25:08  profilanswer
 

Pour les timing c'est bon je les ai changer , par contre je ne trouve pas ou changer la frequence 533 en 800

n°7058399
Gein
Posté le 02-08-2009 à 12:34:01  profilanswer
 

Dans le bios, normalement il doit y avoir une option pour changer le ration de ta ram, après les bios sont tous différents.

n°7058401
spmiw
Posté le 02-08-2009 à 12:35:26  profilanswer
 

Timings table:
 
                       JEDEC#1    JEDEC#2    JEDEC#3    XMP-1600
frenquency         444mhz     593mhz      667mhz     800mhz
cash# latency     6.0            8.0            9.0           8.0
RAS# to CAS       6               9               10           8
RAS# precharge    6               9              10           8
tRAS                  16              22             25          24
tRC                    23              31             34          41
command rate                                                    2T
voltage               1.5v          1.5v           1.5v       1.650v

n°7058402
Gein
Posté le 02-08-2009 à 12:37:41  profilanswer
 

;)  
pour quelle tourne a 800, il faut que tu aussi change la tension de la ram, 1,65V
Mais est-ce que là c'est stable ?

n°7058405
spmiw
Posté le 02-08-2009 à 12:40:34  profilanswer
 

dans >genie BIOS setting>voltage setting>DRAM PWM switch frequency , opeut etre?
 
il me propose - reduce 15% -reduce 30% - increase 15 % -increase 30%

n°7058406
Gein
Posté le 02-08-2009 à 12:41:49  profilanswer
 

non, ce n'est pas cet option.
Désolé je connais pas ce bios.

n°7058408
spmiw
Posté le 02-08-2009 à 12:43:21  profilanswer
 

j'ai changer la DRAM bus voltage , j ai mis 1.65V , mais je n'ai pas trouver pour passer en 800 mhz

n°7058411
Gein
Posté le 02-08-2009 à 12:44:13  profilanswer
 

Ta pas un onglet chipset ou jumper free ?
Dans le bios ?


Message édité par Gein le 02-08-2009 à 12:44:23
n°7058417
spmiw
Posté le 02-08-2009 à 12:51:17  profilanswer
 

le bios est: phoenix awardBIOS CMOS Setup utility
dedans j'ai  
>standard CMOS features >advanced BIOS feature > advanced chipset features( qui contient: >systrem bios cacheable , memory hole at 15M-16M, pci express root port func, IOH IOxAPIC SETTING , VT-d) >Intergrated peripherals >poxer management setup > PnP/PcI configuration >PC health status > genie bios setting > cmos reloaded

n°7058424
Gein
Posté le 02-08-2009 à 12:54:55  profilanswer
 

Sur le coups je suis pas sur que ça soit ta ram qui fait freezer.
Tu peux me détailler le "genie bios setting" ?
en passant dis moi les temps du cpu.

n°7058432
spmiw
Posté le 02-08-2009 à 13:05:22  profilanswer
 

ok alors >genie bios setting>
 
>CPU feature
>DRAM Timing
>Voltage setting
Exit setup shut down (mode 2)
O. C. fail retry counter (enabled)
O. C. fail CMOS reload (disabled)
 
PPM function             (enabled)
Turbo mode function   (enabled)
x 1 core max turbo ratio  22 X
x 2 core max turbo ratio  21 X
x 3 core max turbo ratio  21 X
x 4 core max turbo ratio  21 X
CPU non-turbo clock ratio 20 X
 
* BCLK/UCLK/QPI controller settings *
QPI control settings         enabled
QPI LINK fast mode          enabled
QPI frequency                 auto
CPU base clock(BCLK)       133 mhz
Boot up CPU base clock     auto
PCIE clock                       auto
DRAM frequancy               auto
uncore frequency             auto
 
CPU spread spectrum        disabled
PCIE spread spectrum       disabled

n°7058433
spmiw
Posté le 02-08-2009 à 13:06:54  profilanswer
 

dans DRAM frequency j'ai le choix entre:
 
auto , BCLK*06 , BCLK*08 , BCLK*10 , BCLK*12 , BCLK*14 , BCLK*16

n°7058434
spmiw
Posté le 02-08-2009 à 13:09:46  profilanswer
 

et aussi , tu me disais ma ram tourne en 600 mhz mais supporte 800 mhz ,
pourtant c'est de la ddr3 1600 mhz , je comprend pas :/
http://www.materiel.net/ctl/PC_de_ [...] nator.html
 
pour les temps CPU dans le bios:
 
CPU Core temp(CPU die)  54°
CPU CORE temp(superIO) 44°
CHIPSET temperature      46°
PWM AREA temperature   45°
 
speedfan:
 
gpu:     55°
temp1   39°
temp2   41°
temp3   43°
hd0      40°
temp1   41°
core 0   25°
core 1   27°
core 2   24°


Message édité par spmiw le 02-08-2009 à 13:20:37
n°7058453
Gein
Posté le 02-08-2009 à 13:21:06  profilanswer
 

C'est bon j'ai trouvé pour mettre ta ram @ 800 (donc 1600Mhz).
Dans le DRAM frequency tu met BCLK*12.
Explication BCLK=Base clock.
Donc 133*12=1592Mhz.
De cette façon ta ram tourne a la bonne fréquence  ;)

n°7058458
spmiw
Posté le 02-08-2009 à 13:24:15  profilanswer
 

ok je fais de suite et je te redit
 
J' ai lancer 3dmark ça a freeze au bout de 13 seconde :(


Message édité par spmiw le 02-08-2009 à 13:30:07
n°7058515
Gein
Posté le 02-08-2009 à 14:42:37  profilanswer
 

Ce que tu appelle freezer c'est bien l'image qui ce fige et le pc répond plus, c'est ça ?
Je veux dire par la que ton pc ne reboot pas après le freeze ?
Après il reste plus que la CG.


Message édité par Gein le 02-08-2009 à 14:47:53
n°7058554
spmiw
Posté le 02-08-2009 à 15:08:53  profilanswer
 

oui c'est ça , l'image ce bloque le son aussi et ça reste comme ça , parfois si j 'attend ça reboot , je vient de remettre ma carte graphique dans mon ancienne config pour la tester sous 3dmark au cas ou elle aurait etait ebdomagé lors du transfert

n°7058595
spmiw
Posté le 02-08-2009 à 15:40:31  profilanswer
 

j' ai brancher ma CG sur une autre config lancer 3dmark et aucun soucis...

n°7058601
Gein
Posté le 02-08-2009 à 15:43:25  profilanswer
 

C'est vraiment bizarre ton truc.
Je pense pas que ça soit ton alim.
Ce genre de bug c'est souvent le processeur.
Après je vois pas ce qu'il peut bien bloquer le pc.

n°7058603
spmiw
Posté le 02-08-2009 à 15:46:32  profilanswer
 

ben l'alim c'est sur que non , j'ai essayer avec une autre et c'est pareil

n°7058605
Gein
Posté le 02-08-2009 à 15:47:41  profilanswer
 

:??:  
 :(

n°7058857
spmiw
Posté le 02-08-2009 à 19:40:50  profilanswer
 

ça ne freeze plus!!!!
 j'ai installer un driver qui date de 2008 , et ça marche impeccable ,  
bizzare non?

n°7058861
Gein
Posté le 02-08-2009 à 19:41:35  profilanswer
 

Un driver de quoi ?
Au faite ta ram est bien @ 1600 ?

n°7058886
spmiw
Posté le 02-08-2009 à 20:05:36  profilanswer
 

le driver de la carte graphique , pour la ram oui ça a pas l' air de bouger :D
merci pour ton aide en tout cas , j aurais appris a toucher un peu au voltage frequence etc^^

n°7058891
Gein
Posté le 02-08-2009 à 20:08:57  profilanswer
 

De rien  ;)

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  nouvelle config puissante qui freeze

 

Sujets relatifs
nouvelle config quelques petits problémes et questionsAide config gamer [ 1300e ]
aide pour config jeux+videoAVIS Config PC Gamer
Config jeu a 800 eurosFREEZE lors de jeu
Mise à jour de config pour jeuxConseils sur une config a monter soi-même.
PC Regen 280 QUAD bonne config actuelle? 
Plus de sujets relatifs à : nouvelle config puissante qui freeze


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR