Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1494 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Nouvelle config = ecran noir pas de bios

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Nouvelle config = ecran noir pas de bios

n°9274670
P3tokask
Posté le 20-09-2014 à 10:51:09  profilanswer
 

Bonjour à tous
 
Voila 15 jours que l'ecran de mon PC s'est mis en veille d'un coup alors que je jouais à un jeu.
Pensant que la CG était morte, j'ai donc recommandé un CG (Sapphire dual x R9 270 OC 2Go DDr5), que j'ai reçue le lendemain, je l'installe mais même problème ecran reste en veille.
Pensant à un problème de carte mère, je décide d'emmener mon bébé chez un spécialiste pour qu'il me fasse un diagnostic. Je le récupère une semaine plus tard et il me dit que c'est la carte mère, mais que ce modèle (socket 1366) ne se fait plus ou alors à un prix exorbitant. Je décide donc de changer la totale et je commande :
 
- Carte mère MSI b85 g43 gaming socket 1150
- Processeur I5 4670k Haswell socket 1150
- 8 Go Ram ddr 3 G skill
 
Je reçois tout ça le lendemain et je l'installe dans mon boitier Cooler Master Centurion.
 
Je relance le PC et même résultat!! Les ventilos se mettent en route, la carte graphique aussi (enfin le ventilo), mais pas de boot, l'écran reste en veille et pas d'accès au bios.
 
Je sèche un peu sur le problème rencontré et ne voit pas vraiment d'où ça peut venir.
 
2 hypothèses maintenant s'offrent à moi :
 
- L'alim ne fait pas bien son boulot et n'alimente pas le processeur, ce qui empèche la carte mère de lancer son check up et démarrer pour avoir au moins accès au bios. Je devrais pouvoir tester avec une autre alimentation lundi avec une collègue de boulot, en espérant qu'elle soit compatible avec mes branchements.
- la Ram 8 Go n'est qu'une seule barette et il en faut 2 pour fonctionner en dual channel, j'aurais peut être dû commander 2 x 4 Go.
 
Auriez vous d'autres pistes pour me venir en aide et résoudre ce problème.
 
Merci d'avance

mood
Publicité
Posté le 20-09-2014 à 10:51:09  profilanswer
 

n°9274686
dylan051
Posté le 20-09-2014 à 10:56:38  profilanswer
 

Salut,
 
Un spécialiste qui te propose une carte mère B85 pour un 4670K... J'appelle pas ça un spécialiste lol.
 
C'est peut être le BIOS qui ne reconnait pas le processeur, une maj bios peut être pas mal.
 
Pour tes barrettes, ne t'inquiètes pas, le dual channel ne change rien, ou presque.


---------------
Intel i5 4570/Asus B85M-E C2/Corsair 4Go/Sapphire HD Radeon 7850 1 Go/Antec HCG 520W/Bitfenix Merc Alpha/WD Blue 500 Go/R.A.T.3/Kraken7.1Chroma/
n°9274708
P3tokask
Posté le 20-09-2014 à 11:07:21  profilanswer
 

Merci pour ta réponse mais sans accès au bios ça va être difficile de le mettre à jour.
 
Pourquoi la B85 n'est pas bonne avec le 4670k?
C'est pas le spécialiste qui me l'a proposé j'ai commandé ça sur Amazon.

n°9274761
artouillas​sse
Schtroumpf qui peut !
Posté le 20-09-2014 à 11:30:30  profilanswer
 

Pour la CM t'aurais du prendre une en chipset Z87, là tu as un CPU overclockable et une carte mère qui ne le permet à priori pas (sauf bug).
Le 'K' du CPU désigne les CPU a coefficient débloqué pour ton information.
 
Quelle alim as-tu ?


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
n°9274795
P3tokask
Posté le 20-09-2014 à 11:42:55  profilanswer
 

Merci pour la réponse.
 
Vu les commentaires sur cette carte mère, visiblement l'overclocking est possible avec, mais en même temps ce n'est pas mon utilisation première. Il y avait juste 1 euro de différence entre le K et le non K, j'ai donc pris le K au cas ou un jour l'envie se fait sentir.
 
Mon alimentation est une OCZ modulable 700W, mais je ne connais pas le modèle exacte, je peux vérifier si ça a vraiment de l'importance

n°9274800
artouillas​sse
Schtroumpf qui peut !
Posté le 20-09-2014 à 11:44:26  profilanswer
 

OCZ c'est pas terrible, t'as une autre alim sous la main ?


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
n°9274811
P3tokask
Posté le 20-09-2014 à 11:46:52  profilanswer
 

Non je vais essayer de tester lundi avec une collègue de boulot.
 
Je pensais que c'était une bonne marque recommandée par des gamers. ca fait 5-6 ans que je l'ai elle a toujours fonctionnait parfaitement.


Message édité par P3tokask le 20-09-2014 à 11:47:49
n°9274843
mabowl
Posté le 20-09-2014 à 12:09:21  profilanswer
 

Salut à toi,
 
En attendant tu peux aussi vérifier l'écran ainsi que les câbles.

n°9274848
P3tokask
Posté le 20-09-2014 à 12:14:28  profilanswer
 

l'écran et les cables sont déjà vérifiés.
les disques durs aussi.
le lecteur dvd s'ouvre.
 
Est ce que ça peut être juste le fils qui alimente le processeur qui déconne?


Message édité par P3tokask le 20-09-2014 à 18:15:40
n°9276963
urbaniste
Posté le 22-09-2014 à 06:08:49  profilanswer
 

Salut.
 
Je pense avoir le même problème que l'hauteur.
Je jouai et d'un coup mon pc est passer comme dans un mode veille.  
Mais aucune réaction, j'ai donc redémarrer l'ordi.
Au redémarrage, tout s'allume sauf les Led sur la carte mère (modèle gigabyt ga-h87-hd3) et rien d'autre. Sa tourne dans le vide.
 
J'ai penser avoir griller l'allim ou la carte mère mais je ne suis sur de rien. :/
 

mood
Publicité
Posté le 22-09-2014 à 06:08:49  profilanswer
 

n°9276973
artouillas​sse
Schtroumpf qui peut !
Posté le 22-09-2014 à 07:18:30  profilanswer
 

Dans les 2 cas c'est soit l'alim, soit la carte mère. N'étant pas medium, sans un test croisé je ne saurais trancher ^^


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
n°9277835
P3tokask
Posté le 22-09-2014 à 20:49:27  profilanswer
 

Bonsoir à tous
 
Je vous écrit de mon PC qui ne fonctionnait plus.
Après un test avec l'alim de ma collègue, l'ordi s'allume, donc en sortant du boulot je file acheter une alimentation neuve (Cooler Master B 700), je remonte l'ancienne config à base d'i7 720 socket 1366, et tout refonctionne correctement.
 
Merci à tous pour votre aide.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Nouvelle config = ecran noir pas de bios

 

Sujets relatifs
Avis VTX3D et choix de configForcer a utiliser cartouche noir photo et non Texte - Canon MP600
ASUS Z87 -A C2 nouvelle config, fonctionne pas :-( HELPEcran noir
Config basique 300€ max prête à l'emploiConfig gamer 750 €
Evolution configEcran noir après installation carte graphique
Nouvelle config=ecran noir pas de signal pas de bios rienNouvelle config, problème bios, et bug (écran noir) sur le bureau.
Plus de sujets relatifs à : Nouvelle config = ecran noir pas de bios


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR