Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1793 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Montage Nouvelle Config AM3 besoin d'aide !!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Montage Nouvelle Config AM3 besoin d'aide !!

n°7196209
vincent-ve​ga32
Posté le 06-11-2009 à 18:47:20  profilanswer
 

Bonsoir à tous je me suis payé une configuration en AM3 il y a peu, le problème c'est que j'y connais rien en montage et le manuel tout en anglais de la carte mère m'aide pas du tout, j'ai réussi à mettre la carte mère en place, le processeur et son ventilateur (ainsi que de brancher le ventilo, impossible de se tromper), le disque dur en sata, le graveur en sata, la carte graphique, bref vous l'aurez compris il reste plus que à alimenter tout ça :D
Tout d'abord le problème est que je ne sais pas ou brancher les câbles de la façade à la carte mère, j'ai réussi à trouver ou se branche le câble USB mais impossible de trouver Power SW, Reset SW, Hdd Led et Power Led, le manuel tout en anglais de la carte mère ainsi que le manuel très très mal expliqué fournit avec le boitier ne m'aide pas du tout !!
Ensuite si j'ai bien compris il faut brancher la carte graphique à l'alimentation ? :o comment ?
Si quelqu'un dispose du même boitier Three Hundred ainsi que de la même carte mère ça serait sympa qu'il fasse des photos pour me faire voir ou brancher chaque câble du boitier  
 
Merci bcp 1000 fois d'avance pour votre aide, j'en ai vraiment besoin :)  
 
Ma config :  
 
Boitier : Antec Three Hundred
Alimentation : Corsair HX450W  
Carte Mère : Gigabyte GA-MA770T-UD3P
Processeur : AMD3 x4 955 Black Edition
Ram : Kit Dual Channel DDR3, 2 x 2 Go, PC3-12800, CAS9, Value Series, OCZ
Carte graphique : Sapphire HD 5770
Disque Dur : Western Digital Caviar Black 1 To  
Lecteur/Graveur :Sony Graveur DVD AD-7240S

mood
Publicité
Posté le 06-11-2009 à 18:47:20  profilanswer
 

n°7196225
ghe
Posté le 06-11-2009 à 18:59:59  profilanswer
 

Salut, pour brancher les cables en facades il faut que tu repère le - et le +.

 

Généralement le - est en noir ou en blanc.
Les autres couleurs pour le +.

 

Tu regarde sur la cm ou dans le manuel la partie concerné.
Il devrait y avoir marqué HDD LED par exemple, le témoin de l'activité des HDD. Ou encore Power SW pour le bouton d'allumage.
Tu verra le coté + et le coté moins.
Tu n'a plus qu'a reproduire ca sur ta cm.

 


La carte graphique doit être branché grace aux cable PCIE de l'aim, 6 ou 8 broches ca depend des CG.

 

N'oublie pas de brancher le 24broches ainsi que le 6 brohces a coté du cpu :)


Message édité par ghe le 06-11-2009 à 19:00:43
n°7196247
vincent-ve​ga32
Posté le 06-11-2009 à 19:25:03  profilanswer
 

Merci bcp pour ton aide, j'ai branché tout ce qui concerne le boitier à la carte mère, je vais essayer d'avance encore un peu avant de demander de l'aide :o

n°7196257
a-m13
Yooshiiiiiiiii
Posté le 06-11-2009 à 19:33:51  profilanswer
 

Regarde bien le manuel de ta carte mère, j'ai exactement la même et le même boitier, j'ai monté tout ça il y a une semaine et tous les boutons marchent très bien :o

n°7196283
vincent-ve​ga32
Posté le 06-11-2009 à 19:53:10  profilanswer
 

Ok merci, je crois avoir fini, il y a 24 broches de l'alimentation à brancher sur la carte mère et stoo ? :o (enfin je veux dire à part le disque dur, lecteur et les 2 ventilos) juste sur la carte mère par rapport à l'alimentation il y a uniquement un gros câble de 24 broches à connecter ? je veux être sur avant d'allumer le pc, concernant la carte graphique c'est le pcie qui l'alimente donc j'ai rien à brancher avec l'alim ?

 

ghe : tu parle de 6 broches à coté du CPU, c'est à dire ?

 

Merci 1000 fois d'avance


Message édité par vincent-vega32 le 06-11-2009 à 19:56:17
n°7196284
El_diablo
Posté le 06-11-2009 à 19:56:03  profilanswer
 

tu as le 4 pin du cpu aussi  
 


---------------
Achat / Vente / Feed-Back
n°7196302
vincent-ve​ga32
Posté le 06-11-2009 à 20:10:10  profilanswer
 

tu parle du ventilo du cpu, cbon j'ai branché le pcie de l'alim à la carte graphique, à part le 24 broches de l'alim à la carte mère il y a rien d'autre ?

n°7196305
a-m13
Yooshiiiiiiiii
Posté le 06-11-2009 à 20:11:38  profilanswer
 

Le 8-pin du CPU ! de toute façon si tu oublies de brancher un câble la carte mère se fera un plaisir de te le signaler ;)
Pas de risque de cramage, explosion, invasion de yoshis...

n°7196341
vincent-ve​ga32
Posté le 06-11-2009 à 20:36:14  profilanswer
 

Le 8 Pin du CPU ? c'est à dire :o merci d'avance

n°7196507
vincent-ve​ga32
Posté le 06-11-2009 à 22:48:13  profilanswer
 

C'est monté, je viens d'installer Seven 64 bits, ça change de mon vieux AMD qui a 6 ans :o je voulais mettre à jour le bios de la carte mère mais impossible comme c'est une version 64 bits et non 32, comment faire ? aussi il existe un petit logiciel gratuit pour connaitre la température du processeur ? en tout cas merci à tous sans vous j'y serrai pas arrivé ;)


Message édité par vincent-vega32 le 06-11-2009 à 22:48:28
mood
Publicité
Posté le 06-11-2009 à 22:48:13  profilanswer
 

n°7196550
a-m13
Yooshiiiiiiiii
Posté le 06-11-2009 à 23:20:58  profilanswer
 

Pour mettre à jour le bios sur mets l'image du bios téléchargée sur le site de gigabyte, sur une clé usb. Ensuite redémarre et appuie sur F8 (si je me souviens bien) ça va te lancer un petit logiciel pour mettre à jour le bios.
Pour la température va aussi dans le bios, sinon je connais pas le plus fiable comme logiciel. Tu as Everest et plein d'autres...

n°7196617
luxy
le futur c'est ZEN et hydrogen
Posté le 07-11-2009 à 00:02:56  profilanswer
 


Comment mettre à jour le bios de façon sûr ?
le plus simple est d'utiliser le Q-flash avec une clé USB :
 
1) avant tout, dans le bios, partie Integrated Peripherals l'option Legacy USB storage detect doit être sur Enabled afin de voir ta clé USB sous DOS
 
2) tu récupère le dernier bios ici
 
3) tu dézipe et tu ne met que le fichier "xxxxxx.F4" (pour le bios F4) sur une clé USB directement à la racine, pas dans un dossier
tu reboot avec la clé toujours branchée
quand le boot apparait, tu tape sur END ou FIN de ton clavier, pour aller dans le Q-Flash
tu vas chercher ton fichier sur la clé et tu flash/upgrade, puis tu attend
à la fin, tu quitte Q-flash proprement, au reboot, tu va dans le bios avec la touche Suppr et tu fais un LOAD OPTIMIZED DEFAULT puis tu change tes options que tu veux, tu sauvegarde et ça reboot
 
 
 
pour voir les températures :
Coretemp pour le CPU disponible ici
HWMonitor qui te montrera toutes les températures qu'il verra ainsi que la vitesse des ventilo, disponible ici


---------------
O/C carte graphique Ati avec Ati Tray Tools
n°7196795
vincent-ve​ga32
Posté le 07-11-2009 à 10:13:01  profilanswer
 

Merci bcp pour ton aide, le problème c'est qu'une fois que le bios est à jour l'ordi reste bloqué dans Q-flash, je peux rien faire à part le reboot avec le bouton du boitier j'ai beau appuyé sur sur suppr rien à faire, du coup je ne sais pas si ça a bien sauvegardé :o

n°7196839
a-m13
Yooshiiiiiiiii
Posté le 07-11-2009 à 11:04:50  profilanswer
 

C'est un bug, tu as un clavier USB ? Change le de prise pour voir.

n°7197009
vincent-ve​ga32
Posté le 07-11-2009 à 13:24:54  profilanswer
 

J'ai pas de clavier filaire malheureusement :o j'ai un gros problème avec winrar, il me détecte sans arrêt des erreurs crc que 2 autres PC qui sont chez moi ne détecte pas sur les mêmes fichiers, j'ai fais pas mal de recherche sur le net et j'ai rien trouvé de concluant, il peut s'agir d'un problème matériel ?

n°7197019
luxy
le futur c'est ZEN et hydrogen
Posté le 07-11-2009 à 13:31:56  profilanswer
 

met un clavier filaire le temps de flasher


---------------
O/C carte graphique Ati avec Ati Tray Tools
n°7197031
vincent-ve​ga32
Posté le 07-11-2009 à 13:40:26  profilanswer
 

Oui je vais essayer d'en trouver un mais ma priorité est de résoudre le problème de Winrar

n°7198945
luxy
le futur c'est ZEN et hydrogen
Posté le 09-11-2009 à 00:47:09  profilanswer
 

- quelle est la tension nominale de ta RAM ?


---------------
O/C carte graphique Ati avec Ati Tray Tools
n°7199165
vincent-ve​ga32
Posté le 09-11-2009 à 11:53:33  profilanswer
 

1,64 V, j'ai découverte une chose interessante, si je telecharge le même fichier .rar depuis un autre ordinateur sous xp et que je le met sur un disque dur externe puis sur le disque dur de mon ordinateur et que je l'extrait ça marche impec aucune erreur CRC donc je commence à penser que ça vient de la configuration ethernet, comment je peux le verifier ? merci énormement d'avance

n°7200204
luxy
le futur c'est ZEN et hydrogen
Posté le 10-11-2009 à 01:54:50  profilanswer
 

- tu peux regarder dans la partie HARDWARE MONITOR du bios à quelle tension est ta RAM ?

 

- tes driver réseau sont à jour ?


Message édité par luxy le 10-11-2009 à 01:55:55

---------------
O/C carte graphique Ati avec Ati Tray Tools

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Montage Nouvelle Config AM3 besoin d'aide !!

 

Sujets relatifs
Aide Config mini PC silencieuxMontage Hyper TX 3 ?
besoin de conseils pour créer son home studioAvis nouvelle config
besoin conseil évolution PCBesoin d'un petite aide =)
Plus de sujets relatifs à : Montage Nouvelle Config AM3 besoin d'aide !!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR