Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1980 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Mega Freeze sur config quasi neuve!!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Mega Freeze sur config quasi neuve!!

n°2719995
eddie_hasc​h
Volare! Hoho! Cantare!Hohohoho
Posté le 11-09-2003 à 17:04:45  profilanswer
 

j ai une config quasi neuve, à savoir:
 
Boitier 400Watts ATX Neuf
GeforceFX5600 Neuve
Ram Infinéon 512Mo pc2700 neuve
2600XP FSB333 neuf
Fortissimo2 pas neuve
CDRON/Graveur LG pas neufs
ADSL avec usb speedtouch
 
le tout sous XP Pro

 
Le Probleme:
 
un mega freeze avec reboot manuel obligatoire de façon aléatoire et intempestive, je veux dire par là qu il peut tres bien se passer 3 jours sans que cela n arrive et que parfois ça peut arriver 2/3 fois en une soirée. Et cela arrive quelle que soit l application qui tourne, celà peut etre un jeu 3D, msn, winamp, ou simplement IE!!!!
 
Les solutionzs auxquelles j ai deja pensé:
 
1) Tester la ram: aucun probleme de ram
2) Formater ma partition Windows : rien n y fait!!
3) Mettre une autre Carte graphique: pareil
4) Enlever la carte son: Aucun effet
5) Checker mon bios: tout semble ok
6) Checker mes voltages: a part le 12v a 12.6, aucune anomalie notable
7) Retirer tous mes periphs PCI: aucun effet
8) Faire un antivirus online complet: rien
 
En gros, il me reste a envisager le boitier, le lecteur cd ou un autre truc que j aurais loupé et c est pour ça que j ai besoin de vous.
Le lecteur j y crois pas trop, et l alim je doute, en fait une alim defectueuse pourrait elle causer ce genre de freeze avec bloquage du clavier etc ?
Qui aurait une idée, un truc, quelque chose, pour me sauver?
Un freeze deja c enervant, mais quand on ne sait meme pas pourquoi, que son matos est neuf, et que parfois pendant 3 jours pas de freeze alors on croit qu il est parti et d un coup il revient: j ai envie de tout peter!!!
 
HELP!!!

mood
Publicité
Posté le 11-09-2003 à 17:04:45  profilanswer
 

n°2720010
missilius
Posté le 11-09-2003 à 17:13:06  profilanswer
 

4in1 les derniers t as essayer ? (hyperion en fait, j en suis resté a mon kt333  :sweat: )
 
autres pistes :
 
Désactiver l apic (conflit irq)
download les sp1
virer l extinction automatique des alims usb (la veille koi)
verifiez que le vcore soit bien celui exigé par ton cpu, pareil pour la ram, l agp... (ta verifié les tensions, mais es ce les bonnes ?)
 
t aurais pas ecris que t avais checké la ram j aurai dis la ram mais bon...

n°2720027
TNZ
Ryzen 9 5950X powered ...
Posté le 11-09-2003 à 17:23:27  profilanswer
 

Radiateur du proc chaud ?
T° du cpu ?

n°2720029
NUCLEUS
Posté le 11-09-2003 à 17:24:23  profilanswer
 

Soit c'est le proc qui chauffe un peu trop, testes boitier ouvert sinon 4 in 1 hyperion de VIA, pour XP, passer le SP1 est plus que recommendé !!!

n°2720270
eddie_hasc​h
Volare! Hoho! Cantare!Hohohoho
Posté le 11-09-2003 à 18:48:35  profilanswer
 

Sorry all, précisions:
 
*SP1 installé
*Dernier Bios Asus pour ma A7V8X-X installés
*Derniers 4 in 1 installés aussi, enfin je pense... :pt1cable:Hyperion jai pas mais vous croyez que ça joue autant que ça et que ça peut provoquer ce type de freeze de fou?  
*Temperatures CPU hyper normales
*Voltage cpu un peu haut m enfin c est du 1.67V pour du XP2600 en 333 ça devrait passer...
 
L apic? Un conflit peut faire ça? J ai juste une carte en pci c ma carte son et j ai essayé sans aucun periph pci, t es sur de toi??

n°2720285
missilius
Posté le 11-09-2003 à 18:56:43  profilanswer
 

ben non , je propose seulement des pistes, mais ya pas que les bus pci qui prennent des irq....
 
edit : au fait comment as tu testé ta ram ?


Message édité par missilius le 11-09-2003 à 18:57:52
n°2720313
eddie_hasc​h
Volare! Hoho! Cantare!Hohohoho
Posté le 11-09-2003 à 19:05:22  profilanswer
 

avec un tit prog de memtest...
Et pour les irc je vais tester ce soir, mais le bleme avec cte merde c est que ça arrive parfois de pas freezer pendant 3 jours alors pour vérifier si c bon c pas le reve, ce que j aimerais c est kkun qui connait bien le probleme.
ya kkun?

n°2720323
missilius
Posté le 11-09-2003 à 19:11:04  profilanswer
 

ben j avais répondu parceque j avais eu la meme chose et c'etait l alim :
 
en fait, mon alim ne délivrai pas correctement le bon voltage tout le temps a la ram et je freezai ou rebootait aléatoirement comme toi. j avais changer la ram et cela ne changeai rien donc j ai changé l alim et là çà le faisait plus

n°2720519
eddie_hasc​h
Volare! Hoho! Cantare!Hohohoho
Posté le 11-09-2003 à 21:00:10  profilanswer
 

ok merci!!!

n°2720583
missilius
Posté le 11-09-2003 à 21:25:00  profilanswer
 

evidement ton problème peut etre tout autre...faut encore creuser mais si tu as une alim pour tester...


Message édité par missilius le 11-09-2003 à 21:25:20
mood
Publicité
Posté le 11-09-2003 à 21:25:00  profilanswer
 

n°2721141
eddie_hasc​h
Volare! Hoho! Cantare!Hohohoho
Posté le 12-09-2003 à 09:19:39  profilanswer
 

bah j ai pas d autre alim pour tester mais je capte pas trop comment une alim 400Watts, meme de mauvaise qualité, pourrait provoquer un freeze aussi aléatoire, enfin je capte pas ce caractere aléatoire de mon probleme en général, un coup ça le fait, un coup ça le fait pas, ça pourrait ptet etre un probleme de stabilité du voltage et dépendre de EDF non? Un onduleur le ferait ptet aussi...
Et si la solution est ailleurs, je ne vois pas trop, à part un fichier virusé grave et indetectable sur une de mes partitions :pfff: ...
Doit bien y avoir une solution mais j ai deja eu des blemes d alim et ça faisait pas trop ce genre de freeze à la con et j avoue que ça me ferait un peu mal au cul d acheter un boitier 400W et que l alim dedans soit perave.. :whistle:

n°2721151
missilius
Posté le 12-09-2003 à 09:36:55  profilanswer
 

wai, c'est sur, mais il faut bien que tu identifies la source de ton problème et ya tellement de pistes qu il faut les éliminés les une apres les autres.


---------------
Ma chaîne JV maj régulière  Missilius#2274 . Monsieur x² .
n°2721179
drone38
Posté le 12-09-2003 à 10:11:59  profilanswer
 

Et acheté un onduleur pour queude  :fou: tu risquue detre decu, parce que ca vient pas de ca, limit ca rebootrais mais pas un freeeeeze.
 
Peu etre un delire par rapport a l'agp 8x avec le AGP fast write enabled (dans le bios). C'est cool, mais tu perds en stabilité.
 
Enjoy Da Informatik Powaaaaaaaaaaaaaaaaaaaaaaaaaaa


---------------
R-One [Drone38© - TeamChman©]
n°2721192
missilius
Posté le 12-09-2003 à 10:19:20  profilanswer
 

non c pas la peine d acheter un onduleur, mais faudrais vraiment que tu trouves une alim pour tester, c pas parceque t as une alim de 400w qu elle a de bonne tension stable.

n°2722128
eddie_hasc​h
Volare! Hoho! Cantare!Hohohoho
Posté le 12-09-2003 à 18:55:28  profilanswer
 

vous croyez que l fast write ça peut causer ça?

n°2722216
missilius
Posté le 12-09-2003 à 19:45:13  profilanswer
 

désactive le tu verras bien, çà risque rien de toute façon


---------------
Ma chaîne JV maj régulière  Missilius#2274 . Monsieur x² .
n°2846134
eddie_hasc​h
Volare! Hoho! Cantare!Hohohoho
Posté le 24-11-2003 à 15:15:37  profilanswer
 

Bon...
 
J'ai le meme bleme depuis des mois et on me repete toujours la meme chose: testes ta ram, réinstales windows, mets ton bios a jour... ça devient lassant et moi aussi je deviens fou!!!
 
(J'ai A7V8X-X + 2600XP fsb 333 + GeforceFX5600 256mo + Infineon DDR 512mo pc3200 + Corsair DDR 512mo pc3200 CAS2 + WD 120Go 8mo + IBM 40Go 8mo+ Fortissimo2 + alim 400Watts , le tout avec drivers Hyperion 4.49 / Detonator 52.16 / AwardBios 1006/ Win XP Pro SP1 mis a jour hier!!)
 
Pour résumer à ceux qui ont pas suivi, c'est un probleme commun a beaucoup de gens avec une A7V8X, j'ai également parcouru des forums etrangers et c'est la meme chose:  
 
1)le pc freeze, c'est à dire que l ecran se fige et que ni la souris ni le clavier ne repondent
2)le freeze arrive de maniere aléatoire, parfois pendant 3 jours t as pas de bleme, et d un coup t en as 5 dans la soirée
3)le probleme n intervient pas forcement lors d applications gourmandes, mais meme parfois sur IE ou sur winamp
 
 
Ce que j ai fait pour éliminer une bonne dose d hypotheses:
 
1) Changé la ram!! Et oui jme suis payé dla Corsair pour voir si mon infineon etait la cause du bleme, le freeze est revenu avec 1 ou 2 barrettes, donc maintenant j ai 1024 de ram, mais un pc qui freeze quand meme super!!
2) Vérifié le bios et testé les versions 1006 et  1007, tous les settings sont bons, mais FREEZE
3) FORMAT C:  Et oui j ai formaté et réinstallé plusieurs fois mon XP dansun e rage sans precedents... mais le freeze est revenu
4) J'ai bien évidemment mis a jour tous mes drivers, les drivers VIA, Nvidia, et mon windows
5) Mes temperatures sont basses car j ai 6 ventilos et un dissipateur de la mort
6) J'ai essayé sans carte son, avec une autre carte graphique, sans aucun périphérique pci, mais c pareil.
7) J'ai entendu parler sur un forum que ça pourrait etre reglé simplement en branchant ses peripheriques usb sur l autre port, que l A7V8X est mal foutue e tque les usb qui pompent sur le northbridge font planter. J'ai dons changé la place de mes periphs usb en les mettant sur le port du bas : FREEZE quand meme!!
8) En proprietés d affichage et depannage, j ai baissé de 2 crans l acceleration materielle directX, freeze quand meme.
 
Il me reste 2 hypotheses inexplorées:
1) le FSB, car ça me fait mal la ou je pense de me mettre en 133 alors que jai un CPU FSB333 et dla pc3200 sur une KT400, donc j ose esperer que Asus ne fournit pas des cartes qui plantent en fsb333!!
2) les problemes d alim, soit mon alim de base 400Watts qui pourrait avoir un amperage de merde, mais en me renseignant on me dit que mon probleme n aurait pas ce caractere aléatoire et intempestif, soit les micro-coupures du courant qui pourraiant etre reglées par l achat d un onduleur (hypothese souvent développée sur les forums), mais ça me fait encore une fois mal ou je pense de me dire que du matos a ce prix là est assez capricieux pour demander encore et toujours l achat de matos...
 
 
Maintenant j espere que mon message va aider certaines personnes qualifiées a nous aider sans toujours ramener le debat à "t as essayé une autre ram" ou " t as mis les derniers drivers", et je pris pour qu un type qui se la donne grave nous apporte une solution a ce probleme, qui est courant aux vues d une simple recehrche google "freeze a7v8x", vous n avez qu a essayer!!!
 
Pardonnez moi si je suis aigri, mais avec ce matos qui freeze de maniere aléatoire depuis 3/4 mois, j'en peux plus, je sature, aidez moi!!! :cry:

n°2860953
badly
Posté le 03-12-2003 à 19:26:07  profilanswer
 

Juste une petite remarque!
As tu essayé de brancher ton modem via une connexion ethernet?
J'ai lu certains sujets (notamment sur des forums américains) faisant état de freeze. Le problème semblait venir du modem et de l'interface USB? solution à explorer peut-être.
Bon courage

n°2862045
eddie_hasc​h
Volare! Hoho! Cantare!Hohohoho
Posté le 04-12-2003 à 13:57:15  profilanswer
 

et bien en fait mon modem est un modem ethernet j y accede a l aide d une petite carte Wifi, mais je vais signaler désormais une chose:
 
j ai refait le test en désactivant "AGP Fast Write" et je n ai apparemment plus de freeze!!!!
 
quelqu un pourrait il me dire pourquoi et a quoi ça correspond et si c'est normal?

n°2862063
ionik
Posté le 04-12-2003 à 14:05:34  profilanswer
 

ta carte n'es peut-etre pas compatible fast write tout simplement ;)

n°2862068
sylvermat
Sagashi tzuzukete kitayo
Posté le 04-12-2003 à 14:10:53  profilanswer
 

Pour répondre a ta question sur le FW, c un parametre de l'AGP qui peut bosster un peu les perfs, mais dans la réalité ca change quasi rien. Sur de nombreuses Mobo (ki a dis VIA ? :D )c une source de problemes sans fin ... Bref c une des premieres chose a desactiver quand on remarque des blems, et tu le mets que si t'as valider que tout le reste etait stable.
 
Ceci dis si ca dure depuis 3/4 mois plutot que d'acheter de la corsair moi j'aurais changer de carte mére et pris autre chose que du VIA :D
Je sais c pas trés constructif pour ton probleme.
Si ca le refait essaye (tout ca en meme temps):
une barette seule memtestée
proco downcloké
pas de cartes pci
AGp 4X et FW desactivé
derniere question, est ce que les voltages ont l'air normaux ?
 
===> perso tu veux mon conseil, si ca fait 3/4 mois que ca dure te fait pas chier, change au moins de mobo et prend plus du VIA pourrave ... (perso y'a deux ans, aprés trois mois de freeze en tout genre, avec 3 CM (kt133a), 2 CPU (1.2 et 1.33), et tous les tests possible inimaginables, ben j'avais repris du P3 a lepoque moins performant mais qui rulezzais niveau stabilité)

n°2862503
eddie_hasc​h
Volare! Hoho! Cantare!Hohohoho
Posté le 04-12-2003 à 18:00:13  profilanswer
 

ok je prends un Sis 845 c bien ça? mouahahahahahaahhaahah
 
 
Non sinon, le CAS latency je l ai mis a 2 mais les autres regleges sont a 3/3/7 c normal docteur?

n°2862533
sylvermat
Sagashi tzuzukete kitayo
Posté le 04-12-2003 à 18:32:45  profilanswer
 

fo voir si ta ram accepte le cas2 , ca peut etre une source de plantage, de toutes facons si ca plante, tu mets tous les parametres au minimum (agp4x, cas 344, etc...) et seulement si ca marche tu commences a augmenter ... doucement ...
 
Sinon perso je prefere de trés loin du SIS a du VIA ...

n°2862548
lebouzil
aidez-moi pliz
Posté le 04-12-2003 à 18:54:08  profilanswer
 

j'ai le m pbs
http://forum.hardware.fr/forum2.ph [...] subcat=253
 
 :bounce:  :bounce:  c trop bien 'linformatique !!! :pt1cable:  
yahouuuuuu


Message édité par lebouzil le 04-12-2003 à 18:55:59

---------------
merci et @+
n°2862581
eddie_hasc​h
Volare! Hoho! Cantare!Hohohoho
Posté le 04-12-2003 à 19:09:33  profilanswer
 

atta là j ai de lma ram CAS2 donc j ai 2/3/3/7 je peux mettre a 2/2/2/7 c mieux?
 
je vais voir ton bleme le bouzil :??:

n°2863682
sylvermat
Sagashi tzuzukete kitayo
Posté le 05-12-2003 à 13:26:34  profilanswer
 

non si tu as des plantage c simple :
fou ta ram en 3 4 4 8 11 (ou en SPD)
fou ton AGP En 4X et desactives le fastwrite.
Si aprés ca t'as encore des problemes, downclock ton CPU, et enelve toutes les cartes pci.
Si aprés ca t'as encore des problemes change de cremerie.
 
Pour de la ram CAS2 ca veux rien dire, j'ai de la Kingston hyper X 3500 CAS2 et pour prendre du CAs2 a seulement fsb 390 je doit monter le voltage, sinon plantage.  
 
Le CAS c un facteur important de la ram, si tu veux eviter les blems c simple tu mets tous les parametres (ram, cpu, agp etc.) de ta config au minimum et tu regardes si ca marche ...
 

n°2863951
eddie_hasc​h
Volare! Hoho! Cantare!Hohohoho
Posté le 05-12-2003 à 16:29:57  profilanswer
 

tu n as pas compris, je n ai plus de problemes depuis que j ai desactivé fast write!!!
 
Je demande simplement quel est le reglage le plus performant, je n y connais rien en reglages de ram et a quoi correspondent les autres reglages a part CAS!!

n°2864386
sylvermat
Sagashi tzuzukete kitayo
Posté le 05-12-2003 à 20:52:54  profilanswer
 

ben 2 2 2 5 c le meilleur mais c pas dis que ca passe ...
2 3 3 7 c pas mal. Essaye de descendre juska 2 2 2 5 petit a petit.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Mega Freeze sur config quasi neuve!!

 

Sujets relatifs
Config à base de Pentium pour faire de la vidéovotre opinion sur ma future config
Config jeux avec Catalystupgrade de config, il faut aussi changer d'alim ??
proposez 3/4 config de ref forum hfr vous en pensez quoi?config pour montage video au format dv
Question sur config. DDR 512Votre avis est demandé : config
Votre avis sur ma config a base de P4 2.6C - Pour quelle CM?Quelle config choisir pour un ATHLON XP2800+ barton ?
Plus de sujets relatifs à : Mega Freeze sur config quasi neuve!!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR