Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1534 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [USB] Gros problème avec les ports 2.0

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[USB] Gros problème avec les ports 2.0

n°9356555
jeannot30
Posté le 12-12-2014 à 20:11:09  profilanswer
 

Bonjour à tous,  
 
Je viens sur ce forum afin de demander votre aide :)  
En fait voilà le souci, j'ai acheté la semaine dernière un PC d'occasion et je n'avais alors pas testé les ports USB (l'ordinateur en question est un Acer V3 571g).  
Le vendeur fait la réinitialisation du PC et donc quand j'arrive chez moi je m'aperçois que tous les ports USB en 2.0 ne fonctionnent pas .... Le port en USB 3.0 lui fonctionne parfaitement.  
Je recontacte le vendeur qui m'assure que les ports USB fonctionnaient avant la réinitialisation de windows 8.  
 
Les choses que j'ai tentées :  
- Aller dans le gestionnaire de périphériques et désinstaller les contrôleurs USB, aucun changement (après redémarrage évidemment).  
- Appuyer pendant 30s sur le bouton power lorsque l'ordinateur est hors tension , ne fonctionne pas non plus  
- Aller dans le BIOS mais je n'ai pas le menu advanced (bios Insyde H2O dernière version) donc je ne peut pas vérifier si les ports USB sont activés ...  
- Réinstaller windows 8.1
 
Bref je ne sais plus quoi tenter .....  
 
Je vous remercie par avance pour votre aide  :)  :jap:


Message édité par jeannot30 le 12-12-2014 à 20:12:24
mood
Publicité
Posté le 12-12-2014 à 20:11:09  profilanswer
 

n°9356672
fanboy34
water coolin' powa!!! :o
Posté le 12-12-2014 à 22:25:16  profilanswer
 

salut, t'as désinstallé les drivers USB, mais tu les as réinstallés?
 
t'as tenté de reréinitialiser?
 
si ca marche pas, je crois que t'es bon pour investir dans un hub usb... :/


---------------
mon topic [ACH/VDS/ECH/DONS] :o
n°9356727
jeannot30
Posté le 12-12-2014 à 23:13:01  profilanswer
 

Yep en fait quand tu desinstalle les drivers USB ils se réinstallent automatiquement au démarrage mais la ça a pas marché (dans le gestionnaire de peripheriques je vois bien tout les modules USB ) mais quand je connecte une souris dessus par exemple elle s'allume (signe que il y a bien du courant sur le port ) mais ne marche pas ...

n°9356770
fanboy34
water coolin' powa!!! :o
Posté le 13-12-2014 à 00:19:04  profilanswer
 

et avec une clé usb? elle s'allume aussi sans etre detectée?


---------------
mon topic [ACH/VDS/ECH/DONS] :o
n°9356854
jeannot30
Posté le 13-12-2014 à 08:13:48  profilanswer
 

Oui exactement elle s'allume très brièvement : la led s'allume puis s'éteint et ensuite pas de détection ....

n°9357008
fanboy34
water coolin' powa!!! :o
Posté le 13-12-2014 à 12:57:12  profilanswer
 

ben à mon avis:  
soit c'est une panne materielle: usb morts, rien à faire.
soit c'est une panne logicielle ou de windows, et la faut réinitialiser :/


---------------
mon topic [ACH/VDS/ECH/DONS] :o
n°9357807
jeannot30
Posté le 14-12-2014 à 08:14:50  profilanswer
 

OK merci , j'ai déjà réinstaller windows mais rien a faire cela ne fonctionne pas --'  
Tant pis je prendrais un hub :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [USB] Gros problème avec les ports 2.0

 

Sujets relatifs
SAV matériel.net problèmeProbleme crash lors de jeux trop gourmand
Problème display port 1.2 780 gtx EVGAProblème Wifi sur PC Portable
Problème de carte mèreModifier la capacité d'une clef USB
Gros probleme nouvelle config qui ne démarre pasProbleme sapphire 7870 + ecran 4k en DP = 30hz :(
Led adhésif USB rouge ?Gros Probléme Sur Ports Usb, 1 port sur 2 refuse de fonctionner
Plus de sujets relatifs à : [USB] Gros problème avec les ports 2.0


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR