Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2056 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Gros problemes avec carte graphique 9800 pro -Besoin d'aide urgent!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Gros problemes avec carte graphique 9800 pro -Besoin d'aide urgent!

n°3880774
Seb0007
Posté le 18-02-2005 à 13:54:53  profilanswer
 

Bonjour a tous.  
Tout d'abord je definis ma config avant d'exposer le probleme. Pentium 4 3.0CGhz , Abit IC7-G, 1024 ddram 3200.  
  J'utilise La Saaphire ATI 9600 pro. J'ai commandé sur materiel.net une saaphire 9800 pro. Tout content , je desinstalle catalyst( le dernier) je met ma nouvelle carte graph et... mon PC ne demarre meme pas , l'ecran ne s'allume pas et le haut parler interne emet des bips. Bon, je me dis pas grave , j'ai du mal inserer la carte. Je verifie tout et je recommence , et cette fois j'arrive sous windows , je vois que la carte graph est bien detecté et donc je commence a installer mon catalyst ( car quand windows detecté mon matos , je mettais "annuler" )donc le PC redemarre , mais au moment ou il commence a detecter les materiels ( encore sous bios) il redemarre et il le fait sans arret. Je redemonte ma 9800 et je remet la 9600 et la je redemarre et a la fin de la detection du materiel sur la page de la carte mere , ca me met a la fin " your CPU is unworkable or has been changed- please rechuck( un truc comme ca lol) to the softmain CPU menu" et la quand je met F1 j'arrive sous windows. Ca m'a affiché une fois aussi qu il me manquait des fichiers wiondows de demarrage.J'ai effectué norton utlities (on sait jamais et a chaque demarrage c'est pareil!  
    Qu est ce que je dois faire?!!!! Bien entendu je vais renvoyer la carte graph que je viens d'acheter. Remarque : pour que mon windows fonctionne j'ai du faire 3 fois la restauration du systeme ( 3 fois car a chaque fois il redemarrait tout seul au plein milieu de la restauration) , et pendant que ma 9800 etait connecté elle chauffait au point de devenir brulante , vraiment tres brulante.
    QQ un peut m'aider!!!! Merci d'avance , car j'ai passé hier toute la journé dessus sans resultat et ca me fait chier grave!
     Merci :bounce:


Message édité par Seb0007 le 18-02-2005 à 18:35:34
mood
Publicité
Posté le 18-02-2005 à 13:54:53  profilanswer
 

n°3881920
Seb0007
Posté le 18-02-2005 à 18:48:45  profilanswer
 

Personne pour m'aider , je ne sais vraiment quoi faire!

n°3881975
bigears
Posté le 18-02-2005 à 19:06:14  profilanswer
 

As tu bien connecté le molex d'alimentation de la carte graphique?J'ai la même carte et aucun pb jusqu'a présent. Sinon tente de réinstaller win.Sinon c'est bizarre qu'elle chauffe comme tu le décrit avec le ventirad d'orgine.

n°3882036
Seb0007
Posté le 18-02-2005 à 19:26:45  profilanswer
 

C'est clair , j'ai jamais vu ca , la ma 9600 va niquel , mais la 9800 dans la boite , ca fait chier  180€ dans le vent!!!!! Personne n'a une idée?
  C'est quoi que tu apel le "molex d'almentation"?

n°3882055
bigears
Posté le 18-02-2005 à 19:38:11  profilanswer
 

Ben en haut de ta carte tu as un emplacement pour mettre un connecteur d'alimentation de lecteur de disquette.
Mais vu ke tu vien de dire que tu la payer 180 c'est peut etre pas la meme carte que la mienne et donc peut etre pas ce connecteur.(tu doit avoir une interface mémoire à 128 bits)

n°3882061
Seb0007
Posté le 18-02-2005 à 19:41:09  profilanswer
 

Oui  Atlantis Sapphire 9800 pro 128. Et j'ai des connecteurs pour me brancher via  un autre peripherique ( l'alim a carte graph et de la carte graph a mon graveur) Voila

n°3882095
bigears
Posté le 18-02-2005 à 19:51:51  profilanswer
 

donc elle est bien alimentée? Sinon tente un clear cmos et réinstale windows

n°3883096
Seb0007
Posté le 19-02-2005 à 06:00:22  profilanswer
 

je ne sais pas comment on fait le clear cmos. On peu m'expliquer svp?

n°3884434
bigears
Posté le 19-02-2005 à 18:04:50  profilanswer
 

eteint ton ordi, enleve la pile de la cm, attend 1 minute, alume ton pc, tu dois avoir un avertissement au démarrage, tu éteint ton pc, tu remet la pile, tu allume ton pc et c'est  bon.(pense a remettre l'heure et les options que tu y aurai changé précédemment dans le bios)

n°3884449
ludo021288
Halte au troll!
Posté le 19-02-2005 à 18:12:42  profilanswer
 

bigears a écrit :

eteint ton ordi, enleve la pile de la cm, attend 1 minute, alume ton pc, tu dois avoir un avertissement au démarrage, tu éteint ton pc, tu remet la pile, tu allume ton pc et c'est  bon.(pense a remettre l'heure et les options que tu y aurai changé précédemment dans le bios)


ou sinon plu simple tu trouve le jumper clear CMOS tu le déplace puis tu le remet ds sa position initiale et tu redémarre

mood
Publicité
Posté le 19-02-2005 à 18:12:42  profilanswer
 

n°3884461
bigears
Posté le 19-02-2005 à 18:16:24  profilanswer
 

oué pareil, mé bon je préfère la teknik de la pile(choix perso..):)

n°3884709
Seb0007
Posté le 19-02-2005 à 20:13:36  profilanswer
 

Merci , je vais essayer. J'espere que ca va marcher!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Gros problemes avec carte graphique 9800 pro -Besoin d'aide urgent!

 

Sujets relatifs
impossible d'installer ma carte son :'(Quelle carte mere S939 pour ma config ?
[Semi-urgent] Drivers pour (très) vieille cgprobleme carte mere ou carte graphique???
quelle très bonne carte mère pour un P4E 3,2Ghz?carte graphique honnête
carte mereconseil pour une carte réseau
Plus de sujets relatifs à : Gros problemes avec carte graphique 9800 pro -Besoin d'aide urgent!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR