Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1100 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Gros probleme au démarrage du PC !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Gros probleme au démarrage du PC !

n°4050704
Seb25750
Posté le 03-05-2005 à 19:33:30  profilanswer
 

Bonjour,  
 
J'ai un gros probleme au démarrage de mon PC, c'est un PC que j'ai récupéré dans une administration qui changeait son matériel.  
 
C'est un Compaq Deskpro 2000 avec 64 meg edo, disque western digital, au premier démarrage il teste la ram mais reste bloqué, pas de message d'erreur affiché. Après avoir débranché ce disque dur western et essayé un autre disque, un Fujitsu, qui lui est bien détecté, le Win98se installé dessus se lance mais cela a amené des modifications qui ont étées enregistrées dans le bios, arrivé dans windows il détecte toutes sorte de périphériques (controleur ide, carte video etc), une fois finis je décide de le débrancher et de mettre le western en esclave mais au démarrage impossible de reconnaitre celui ci (probleme du controleur de disque dur), avec FDISK sur la disquette de démarrage de win98se il me dit qu'il ne détecte pas de disque dur.  
 
Après plusieurs essais, en changeant la position du cavalier du western (je ne peux pas voir le shéma de branchement du cavalier car le disque est vissé dans un compartiment que je ne peux pas enlever), au démarrage il m'affiche le message suivant :  
 
Invalid electronic serial number  
702-A coprocessor has been detected that is not reported to CMOS  
1782-Disk Controller failure  
162-System options not set  
 
De plus je n'ai jamais pu rentrer dans le bios, il teste la ram dans le coin supérieur gauche de l'écran et affiche Compaq deskPro 2000 en bas à droite et c'est tout.  
 
Que dois je faire au vu de ce message d'erreur ?  
 
Comment entrer dans le bios ?  
Supr et F2 ne marchent pas, il ne m'indique pas quelle touche appuyer, quelqu'un sait il s'il y a une touche en particulier à taper pour rentrer dans les bios Compaq ?  
 
Enfin, quelle est la position du cavalier pour maitre et esclave pour les disques western digital (vu de dos), car je les ai tous essayé en vain il n'est jamais détecté.  
 
Merci d'avance, je crains que les changements sauvegardés dans le bios suite au branchement de mon disque Fujitsu et le démarrage d'un windows qui n'a pas été installé d'origine sur cet ordi soit la cause de ce plantage.  
 
Merci pour votre aide car à part le message d'erreur je n'ai plus rien à l'écran quelque soit le disque dur branché.
 

mood
Publicité
Posté le 03-05-2005 à 19:33:30  profilanswer
 

n°4051510
crasy-net
In help we trust
Posté le 04-05-2005 à 01:48:33  profilanswer
 

Pour entrer dans le bios essaie Ctrl-alt + S
 
Pour les cavaliers a tu essayé les positions horizontales et verticales ?
Essaye de faire un tour sur le site de Western !
Bon courage

n°4051537
crasy-net
In help we trust
Posté le 04-05-2005 à 02:40:53  profilanswer
 

Pour les Bios je t'ai trouvé les touches les plus courantes:
 
    * Appuyer sur la touche "suppr" (ou "del" )
 
    * Appuyer sur la touche "echap"
 
    * Appuyer sur la touche F1, F2 ou F10
 
    * Appuyer sur les touches ALT + Entrée
 
    * Appuyer sur les touches CTRL + ALT + S
 
    * Appuyer sur les touches CTRL + ALT + Esc
 
    * Appuyer sur les touches CTRL + ALT + Insert

n°4051549
crasy-net
In help we trust
Posté le 04-05-2005 à 04:13:13  profilanswer
 

:pt1cable: après une visite chez western j'ai trouvé les config des cavaliers:
 
http://support.wdc.com/images/drives/jumpers/jumpers.gif :jap:  :bounce:  
 
En espérant que çela t'aide à résoudre tes pbs

n°4051565
zvince
Ah que quoi ça ?
Posté le 04-05-2005 à 06:18:42  profilanswer
 

Pour le bios, tu peux toujours faire un clear cmos pour remettre les paramètres / défaut (jumper spécial ou enlever la pile sur la cm). Sinon, tu as envisagé le fait que le disque pourrait être mort ?

n°4053246
Seb25750
Posté le 04-05-2005 à 19:48:00  profilanswer
 

Merci pour vos réponses, j'ai du enlever la pile de la carte mere, celle ci était fixé sur une patte de métal à la carte mere mais maintenant que j'ai chargé les parametres par défaut, il faut que je refixe cette pile sur la patte, comment faire ?
 
Faut il souder obligatoirement ?

n°4053351
Lapin_Noir​_Kyo
come back
Posté le 04-05-2005 à 20:38:04  profilanswer
 

pour savoir si ton disque tourne touche le si il vibre c qu il y a encore du courant maintenant regarde bien lé pins l état, pour la pile je kil fo souder si la patte est cassée ms le pc fonctione ss la pile je crois


---------------
snk the future is now
n°4054702
oucouc
heuuuuuuuuuuu
Posté le 05-05-2005 à 15:24:10  profilanswer
 

pour le bios il faut allé sur le site de compact et tu télécharge les disquette d'utilitaire qui corresponde a ta machine.
le bios et sur disquette par la suite tu peux l'installer sur le disque dur, il créer une partition caché de 7 Mo ou il install des utilitaire de diagnostique et le bios. sinon a chaque fois tu doit te servir des 2 ou 3 disquette que tu as fait avec l'executable telecharger sur compact. Le truc c'est qu'il faut un pc sous windows avec lecteur de disquette pour pouvoir les créer.
pour la pile je ne sait pas comment tu l'as enlevé mais je pense qu'il y avait juste a bouger un switch pour le clear cmos.

n°4056117
Seb25750
Posté le 06-05-2005 à 09:20:37  profilanswer
 

Oui le pc fonctionne sans la pile mais il me rappelle toujours que date et heure ne sont pas fixés, de plus j'ai le message suivant : Intellisafe hard drive detects iminent failure, ca fait peur ca !
 
Sinon j'ai créé et activé une partition, formaté, installé win98, tout va bien donc.
 
Pour la patte de la pile, ce n'est meme pas de la soudure quatre petites traces sur la pile ou la patte faisait contact, bon c'est pas bien grave que la date et l'heure du bios ne soit pas à jour, celle de windows reste réglée une fois le pc éteint ?

n°4056120
zvince
Ah que quoi ça ?
Posté le 06-05-2005 à 09:24:53  profilanswer
 

L'heure de windows vient de celle du bios. Donc pas de pile = date réinitialisée à chaque démarrage (et tous les paramètres du bios)

mood
Publicité
Posté le 06-05-2005 à 09:24:53  profilanswer
 

n°4057465
Lapin_Noir​_Kyo
come back
Posté le 06-05-2005 à 20:38:45  profilanswer
 

met un stoch marron


---------------
snk the future is now

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Gros probleme au démarrage du PC !

 

Sujets relatifs
Ptit probleme de disque dur !?Probleme d'Hardware ban...
sav de ldlc : problèmeProblème de gravage - LG GSA-4160B
probleme avec mon dvd il ne grave plusproblème de freeze ???
[PB] Probleme USB 2.0 semble agir comme USB 1.0Problème de pc qui plante (carte graphique?)
Plus de sujets relatifs à : Gros probleme au démarrage du PC !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR