Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
3330 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  ideq 200n FSB nforce2 n'importe quoi

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

ideq 200n FSB nforce2 n'importe quoi

n°4306973
spicalight
Posté le 03-09-2005 à 20:04:59  profilanswer
 

hello!
 
il m'arrive un truc que je ne comprends vraiment pas, j'ai voulu pousser un peu les perfs de mon barebone pour voir et tout ce que j'ai découvert c'est que mon PC est une bouse...
 
j'ai un "iDEQ 200N" (nforce 2) avec un "XP barton mobile 2500+" et 2x512 Mo de PC3200 A-data (cas 2.5) en "dual port"
 
dans le bios, j'ai réglé un FSB de 200 et un multiplicateur de 12 et 11-2-3-2.5 pour les timings de la RAM
 
ca marche mais d'après AIDA, ma mémoire à des performances inférieures à celles d'un XP1700+ avec un chipset KT133.....
toujours d'après AIDA, les horloges du bus principal et du bus mémoire fonctionnent tous les deux à 133MHz ("vitesse réelle" ) et le petit utilitaire "system control utility" fourni avec le barebone prétends que l'horloge de mon PC est de 1600MHz
 
ca voudrait dire que le bios raconte que des conneries?
pourtant, quand je change les vitesses, si je monte trop, il ne démarre plus, ca veut quand meme dire qu'il prends en compte ce que je lui demande non?
 
 dites moi si j'ai oublié un truc idiot ?


Message édité par spicalight le 04-09-2005 à 13:57:04
mood
Publicité
Posté le 03-09-2005 à 20:04:59  profilanswer
 

n°4307225
spicalight
Posté le 03-09-2005 à 22:35:58  profilanswer
 

waou, interessant!
 
ben il me donne les memes valeurs que aida en fait, et la fréquence réelle est aussi de 1600MHz (133x12)
 
il semblerait que mon FSB soit reellement de 133...
et que mon bios se fiche de moi. (j'ai bien réglé 200MHz)!
 
est ce qu'il existe un cas ou on regle un FSB dans le bios et que dans la réalité sous windows c'est un autre FSB ?

n°4307357
cissou1702
Posté le 04-09-2005 à 00:13:14  profilanswer
 

tu as désynchronisé ta ram et ton froc et ça le nforce2 il aime pas du tout

n°4307574
spicalight
Posté le 04-09-2005 à 08:39:30  profilanswer
 

ben ouai, je sais bien, mais je ne demande qu'a les resynchroniser
 
mon problème c'est que je ne sais pas comment faire, puisque malgré tous mes efforts, le bus du proc refuse de fonctionner à une autre vitesse que 133 ce qui est énervant
 
je ne crois pas que mon proc soit bloqué, j'ai le droit de changer le multiplicateur (et ca par contre, je le vois dans les benchs)
 
je sais que ma carte mère offre la possiiblité de bloquer la vitesse du bus principal à 100MHz par un jumper pour la rafaire démarrer en cas de plantage lié à un overclockage un peu optimiste mais moi je suis bloqué a 133 donc ce ne serait pas ca en principe
 
bouh, pourquoi ma carte mere veut pas tourner à autre chose que 133?

n°4307609
spicalight
Posté le 04-09-2005 à 09:30:45  profilanswer
 

je viens de trouver sur le forum une histoire de "bug nforce2" , ce bug concerne des blocages dans le genre ce qui m'arrive ou un écran noir irréversible?
 
(information peu claire dans les différents topics que j'ai lu)

n°4307707
spicalight
Posté le 04-09-2005 à 11:09:36  profilanswer
 

ok, si mon pc ne redémarre pas, je risque de disparaitre du forum jusqu'a demain
 
overclocker a mort, ca ne m'interesse pas plus que ca, mais un bus principal à 133MHz, ca me fout un peu les bowls quand meme...
 
j'aimerais au moins avoir 12x166 !
ou 10*200
 
mais 12*133, euh: non.
 
(j'ai bien dit que dans le bios, j'ai bien réglé le FSB à 200 mais que dans la réalité, c'est 133 qui est réglé?)

n°4308043
spicalight
Posté le 04-09-2005 à 13:43:29  profilanswer
 

le XP2000+ il n'est pas dans le barebone,  
 
dans le barebone y'a un XP2500+ barton/mobile à coefficients débloqués et la mémoire c'est 2x512Mo de A-data PC3200 cas2.5 (un kit "dual port" )
 
quand je fais un clear cmos, il repart avec un fsb de 100 (là, le bios et CPUZ sont en accord).
 
et après, je peux régler le FSB que je veux dans le bios, je peux mettre un FSB de 220 et ca marche sans problèmes (!!) mais sous windows, AIDA et CPUZ sont formels: le CPU tourne avec un fsb de 133...
 
après épluchage de la doc, j'ai tenté différentes configuraitons des cavaliers de démarrage en mode "FSB safe", et ben surprise: quelle que soit la configuration des cavaliers (nommés "JCLK" et "JCLK1" ), le PC boote comme si de rien n'était... ces cavaliers n'ont strictement aucune influence sur le fonctionnement du pc! le FSB ni le coeff ne changent quelle que soient les positions des cavaliers
et la doc est, comment dire, succinte mais en pire, inexistante, scandaleuse même
 
(ca commence sérieusement à me secouer les poils du nez ce truc)

n°4308618
spicalight
Posté le 04-09-2005 à 18:06:23  profilanswer
 

:-(  
 
il dépasse pas x12.5 mon ideq...
 

n°4308622
spicalight
Posté le 04-09-2005 à 18:08:27  profilanswer
 

et 12.5 x 133, ca fait 1670MHz, donc mon barton 2500 en fait c'est un barton 1800
 
beuuuh!!!
 
sal_perie de ideq et de nFarce2
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  ideq 200n FSB nforce2 n'importe quoi

 

Sujets relatifs
VF700/ATI Silencer 1 rev2 sur 9500Pro, dans un iDeq 210PProblème nforce2 ata controller
KT400 ou nForce2?Question sur la FSB
vitesse bus, FSB, cm, mémoire, que s'est compliqué !HELP : Incompatibilité X800 AGP & NForce2
Question : lien entre FSB CPU et Fréquence Ram ?System Instable avec nforce2 ultra 400 et barton 3200
TwinMOS + nForce2, 3 barrettes = galèreProblème Réglage FSB
Plus de sujets relatifs à : ideq 200n FSB nforce2 n'importe quoi


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR