Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1364 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  120hz ok mais 144hz freeze sur nouvelle config

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

120hz ok mais 144hz freeze sur nouvelle config

n°9668271
seyka
Posté le 27-11-2015 à 06:06:40  profilanswer
 

Bonjour, ayant fait fait une upgrade massive, quasi total en faite, je me retrouve avec un problème de freeze semi-aléatoire quand je veux passer en 144hz.
Je précise que l'écran est ok, je l'utilisais sur ma précédente config sous win7 avec son cable dvi-d à 144hz, donc de ce côté la je pense que tout va bien.
 
Problème reproductible mais semi-aléatoire:
Quand je passe à 144 sous window l'affichage de l'écran devient noir et le système freeze (clavier qui ne répond plus, numlock qui bouge plus) et le son fait une loop infini.
La tout va bien je reboot et je suis à 120 car je n'ai pas eu le temps d'appliquer.
Parfois tout est ok mais quand je reboot juste avant d'arrivé sur le bureau écran noir freeze je reboot encore et encore et des fois c'est bon.
Autre variante, je lance un jeu csgo gw2 battlefront ou autre même problème, mais parfois seul l'écran freeze avec le clavier mais le son est ok je peut même continuer à discuté sur TS.
Et la juste à l'instant en 120hz je viens d'avoir en pleine séance de battlefront l'écran qui se deconnect (pas de signal) mais pas de freeze du système (j'avais juste eu un crash avant sur ce jeu
avec un "écran rouge + freeze sound loop reboot auto, je devais traficoté les réglages éclairage textures très vite à ce moment la).
 
Donc j'aimerais résoudre ce problème et aussi le comprendre, résoudre sans comprendre la cause c'est bien résoudre en comprenant c'est mieux.
 
Infos:
Pas de fast boot ou autre dans le bios, testé le bios uefi ou legacy sur la CG.
Toutes les temps son ok prime95 et autre toussa toussa cpu en dessous de 60 cg jamais depassé 80°.
Drivers all up to date, drivers cg actuelles Crimson, pas de changement avec les 2 version précédentes.
Economie d'energie dans window et bios full disabled audio realtek à jour.. toussa toussa.
Bios pas besoin d'être mis à jour, les derniers changelog ne concernent que du support supplémentaire de cpu ou autre.
Config bios stable et standard.
Je ne fait pas d'OC.
Install propre de win10 et autres chkdsk sfc /scannnow etc ok tout à jour.
Je n'ai pas testé sous win7 vue le temps de refaire une iso custom pour l'archi skylake et le bousin qui hurle pour faire 4887544 maj.
 
Config:
CM: Gigabyte GA-Z170X-UD3
CPU: i7-6700 (non k)
RAM: 2x8GB Corsair DDR4 ( CMK16GX4M2A2400C14R )
CG: AMD Sapphire Nitro R9 380 4gb dual x oc ( oui je bien brancher sur le bon port dvi  RTFM toussa ^^ )
ALIM: Corsair RM650x
ECRAN: ASUS VG278HE ( en dvi-d qui allais très bien avant sur la précédente config, bref cable + ecran ok )
 
OS: Win10 Family version 10.0.10586 Numéro 10586. (légal)
 
Dernière chose en fouillant le net à la recherche d'un problème similaire après des heures et des centaines d'onglets ouvert je n'est trouvé qu'une personne qui le problème
similaire mais aucune réponse...
petite série de screens divers avec cpu-z gpu-z etc et photo si sa peut je ne sais quoi ..
 
http://imgur.com/a/fKRhc
 
Voila, merci pour votre attention en espérant vos lumières : )
 
ps: en cas de résolution du problème je ferais aussi un post en anglais trouvable facilement avec les bon mots clé sur d'autres forum si sa peut aider, parce que bloquer sur un problème comme celui-ci... restons zen  :jap:  

mood
Publicité
Posté le 27-11-2015 à 06:06:40  profilanswer
 

n°9670665
seyka
Posté le 30-11-2015 à 03:00:09  profilanswer
 

petit up sur les investigations je continue à essayé de trouvé solo donc :(
Ce que j'ai essayé de nouveau
jouer avec les options AMD:
réduire la fréquence DVI sur les affichages hautes resolutions
alterner le mode operationnel dvi
faire une reinstall drivers avec DDU
réduire la résolution changer de port dvi sur la cg
essayé un autre cable plus court
passé le bios de F2 a F4 même si sa sert à rien
remettre une ancienne cg (6950) mais l'ecran reste noir pas d'output alors que j'arrive bien sous win... etc etc
 
ce que je peut ecarté:
temperature ok
drivers cg ok
os et virus ok
cable dvi ok
 
conclusion: le system freeze en moyenne 2 fois sur 3 quand il y à un passage de 120hz à 144hz que ce soit sous window ou au lancement d'un jeu à cette fréquence.
 
Lorsque je doit reboot hard le pc, il m'est arrivé que l'image noir ne vienne même pas, extinction de l'écran code 62 sur les led debug, je testerais en conséquence de mettre la cg sur un autre slot mais la j'arrive vraiment à bout d'idée, je doit vraiment determiné si c'est un problème initial de software ou hardware et si hardware quel élément est defecteux pour le changer...
 
edit détail config complémentaire avec un rapport cpu-z http://valid.x86.fr/nu613n


Message édité par seyka le 30-11-2015 à 03:05:01
n°9670715
pulsarone
Seven entreprise VS 10
Posté le 30-11-2015 à 09:02:14  profilanswer
 

Salut,

 

Quand "ça freeze" que dit l'observateur d'évènement windows ?

 

Sinon en parcourant vite fait ton matos je vois que ton écran est équipé pour de la 3D nvidia et que sur ton manuel pour 144Hz DVI il est indiqué (*) à activer avec une carte GPU-NVIDIA  :??: (P.23)


Message édité par pulsarone le 30-11-2015 à 16:17:13

---------------
Bonne Journée :)
n°9670740
artouillas​sse
Schtroumpf qui peut !
Posté le 30-11-2015 à 09:40:04  profilanswer
 

seyka a écrit :

Je précise que l'écran est ok, je l'utilisais sur ma précédente config sous win7 avec son cable dvi-d à 144hz, donc de ce côté la je pense que tout va bien.


 
Peux-tu nous en dire plus sur ta précédente config ?
 
En gros, là tu as changé ton hardware et ton software, tu as pris le dernier socket sorti, ainsi que le dernier système d'exploitation sorti.
 
Commence par revenir sous windows 7, alors ok les mises à jour prendront du temps, mais au moins tu t'attaques à un problème à la fois.


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
n°9671615
seyka
Posté le 01-12-2015 à 06:48:04  profilanswer
 

pour l'observateur d’événement:
Kernel-power (ID41)
-Le système a redémarré sans s’arrêter correctement au préalable. Cette erreur peut survenir si le système ne répond plus, s’est bloqué ou n’est plus alimenté de façon inattendue.-
le système ne répond plus quoi..
 
pour la précédente config:
c'etait du i7 860 - 6950 - win 7
j'ai juste fait table rase et garder que l'écran et mes ssd.
 
et pour l'écran j'utilise pas les fonctions 3d ou lightboost, sous ma précédente config pas de nvidia ou de 3d et il y avait aucun problème en 144hz, en gros c'est 3D capable avec du nvdia mais juste enjoyé du 144hz l'écran se fou que ce soit du amd ou nvdia
 
j'essayerais de repassé sous win7 quand j'aurais le courage de refaire une iso propre et je testerais un autre slot pcie sur la cm mais pour le moment je suis un peut fatigué de me prendre la tête c'est parfaitement stable en 120hz même si je sent la différence entre 120 et 144 (je suis passé très tard au lsd toujours était habituer au bon vieux CRT) je tiens au courant si je trouve une solution mais de ce que j'ai pu voir beaucoup de monde on des problèmes avec le 144hz sous les "derniers" gpu amd je creuserais de ce côté la aussi, merci déjà pour vos quelque réponses :)

n°9671621
pulsarone
Seven entreprise VS 10
Posté le 01-12-2015 à 07:24:09  profilanswer
 


Le lsd c'est très mauvais pour la santé.
 
Le message d'erreur communiqué et celui au reboot, normal.  
 
Sinon, pas de message d'erreur durant la cession incriminée ?

n°9671644
Zurkum
Posté le 01-12-2015 à 08:42:25  profilanswer
 

+1 pour mes VDD, le LSD c'est mauvais pour la santé :whistle: .
Sinon repasse sur Windows 7 pour commencer.

n°9672706
seyka
Posté le 02-12-2015 à 13:02:52  profilanswer
 

hmm du lsd jvais en avoir besoin je crois oui xd

 

plus sérieusement j'ai tenté de repassé sous un win 7 mais pas moyen d’intégré les drivers usb 3.0 natif correctement dans l'iso je n'essayerais pas, y va falloir faire sans et pas de message d'erreur "pendant la cession"
l'écran est juste noir et le clavier répond plus.

 

Je viens de ressayé un passage a 144hz sous le bureau, sa passe
ensuite je lance gw2 pour testé en full screen je passe de 120 à 144 dans le jeu, sa marche, ok essayons avec csgo, je lance black screen freeze, ok ensuite je vois qu'en 144 sous win pour une fois que sa plante pas la vram reste en valeur max et se met pas en idle 1450 au lieu de 150 ce qui ne se produit pas en 120. je repense à ce thread ici
http://www.overclock.net/t/1497172 [...] dia-gpu/50
même phénomène.
Je continue mes recherches quand soudain c'est le drame freeze pure est simple avec artefact graphique qu'on peut voir sur la photo que j'ai prise (petite rectangles à gauche et a droite)
http://i.imgur.com/sicT5dG.jpg (je suis en 144hz quand sa se produit à ce moment)

 

Quand j'arrive a faire fonctionné le bazar en 144 pendant un certains jusqu'au prochain freeze les ventilo on l'air de s'affolé anormalement.
Si je suis logique 2 minutes je pense que c'est la cg, une surchauffe au niveau de la VRAM et que la température ne soit reguler qu'avec les valeurs du gpu.

 

En claire être en 120 144hz etc soumet la VRAM a plus d'activité et revèle un défaut à ce niveau, la température de la VRAM explose donc RMA la CG ou c'est pas ca vous pensez ?

 

edit: en baissant la vram de 1450 à 900 par exemple sous les crimson sa freeze et plus de signal du tout


Message édité par seyka le 02-12-2015 à 13:45:32
n°9673192
lepro95
Pas si pro que ca... :'(
Posté le 02-12-2015 à 20:19:18  profilanswer
 

la carte elle même pourrait donc bien être une piste... As tu la possibilité de tester avec une autre carte ? (pas la 6950 car d' après ce que j' ai lu ça ne donne pas d' image, ce qui semble être un problème de carte trop vieille pour les pilotes de la R9/carte trop récente pour les pilotes de la 6950)


Message édité par lepro95 le 02-12-2015 à 20:21:49

---------------
Qui a un intel core 2 extreme QX9770 et/ou un X9000 à un prix raisonnable ?/Ma co/LG Nexus 5 32Go, Samsung Galaxy A3 (2017)
n°9674034
seyka
Posté le 03-12-2015 à 15:03:27  profilanswer
 

VICTORY!
La carte était bien une bonne piste j'ai réussi à refaire marcher cette bonne vielle 6950, j'ai effectué mes protocoles de test et la aucun problème, nice assists guys ^^

 

Maintenant je vais contacter sapphire et amd pour determiné si c'est juste la carte ou un problème avec cette series de models, comme je le disais au début résoudre c'est bien, comprendre c'est mieux, je vais donc voir si c'est la carte ou cette série, on conséquence je ferais un renvoi ou je changerais pour une autre.

 

Je laisse le thread ouvert pour le moment jusqu'au fin mot de l'histoire ou si quelqu'un à un feedback pour un problème similaire.


Message édité par seyka le 03-12-2015 à 15:04:03
mood
Publicité
Posté le 03-12-2015 à 15:03:27  profilanswer
 

n°9682824
seyka
Posté le 14-12-2015 à 18:08:37  profilanswer
 

Voilà le fin mot de l'histoire, remplacé par une gigabyte 380X plus de problème, mon instinct me dit que Hynix a déconné pour la VRAM et les assembleurs encore plus pour ne pas faire de test poussé sur leur produit, est-ce que le fait que la VRAM sur la gigabyte soit de l'Elpida aide à quelque choses, trop de routes trop de reflexions possibles et des vendeurs/assembleurs pas suffisamment coopératif pour investiguer l'origine de la défaillance avec précision absolu, il est l'heure de relax devant séries stupides en silence et d'aller crier cyka blyat sur cs.
 
Verdict: carte graphique défectueuse
Problème résolu en passant à une autre.
 
SOLVED!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  120hz ok mais 144hz freeze sur nouvelle config

 

Sujets relatifs
Upgrade de config ?Nouvelle config
Upgrade Config gamer 2009Avis config 800 euro
Config + 1000 EurosAvis sur config gamer avant achat
Avis config bureautique 300€ 
Plus de sujets relatifs à : 120hz ok mais 144hz freeze sur nouvelle config


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR