Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1609 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pc qui émet aucun signal vidéo ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pc qui émet aucun signal vidéo ?

n°10336170
jacquiecha​n
Posté le 02-03-2018 à 18:50:47  profilanswer
 

Bonjour à tous, je me permet de vous faire part de mon problème, étant un novice en hardware je ne sais pas trop par où commencer à vérifier  :pt1cable:  
 
Je surfai sur le web et tout d'un coup mon ordinateur s'est éteint ( j'ai pu brièvement apercevoir un blue screen mais j'ai pas eu le temps de lire le message d'erreur ) et lorsque j'appuie sur le bouton POWER, la led m'indique bien qu'il marche, les ventillos tournent bien, mais je n'ai aucun signal vidéo :??:  
 
Alors j'ai essayé de changer d'écran, un en HDMI et un deuxième en VGA sans succès.
J'ai testé les deux sur le port de la carte mère : sans succès non plus ( par contre je ne suis pas sûre de si ils marchaient branchés sur ces ports avant ce problème ).
 
A noter que :
 
-le PC redémarre automatiquement au bout d'une 30aine de seconde sans pour autant afficher quelque-chose.
 
-la LED de ma souris ne s'allume pas lorsque branché
 
-lorsque j'appuie une fois sur le bouton POWER pour l'éteindre rien ne se passe, lorsque j'appuie longtemps il s'éteint puis se rallume quelques seconde après, je suis obligé de basculer l'interrupteur on/off à l'arrière de la tour
 
-lorsqu'il marchait bien, je ne pouvais pas réallumer directement le PC après l'avoir éteint, il fallait que j'attende une dixaine de minutes et si j'appuiai au moins une fois avant  ces 10 minutes j'étais obligé de tout débrancher et attendre le lendemain pour le rallumer
 
 
Ma config:
i5-4670k
2x4go de ram
GTX 770 2GO
MSI Z85-G45 Gaming
 
Je vous remercie d'avance pour vos futurs réponses  :)


Message édité par jacquiechan le 02-03-2018 à 19:05:15
mood
Publicité
Posté le 02-03-2018 à 18:50:47  profilanswer
 

n°10336199
xaon
Posté le 02-03-2018 à 19:52:18  profilanswer
 

Salut, peux-tu nous communiquer le modèle d'alimentation ?  :o
Souvent négligé, c'est l'élément le plus important d'une configuration.
J'ai bousillé deux configs avec une alimentation bas de gamme... les mêmes symptômes...


Message édité par xaon le 02-03-2018 à 19:56:52
n°10336205
jacquiecha​n
Posté le 02-03-2018 à 20:08:47  profilanswer
 

Ah oui mince j'ai oublié de le préciser, l'alim est une LDLC ATX 650W et le pc est un modèle préfait par LDLC dans sa gamme "PC HardWare.fr Power Gaming - Monté avec OS" donc ça serait bizzare qu'ils aient mis un bas de gamme non? ^^
 
Et aussi avant ce problème j'ai fait quelques fois tomber ma manette sur la tour ce qui à résulté en un freeze complet du pc accompagné d'un grave et j'étais obligé de forcer l'extinction du PC en maintenant le bouton POWER


Message édité par jacquiechan le 02-03-2018 à 20:16:55
n°10336214
xaon
Posté le 02-03-2018 à 21:07:19  profilanswer
 

Tu as jeté un œil à l'intérieur, t'assurer que tout soit correctement branché ? Tu l'as eu quand ? Ça se passait comment dans les premières semaines d'utilisation ?  
Je soupconne tout de même un problème d'alimentation
 
Est-ce que la tour démarre toute seule quand tu branches le câble d'alimentation derrière (débranche le câble d'alim derrière, laisse la position sur I et reste appuyé 10s sur le bouton en façade pour décharger les condos; rebranche la câble d'alim derrière assez vite pour éviter le crépitement) ?


Message édité par xaon le 02-03-2018 à 21:14:35
n°10336226
jacquiecha​n
Posté le 02-03-2018 à 21:39:09  profilanswer
 

Tout d'abord merci beaucoup de prendre de ton temps pour t'occuper de mon cas  :love:  
 
Ensuite tout semble bien branché à l'intérieur. J'ai eu ce PC il y a environ 4ans et tout c'est bien passé jusqu'à maintenant à part le fait de ne pas pouvoir le rallumer immédiatement.
 
Pour la méthode, oui le PC s'allume lorsque je rebranche le cable ( je l'ai rebrancher en gardant le bouton appuyer sinon il ne s'allume pas tout seul )

n°10336243
Pachparla
ou par ici.
Posté le 02-03-2018 à 22:37:51  profilanswer
 

Salut,
 
pour le test des écrans branché à la carte mêre avais tu retiré la carte graphique ?

n°10336364
xaon
Posté le 03-03-2018 à 10:07:33  profilanswer
 

Donc on est d'accord que tu n'as jamais pu rallumer le PC juste après l'avoir éteint ?  
 
Démarre l'ordinateur sur une seule barrette de RAM et observe son comportement en testant tous les ports/barrettes.
 

n°10336395
jacquiecha​n
Posté le 03-03-2018 à 11:25:24  profilanswer
 

Alors effectivement j'avais pas retirer la carte graphique lorsque j'ai branché les écrans à la carte mère et je viens d'essayer sans et mon PC refonctionne de nouveau  :bounce:  
 
C'est donc parti pour acheter une nouvelle carte graphique     :cry:  
 
Merci beaucoup les gars, vous venez de me sauver la vie :love:
 
PS : Est-il possible que ce soit l'alim qui n'est pas assez puissante pour alimenter cette carte graphique ?

Message cité 1 fois
Message édité par jacquiechan le 03-03-2018 à 11:38:14
n°10336414
lesabreur
Posté le 03-03-2018 à 12:10:40  profilanswer
 

jacquiechan a écrit :


PS : Est-il possible que ce soit l'alim qui n'est pas assez puissante pour alimenter cette carte graphique ?


Salut,
 
sauf à ce que l'alim soit défectueuse une bonne 500W est largement suffisante donc si problème d'alim il y a ça n'est pas une question de "watts". Là tu as une LDLC 650W soit sûrement une QS-650+ d'origine Seasonic soit le top en terme de qualité.

n°10336422
jacquiecha​n
Posté le 03-03-2018 à 12:36:24  profilanswer
 

lesabreur a écrit :


Salut,
 
sauf à ce que l'alim soit défectueuse une bonne 500W est largement suffisante donc si problème d'alim il y a ça n'est pas une question de "watts". Là tu as une LDLC 650W soit sûrement une QS-650+ d'origine Seasonic soit le top en terme de qualité.


 
Ça marche, merci :hello:

mood
Publicité
Posté le 03-03-2018 à 12:36:24  profilanswer
 

n°10336448
xaon
Posté le 03-03-2018 à 13:56:00  profilanswer
 

Mince pas cool que ce soit la carte graphique :/
Content d'avoir pu t'aider quand même :jap:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pc qui émet aucun signal vidéo ?

 

Sujets relatifs
Upgrade de mon PC GamerUpgrade PC , demande conseil.
Pc freeze 2 min apres demarageConfig Threadripper pour montage vidéo
pb écran hdmi en veille perte signal vidéo, reconfig autoBrancher une nintendo switch sur moniteur PC
D.D. externe non reconnu sur mon PCPC redémarre une fois à chaque allumage
La manette Xbox One Elite sur Pc ? sa vaut le coup ? 
Plus de sujets relatifs à : Pc qui émet aucun signal vidéo ?


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR