Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1678 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ecran noir apres install nouvelle config :(

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ecran noir apres install nouvelle config :(

n°5356036
bloub
Posté le 12-02-2007 à 22:56:35  profilanswer
 

Salut,
 
je viens de recevoir mes nouvelles pieces, j'ai tout monté stap, au premier allumage ça demarre bien la bebete mais pas d'image sur le moniteur, j'ai enlever plusieurs peripheriques pour garder que la ram (1go sur les 2 à la base), la C. graph. et le cpu mais idem toujours ecran noir :(
 
Ma config :  
Boitier Antec P150 avec alim Neo He430W
E6600
Abit Aw9 Dmax
2 go de ram
Sapphire 1900xTx 512mo
Moniteur Lcd Viewsonic Vx2235wm
 
Manque de pot y'a pas de sortie vga sur la carte graphique, j'ai à tout hasard essayer la sortie svideo mais bon ça donne rien, je me suis dit que ça pouvait aussi venir du cable Dvi fournie (Dvi D liaison simple) alors que la norme de sortie de la carte c'est Dvi I  :??:  
 
Autrement j'ai le deuxieme cable d'alim Atx qui est un 4 broches alors que le connecteur fait 8 broches mais je pense pas que cela soit ça  :cry:  enfin bref je galere bien  :sweat:  
 
J'ai aussi fait un clear cmos et j'ai ecouter les los lobos.
 
 
Si quelqu'un peut m'aider  :??:

mood
Publicité
Posté le 12-02-2007 à 22:56:35  profilanswer
 

n°5356046
RomainD2
Posté le 12-02-2007 à 22:59:35  profilanswer
 

Pas de bips au démarrage? Tu as pensé au renfort d'alimentation du processeur?(4pin)
Renfort d'alimentation sur ta carte graphique si il y en a un?

n°5356082
bloub
Posté le 12-02-2007 à 23:23:23  profilanswer
 

Pour les bips ben y'a pas de haut parleur.
 
Oui j'ai bien branché l'alim du proc c'est une prise 4 pins mais sur la carte mere c'est un connecteur 8 pins.
 
J'ai aussi branché l'alim pci express pour la carte graphique.

n°5358390
bloub
Posté le 13-02-2007 à 23:04:45  profilanswer
 

Bon je suis allé tester la ram chez un pote > test ok
 
J'ai récupéré une vieille carte graphique pci (3d rage 2 un truc comme ça) et pareil  > ecran noir
 
J'ai peur que cela vienne du proc :(
 
Enfin il reste plus beaucoup de possibilité  :ouch:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ecran noir apres install nouvelle config :(

 

Sujets relatifs
Cherche une config performante...Config correct
Bi ecran pour jouer a UT 2007config entrée de game homogene
nouvelle baisse de RamAvis pour une nouvelle config silencieuse (700€)
[AVIS] Je cherche à monter une config dual coreaide pour une config 1800euros tout compris
Need conseil sur config démodée =) 
Plus de sujets relatifs à : Ecran noir apres install nouvelle config :(


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR