Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1626 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Écran ne s'allume pas après montage

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Écran ne s'allume pas après montage

n°10378872
best_ink
Posté le 05-06-2018 à 21:44:53  profilanswer
 

Salut, je viens de monter mon pc et quand je l'allume tout fonctionne. Carte graphique, ventilos et les leds de la carte mère s'allume etc... Mais rien ne se passe à l'écran !
Voici ma config :
Ryzen 5 1600 https://www.topachat.com/pages/deta [...] 03378.html
MSI B350 GAMING PRO https://www.topachat.com/pages/deta [...] 03581.html
RX 580 8Gb
DDR4 Ballistix Sport LT, Rouge, 8 Go, 2666 MHz, CAS 16 https://www.topachat.com/pages/deta [...] 07958.html
Corsair CX650, 650W https://www.topachat.com/pages/ma_c [...] 1244769173
J'ai aussi des lumière rouge qui s'allume vers la carte graphique et à droite de la carte mère donc je sais pas si ça un rapport.
Cela peu venir de la comptabilité de la carte mère et du processeur ?
Ou j'ai mal brancher quelque chose ?

mood
Publicité
Posté le 05-06-2018 à 21:44:53  profilanswer
 

n°10378885
freetronic
Posté le 05-06-2018 à 22:40:06  profilanswer
 

Hello,
 
C'est tout bon pour le couple CPU/CM https://us.msi.com/Motherboard/supp [...] upport-cpu
 
Rien à l'écran c'est trop vague, qu'est-ce que ça affiche ou pas à l'écran?
 
Tu as essayé sur la sortie vidéo de la carte mère?
 
Hors tension secteur, vérifie tes branchements et l'enfichage de la carte graphique.

n°10378888
best_ink
Posté le 05-06-2018 à 22:45:00  profilanswer
 

Rien ne s'affiche à l'écran, je viens d'enlever la carte graphique et brancher sur la carte mère mais toujours rien. J'ai même enlever 1 barrette de ram et laisser l'autre sur le slot de gauche mais toujours rien, voici ce qu'il se passe sur la carte mère : https://image.noelshack.com/fichier [...] 221517.jpg

n°10378921
best_ink
Posté le 06-06-2018 à 00:06:32  profilanswer
 

Je viens de voir, il y a un voyant rouge qui s'allume qui correspond au "Boot". D'où cela viens ?

n°10379646
freetronic
Posté le 07-06-2018 à 16:17:25  profilanswer
 

re,
 
Il faut nous en dire plus... quel voyant? tu vois ça ou?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Écran ne s'allume pas après montage

 

Sujets relatifs
ecran compatible avec ma cgConfig Gamer/montage 3000€
Avis choix config et écranProblème Graphique Ecran 60HZ
PC pour montage vidéoProblème d'ecran noir pc après montage de graphique
Montage Pc : L'écran ne s'allume pas ![Montage] pc allumé mais ne se connecte pas à l'ecran et bip speaker
Après montage, ecran ne s'allume pas !Probleme montage ===> ecran ne s'allume pas
Plus de sujets relatifs à : Écran ne s'allume pas après montage


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR