Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1285 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  conflit CM a7n8x deluxe et CG radeon 9000

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

conflit CM a7n8x deluxe et CG radeon 9000

n°3111232
renardeau
Posté le 03-04-2004 à 19:05:56  profilanswer
 

j'ai monté une bécane avec a7n8x deluxe, radeon 9000 evil commando 64 Mo, athlon XP2600 et 512 mo ram Corsair. J'ai voulu installer Win XP sans toucher au bios d'origine. Démarrage install puis après la bannière WIN, redémarrage de la procédure d'install et ... ecran noir sans curseur ni message!! Test de la ram avec memtest deux jours, ok. Flashage avec dernier bios récupéré chez un pote. Relance, même pb. Le pote me passe une AGP matrox, fin d'install de XP sans pb. Remise en place de la carte radeon, plantage après la bannière WIN écran noir, juste avant l'écran de bienvenue. Essai de la radeon sur deux autres cartes mères de copains, pas de pb. Donc asus et radeon, nickel, mais ne fonctionnent pas ensemble. Modifs du setup bios pas à pas, pas plus de résultat, avec fréquence normale même basse pour être sûr.
Question : quelqu'un a-t-il une idée du conflit entre les deux. Merci d'avance, malgré la longueur du message.

mood
Publicité
Posté le 03-04-2004 à 19:05:56  profilanswer
 

n°3111539
choco140
Posté le 03-04-2004 à 22:41:11  profilanswer
 

A7N8X Deluxe Rev 2.0 + Gigabyte Radeon 9000 -> aucun problème, config super stable...

n°3111544
Gowser
Mieux vaut être saoul que con!
Posté le 03-04-2004 à 22:43:33  profilanswer
 

renardeau a écrit :

j'ai monté une bécane avec a7n8x deluxe, radeon 9000 evil commando 64 Mo, athlon XP2600 et 512 mo ram Corsair. J'ai voulu installer Win XP sans toucher au bios d'origine. Démarrage install puis après la bannière WIN, redémarrage de la procédure d'install et ... ecran noir sans curseur ni message!! Test de la ram avec memtest deux jours, ok. Flashage avec dernier bios récupéré chez un pote. Relance, même pb. Le pote me passe une AGP matrox, fin d'install de XP sans pb. Remise en place de la carte radeon, plantage après la bannière WIN écran noir, juste avant l'écran de bienvenue. Essai de la radeon sur deux autres cartes mères de copains, pas de pb. Donc asus et radeon, nickel, mais ne fonctionnent pas ensemble. Modifs du setup bios pas à pas, pas plus de résultat, avec fréquence normale même basse pour être sûr.
Question : quelqu'un a-t-il une idée du conflit entre les deux. Merci d'avance, malgré la longueur du message.
 


 
Alimentation?


---------------
Mieux vaut être saoul que con,  cela dure moins longtemps!!  Si tu sais, partage. Si tu ne sais pas, demande.
n°3111947
trajan
Pas de déclaration !
Posté le 04-04-2004 à 11:22:43  profilanswer
 

Avec un autre os est-ce que ça fonctionne ? Est-ce qu'en mode sans echec ça fonctionne ?

n°3112482
renardeau
Posté le 05-04-2004 à 00:55:43  profilanswer
 

j'ai pas essaye un autre OS car il faudrait tout reinstaller(j'avais profite de la matrox pour tout charger).
par contre, j'ai essaye le mode sans echec, c'est pas mieux, ca mouline au niveau du DD mais ecran noir. avec demarrage en mode vga j'ai la banniere XP, le POST raconte que tout va bien mais j'ai aussi l'ecran noir malgré le jingle de XP qui indique l'arrivee sur le bureau mais je n'ai rien. je ne joue pas a la petanque mais j'ai les boules. je suis sur qu'il manque pas grand chose mais c'est la chiotte.

n°3112485
renardeau
Posté le 05-04-2004 à 01:00:07  profilanswer
 

qu'est-ce que tu entends par alimentation? j'ai un boitier qui donne 350W, ca devrait gazer surtout que la matrox de mon pote fonctionne super. j'ai poste un autre message pour trajan. merci d'avance pour les conseils. pour l'OC on verra plus tard pourvu que je puisse demarrer en normal.

n°3112729
trajan
Pas de déclaration !
Posté le 05-04-2004 à 10:26:44  profilanswer
 

350 w c'est suffisant comme alim. Tu peux essayer un nouvel os, il faut choisir un live cd genre knoppix ou pc linux os. Si ca fonctionne en live cd, c'est plus un conflit soft (donc une solution existe), si ca fonctionne pas, je dirais un conflit hardware, solutions plus limitées.

n°3113261
VaD'
Posté le 05-04-2004 à 14:46:34  profilanswer
 

Y a un truc ds le bios :
 
INTEGRATED PEROPHERALS
- Primary VGA BIOS [PCI VGA CARD]
changes ça en AGP VGA CARD et voit si ça arrange le pb.
 
tu peux prendre la doc de la cm en francais sur le site d'Asus, il a été fait y a un ptit mois pour la A7N8X Deluxe.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  conflit CM a7n8x deluxe et CG radeon 9000

 

Sujets relatifs
overclocker a7n8x deluxeradeon 9600 Vs geforce4 ti4200
Sortie TV Radeon 9600 PRO HELPIncompatibilité nForce 2 et ATI Radeon 9600 XT ??!!
2 HD 40go IDE sur controlleur RAID de la A7N8X deluxe: est-ce possibleP4P800E Deluxe
Carte qui chauffe ? (radeon 9600 xt 256)ACHAT Radeon 9600 pro EZ 256MB DDR PowerColor ???
Plus de sujets relatifs à : conflit CM a7n8x deluxe et CG radeon 9000


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR