Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1899 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  New Config: Ecran aucun signal

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

New Config: Ecran aucun signal

n°10667018
Speechfree​9
Posté le 07-12-2019 à 22:50:27  profilanswer
 

Bonsoir, j'ai updaté ma config aujourd'hui, ma nouvelle tour est allumée mais impossible d'obtenir un signal sur mon écran.
 
Mes nouveaux composants:
-Amd Ryzen 5 3600
-RAM Corsair Vengence LPX DDR4 (2 x 8GB)
-CM ASUS Prime -B450 PLUS
-Geforce GTX 1660 TI (XLR8)
-SSD Samsung 500GO
 
Mes anciens composants:
-HDD 1TO
-un graveur DVD
-Alim LDLC 500W Bronze
-Vieux Boitier NZXT Source 210 Elite
- Un ecran boulanger essential B full HD
 
Il faut savoir que mon écran possède une sortie bleue VGA et une sortie DVI. J'ai acheté un adaptateur HDMI pour tester mais ça ne change rien.
Mes RAM sont branchées sur A2 et B2 (slots conseillés sur le manuel d'install de la CM), mais j'ai aussi essayer de démarrer avec seulement une ram sur B2).
 
J'ai essayé de brancher mon écran sur le port CG HDMI, et ensuite sur le port CG DVI.
Ensuite, j'ai essayé de le brancher sur le port CM HDMI, et ensuite sur le port CM DVI.
J'ai enfin retenté l'opération en enlevant la CG. (Paraîtrait que le chipset graphique de la CM ne fonctionne que quand la CG dédiée n'est pas branchée).
Toujours "aucun signal" sur mon écran.
 
Concernant la tour, tout a l'air de fonctionner, tous les ventilos tournent (Proc, CG, etc...), la CM est allumée, je vois les leds qui sont OK, le graveur s'ouvre, les boutons POWER/RESET + leds, tout est OK, c'est juste l'écran qui ne fonctionne pas. (et ma souris qui ne s'allume pas non plus mais impossible de savoir si elle marche quand même vu que pas de signal ecran).
 
J'ai testé de brancher ma CG sur le deuxieme port CM, (en testant toujours les deux inputs ecran HDMI + DVI) mais rien à faire.
 
Pour terminer, je me suis dit bon ça pourrait venir de l'écran qui n'aime pas l'adaptateur VGA->HDMI ou VGA->DVI (oui j'ai testé les deux), mais je peux le brancher sans problèmes sur mon pc portable, j'ai bien un signal.
 
 
Je sais pas trop quoi faire d'autre si quelqu'un sait si j'ai mal branché un truc, mais je pense pas j'ai suivi les tutos à la lettre...
Merci d'avance

mood
Publicité
Posté le 07-12-2019 à 22:50:27  profilanswer
 

n°10667020
jujuf1
Buggé n'est pas joué
Posté le 07-12-2019 à 23:06:21  profilanswer
 

Salut.  
 
1) ton pc n’a pas de chip graphique : les ports de ta carte mère ne servent à rien c’est pas la peine de les tester.  
 
2) vérifie que ton pc fonctionne correctement sur une télé.  
 
Après on verra.  
 
Quel est le modèle exact de ta 1660ti ?  
 
Si j’ai bien compris tu veux balancer un signal hdmi sur du vga ? Tu n’as pas d’adaptateur hdmi vers dvi ?


Message édité par jujuf1 le 07-12-2019 à 23:06:43
n°10667021
zonka
x58 forever!
Posté le 07-12-2019 à 23:06:36  profilanswer
 

Alors....
 
2 choses:
 
- Seules les cartes-mères en 5xx supportent nativement le R5 3600 ; ça peut passer sur ta B450, mais il faut qu'elle ait un BIOS à jour, et quelque chose me dit que ce n'est pas le cas...
 
- Pour que la sortie video de la CM fonctionne, il faut que le CPU possède une puce graphique, ce qui n'est pas le cas du R5 3600.
 
Donc en 1ere intention, carte-mère avec un BIOS pas à jour pour ton 3600.
 
Venir nous voir avant l'update de config aurait été judicieux, disons :)
 


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10667022
zonka
x58 forever!
Posté le 07-12-2019 à 23:07:25  profilanswer
 

Grillé de 15 secondes, Humpffff  [:gillesimonenrage:2]


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10667024
jujuf1
Buggé n'est pas joué
Posté le 07-12-2019 à 23:10:26  profilanswer
 

Oui mais tu as raison c’est probablement le bios. J’ai été trop vite.

n°10667025
Speechfree​9
Posté le 07-12-2019 à 23:15:42  profilanswer
 

Merci pour les réponses, je croyais qu'une "cartouillette" graphique était placée sur la carte mère de base.
 
Si je comprends bien j'ai juste à mettre le CD d'install fourni avec la CM pour avoir une maj du BIOS et donc, un signal video en fait  :whistle: ?

n°10667026
Speechfree​9
Posté le 07-12-2019 à 23:17:01  profilanswer
 
n°10667027
jujuf1
Buggé n'est pas joué
Posté le 07-12-2019 à 23:17:12  profilanswer
 

Et non ...sauf dispositif spécial sur ta carte mere tu vas devoir te procurer un processeur compatible puis faire la MAJ.


Message édité par jujuf1 le 07-12-2019 à 23:18:58
n°10667029
jujuf1
Buggé n'est pas joué
Posté le 07-12-2019 à 23:18:42  profilanswer
 


Tu as un port dvi sur cette carte. Pourquoi utilise tu des adaptateurs ?

n°10667030
Speechfree​9
Posté le 07-12-2019 à 23:18:47  profilanswer
 

j'ai un ecran qui a une sorti VGA et une sorti DVI, j'ai un adaptateur HDMI vers VGA et un adaptateur DVI vers HDMI, donc théoriquement je peux brancher du DVI et du HDMI

mood
Publicité
Posté le 07-12-2019 à 23:18:47  profilanswer
 

n°10667032
Speechfree​9
Posté le 07-12-2019 à 23:19:56  profilanswer
 

jujuf1 a écrit :


Tu as un port dvi sur cette carte. Pourquoi utilise tu des adaptateurs ?


 
Car je n'ai qu'un cable VGA/VGA en possession

n°10667033
jujuf1
Buggé n'est pas joué
Posté le 07-12-2019 à 23:20:02  profilanswer
 

Speechfree9 a écrit :

j'ai un ecran qui a une sorti VGA et une sorti DVI, j'ai un adaptateur HDMI vers VGA et un adaptateur DVI vers HDMI, donc théoriquement je peux brancher du DVI et du HDMI


Oui mais tu n’as qu’à faire dvi dvi je comprend pas ?  
 
M’enfin là n’est pas le problème dans l’immédiat.


Message édité par jujuf1 le 07-12-2019 à 23:20:24
n°10667034
Pachparla
ou par ici.
Posté le 07-12-2019 à 23:20:43  profilanswer
 

Speechfree9 a écrit :

j'ai un ecran qui a une sorti VGA et une sorti DVI, j'ai un adaptateur HDMI vers VGA et un adaptateur DVI vers HDMI, donc théoriquement je peux brancher du DVI et du HDMI


Il est actif ton adaptateur ? Car un simple en passif ne suffit plus ..

n°10667035
zonka
x58 forever!
Posté le 07-12-2019 à 23:20:44  profilanswer
 

Voila....
 
Malheureusement la mise à jour du BIOS nécessite que l'ordi fonctionne déja, et donc avec un processeur compatible avec le BIOS actuel...
 
Le 3600 c'est à partir du BIOS 1201, l'avant-dernier : https://www.asus.com/fr/Motherboard [...] pDesk_CPU/
 
Donc soit tu achètes un CPU compatible juste pour flasher la carte-mère, soit tu la renvoies :(
 
Ou alors AMD a encore une offre de CPU de prêt pour ça justement, j'sais pas.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10667036
jujuf1
Buggé n'est pas joué
Posté le 07-12-2019 à 23:22:00  profilanswer
 

Speechfree9 a écrit :


 
Car je n'ai qu'un cable VGA/VGA en possession


Ok. Surprenant.  

n°10667037
freetronic
Posté le 07-12-2019 à 23:22:31  profilanswer
 

Hello,
 
Au pire tu peux contacter AMD pour un prêt https://www.amd.com/fr/support/kb/faq/pa-100 en leur expliquant bien que c'est pour faire une maj de bios pour un cpu ryzen3xxx
 
Edit: dsl j'ai répondu pendant que Zonka postait ... :)


Message édité par freetronic le 07-12-2019 à 23:24:55

---------------
Précisez au maximum votre configuration matérielle même si vous trouvez ça inutile (alim incluse!!!). Pour ceux qui me connaissent éventuellement n'hésitez pas à me contacter en privé, je ne me connecte plus que rarement ;)
n°10667038
Pachparla
ou par ici.
Posté le 07-12-2019 à 23:25:39  profilanswer
 


Et tu es bon pour acheter un câble HDMI ou DVI à mon avis

n°10667039
jujuf1
Buggé n'est pas joué
Posté le 07-12-2019 à 23:26:26  profilanswer
 

DVI DVI je pense pour son cas.

n°10667040
Pachparla
ou par ici.
Posté le 07-12-2019 à 23:28:48  profilanswer
 

Ah oui, entré DVI sur l'écran  :jap:

n°10667043
Speechfree​9
Posté le 07-12-2019 à 23:39:50  profilanswer
 

Ok, merci pour vos réponses, je pensais pas qu'il fallait faire attention à ça avant de monter une nouvelle config (je pensais que la compatibilité suffisait). Je vais voir ce que je peux faire ;)

n°10667044
freetronic
Posté le 07-12-2019 à 23:44:59  profilanswer
 

Re,
 

Speechfree9 a écrit :

(je pensais que la compatibilité suffisait)


 
Oui c'est compatible, sous condition de Maj le bios qui est sorti avec la génération de CPU de la gen d'avant. :)


---------------
Précisez au maximum votre configuration matérielle même si vous trouvez ça inutile (alim incluse!!!). Pour ceux qui me connaissent éventuellement n'hésitez pas à me contacter en privé, je ne me connecte plus que rarement ;)
n°10668012
Speechfree​9
Posté le 09-12-2019 à 21:33:27  profilanswer
 

Pour info, c'était bien le flashage du BIOS, ça coûte 20euros la presta chez materiel.net, ils me l'ont fait en 30mn :)
 
merci!

n°10668083
freetronic
Posté le 10-12-2019 à 01:23:24  profilanswer
 

:jap: super


---------------
Précisez au maximum votre configuration matérielle même si vous trouvez ça inutile (alim incluse!!!). Pour ceux qui me connaissent éventuellement n'hésitez pas à me contacter en privé, je ne me connecte plus que rarement ;)
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  New Config: Ecran aucun signal

 

Sujets relatifs
cpu led rouge puis dram led jaune et écran noirNouvelle config, avis/aide
Help Config nomade Mini ITX Casual gamer.Aide config PC
Avis config gamer occasionnel petit budget[Conseil Upgrade] Ancienne config I2500K
Ecran noir, normal ?Alim 550W est-elle suffisante pour une telle config?
carte graphique GTX750 non reconnue écran noirConfig 1440P 144hz
Plus de sujets relatifs à : New Config: Ecran aucun signal


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR