Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2060 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Changement de carte graphique je dois clear cmos sinon pas d'affichage

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Changement de carte graphique je dois clear cmos sinon pas d'affichage

n°10132867
anomalie
Posté le 23-04-2017 à 16:34:57  profilanswer
 

Bonjour à tous,
 
J'ai changé récemment ma vieille radeon HD 6970 pour une GTX 1060 6 GB overclocké d'usine.
j'ai l'ai directement branchée à la place de l'autre carte sur le port pciE 16 slots, en démarrant rien ne s'affichais à l'écran et ce dernier avait la led qui faisait 3 clignotement continus.
J'ai donc pensé  un problème de driver. J'ai retiré la carte graphique puis effectué un clear CMOS en retirant la pile. J'ai démarré ensuite en branchant mon écran sur le port graphique intégré à la carte mère. J'ai désinstallé les anciens drivers avec le logiciel driver cleaner puis j'ai éteint et remis ma nouvelle carte graphique. Elle a tout de suite été reconnue au démarrage, j'ai pu installer les pilotes et utiliser mon ordinateur sans aucun problème.
 
Mais je rencontre un soucis, là ou est mon ordinateur je dois couper intégralement le courant avant de partir et cela jusqu'au lendemain. Le problème c'est qu'a chaque fois que je reviens et que je démarre, l'ordinateur affiche écran noir et la led clignote 3 fois comme la première fois. Je suis donc obligé a chaque fois d'ouvrir la tour, de débrancher la ram ainsi que la pile et faire un clear CMOS. Apres cela l'ordinateur affiche au démarrage, j'éteint tout et rebranche la carte graphique, elle est aussitôt détectée au démarrage.
 
Voila, je ne comprend pas trop ce qu'il se passe et ou se situe le confilct, es ce la pile qui est morte, dois je désactiver le pilote IGPU? (je suis déjà allé dans le bios pour choisir le slot PCIE1 comme carte graphique a charger en 1er mais impossible de désactiver la pilote graphique intégré depuis le bios avec cette carte mère)
 
 
Ma configuration
Carte mère asus P8Z77vLx2  
CPU i5 2500k 3.3 GHz
Ram G.Skill XH Series RipJaws X Series 8 Go DDR3 1333 MHz
1 SSD et un DD 1 TO SATA
1 carte réseau
1 carte SATA 6 gb
nouveau GPU, Gtx 1060 6 GB
Alimentation, Corsair Gaming Series GS600 80PLUS
*Edit : Système d'exploitation windows7 64 Bits
 
Merci d'avance pour votre aide
 
*Edit: Après avoir testé de laisser l'ordinateur éteint mais sans couper le courant chez moi ce dernier démarre sans problème à mon retour, y aurait-t-il un composant défectueux qui se décharge et créer un conflit ?


Message édité par anomalie le 24-04-2017 à 14:47:14
mood
Publicité
Posté le 23-04-2017 à 16:34:57  profilanswer
 

n°10132916
Jovial
It's clobberin' time
Posté le 23-04-2017 à 18:15:42  profilanswer
 

Le BIOS de la CM est à jour ?


---------------
Reconfinement jusqu'en février
n°10132922
anomalie
Posté le 23-04-2017 à 18:21:41  profilanswer
 

Salut, merci pour ta réponse,
 
non je n'ai pas mis a jour le bios, j'ai flashé le bios en faisant cette manip une fois du coup je m'y suis pas ré aventuré :)
 
je devrais tout de même tenter ?
 
 
 

n°10132927
orion
Туманность Ориона
Posté le 23-04-2017 à 18:24:31  profilanswer
 

salut :)
 
sur ta carte mère un des bios dit ceci :
 
P8Z77-V LX2 BIOS 2202
1. Enhance compatibility with some PCIE device.
2.Revise help string in BIOS.
3.Support new CPUs. Please refer to our website at: http://support.asus.com/cpusupport [...] uage=en-us
 
....
 
tu es sous qu'elle version bios ?


Message édité par orion le 23-04-2017 à 18:25:34

---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10133110
anomalie
Posté le 24-04-2017 à 00:24:01  profilanswer
 

Salut, je vais regarder ça demain dès que j'ai accès a ma tour. La version du bios sera affiché quand je rentre dans le bios ?
 
merci

n°10133272
zonka
x58 forever!
Posté le 24-04-2017 à 13:33:07  profilanswer
 

+1 pour MAJ le BIOS vu la génération de CM et la GTX 1060.
 
Tu as eu du pot que ça boote jusqu'ici, disons.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10133322
anomalie
Posté le 24-04-2017 à 14:43:34  profilanswer
 

Bonjour à tous, merci encore pour vos réponses. Alors la version affiché dans le bios est apparemment la 0801 X64
 
En revanche j'ai pu laisser cette nuit l'ordinateur éteint mais avec le courant toujours activé dans la maison et cette fois ci à mon retour aucun problème pour démarrer, tout a fonctionné normalement.... N'y aurait-t-il pas un problème de composant qui se décharge une fois l'ordinateur coupé de toute alimentation et cela rétablirait des paramètres que j'ignore et créerait un conflit? dois je tout de même mettre a jour le bios? j'ai peur de mal flasher ma CM comme précédemment lorsque j'ai effectué cette manip.
 
Merci

n°10133354
zonka
x58 forever!
Posté le 24-04-2017 à 15:20:18  profilanswer
 

Tu peux essayer de tester/changer ta pile de carte-mère (CR2032), des fois c'est tout simplement ça (= si ça déconne uniquement câble du PC débranché, ça y ressemble)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10133364
anomalie
Posté le 24-04-2017 à 15:34:38  profilanswer
 

Salut merci pour ta réponse, ça marche je vais commencer par faire ça.

n°10163241
anomalie
Posté le 08-06-2017 à 14:59:33  profilanswer
 

Bonjour a tous, apres avoir changé la pile de la carte mère, le problème persiste toujours. Je suis obligé de retirer la ram, la carte graphique et la pile pendant 30 minutes puis je dois remetrre la ram et la pile sans la carte graphique et demarrer avec le chipset graphique intégré. Puis une fois ca fait, je peux eteindre l'ordinateur et mettre la carte graphique qui sera reconnue
Etrange non? Que faire ? :s


Message édité par anomalie le 08-06-2017 à 15:00:16
mood
Publicité
Posté le 08-06-2017 à 14:59:33  profilanswer
 

n°10163260
anomalie
Posté le 08-06-2017 à 15:33:34  profilanswer
 

Autre petite question, si je met a jour le bios pour disposr de sa dernière version, es ce que le fait de faire un clear cmos le remet dans sa version initiale?

n°10163511
orion
Туманность Ориона
Posté le 08-06-2017 à 23:58:21  profilanswer
 

salut !
 
non un cmos remet le bios a zero mais ne remet jamais un bios dans une version antérieur


---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10163766
anomalie
Posté le 09-06-2017 à 14:26:38  profilanswer
 

ça marche merci à toi ! je vais voir si le problème persiste tout a l'heure avec la nouvelle version du bios ! Si oui la franchement je sais pas quoi faire!

n°10164143
anomalie
Posté le 10-06-2017 à 05:06:04  profilanswer
 

Bonjour à tous même apres la mise à jour du bios le problème persiste toujours je ne comprends pas ....
 
J'en suis presque à me demander si cela ne viens pas de l'écran


Message édité par anomalie le 10-06-2017 à 15:00:27

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Changement de carte graphique je dois clear cmos sinon pas d'affichage

 

Sujets relatifs
[résolu] Pc portable asus K70ID - Soucis graphique de l'ecranCARTE MERE ASRock P67 PRO 3 SE compatible avec un Zalmann R1 ?
carte graphiquesProblème alimentation carte graphique
[Résolu][Carte réseau] Wifi 5 Ghz invisibleChangement de carte graphique
Carte Sata Fujitsu d2616-a22 gs1 
Plus de sujets relatifs à : Changement de carte graphique je dois clear cmos sinon pas d'affichage


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR