Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2371 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Carte HS ? ou Problème Crossfire ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Carte HS ? ou Problème Crossfire ?

n°6678576
tatanos
Posté le 05-11-2008 à 14:39:48  profilanswer
 

Bonjour à tous,
 
Deja je vais appeler A ma carte graphique que je considère comme bonne, et B celle que je pense défectueuse.
 
J'ai encore et toujours des soucis avec mon CF, donc voici les symptômes :
 
BSOD à volonté (1 à 2 par jours), freeze complet de la machine de temps en temps (encore un à midi sur COD4 et hier soir sur Serious Sam 2)
 
Ce midi je désactive donc le CF pour jouer à CoD4, ensuite je lance un bench Crysis Warhead pour voir ce que ça donne : 8 FPS.. la misère, je réactive le CF et je reteste... 8 FPS, ah ! je me dis que je suis peut-être en CPU-limited je lance donc le jeu en mode fenêtre 1600x1200 avec le gestionnaire des tâches à coté et le CCC de ATI, résultat :
 
Processeur à 20% (pas un seul core à 100%) donc il est loin d'être au bout
Carte A à 65% d'utilisation
Carte B pareil...
 
Je teste alors 3Dmark06 sur le 3me teste graphique (Graphics Test 3 : Canyon Flight (SM 3.0/HDR)) je sais que d'habitude je tourne à 68 FPS au début en CF contre 35 sans, eh bien là, 35 avec ou sans le CF !
 
pourquoi le jeu ne tourne t'il pas plus vite ?? pareil pour le bench ?? bon je décide alors d'inverser les 2 cartes graphiques ! je met là B en haut, et la A en bas, je redémarre, il me réinstalle tous les pilotes graphiques ! j'active le CF, paf écran bleu ! reboot, je recommence, ça passe...
 
je lance 3Dmark, je tourne toujours à 35 FPS en CF mais avec des très gros lags, le test avance par grosse saccade !
 
J'ai déjà ramené une foi la carte en magasin, on ne m'a diagnostiqué aucun problème ! pourrait-elle avoir une problème seulement en CF ?
 
Petites précisions :
 
1) De temps en temps je suis en multiscreen, donc CF désactivé. Si je joue à WoW sur l'écran branché sur la carte A, pas de problème, si je joue sur l'écran de la carte B, au bout de 2 heures, freeze + artefacts.
 
2) la carte A (celle qui n'a pas de problème selon moi) tourne d'origine à 750 / 900, et sans problème à 810 / 1100 stable sous 3DMark
La carte B est aussi à 750 / 900 d'origine... si je monte la ram à 910 j'ai artefacts + reboot directe, même sans application 3D en cours.
 
3) Les deux cartes sont des Sapphire HD 4870, mais une à un PCB bleu et l'autre un PCB rouge, problème de compatibilité Crossfire ? ou alors celle qui ne s'overclock pas du tout à tout simplement un problême ??
 
Si vous pouviez m'éclairer, parce que là je sèche complètement !
 
Merci a vous et désolé pour la lecture =)
 
Configuration:
Windows XP SP3
Catalyst 8.10
Q9300 @3 Ghz
P5E3 Deluxe Wifi
2x HD 4870 512 Mo Sapphire

mood
Publicité
Posté le 05-11-2008 à 14:39:48  profilanswer
 

n°6678974
Randgis
Posté le 05-11-2008 à 17:20:18  profilanswer
 

A ce sotn des sapphire.Peut etre qu'elles chauffent!Vérifie leur temp.Et comme alim tu as quoi?

n°6679931
tatanos
Posté le 06-11-2008 à 10:03:32  profilanswer
 

Hello Randgis
 
j'ai passé les deux cartes à 50% au niveau de la vitesse du ventilo, et elles sont montées dans un boitier très bien refroidi, donc pas de problème de températures (environ 40° en idle et 60° - 65° en charge), sinon l'allimentation est une Corsair CMPSU-750TX (750W), j'avais déja pensé à l'alimentation, mais les tensions sous OCCT + 3DMark sont stables d'apres OCCT et vérifiées sur multimètre.
 
Sinon je viens de passer la carte en garantie, je verrai bien comment ça se passe quand la nouvelle arrivera !


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Carte HS ? ou Problème Crossfire ?

 

Sujets relatifs
probleme de cpuProbleme plantage a cause d'un disque dur
Problème de retour Windows7950 gx2 (problème)
Cherche carte graphique PCI-Express 1xprobleme sur crucial pc 6400 C4
Carte graphique x1950xtxcarte graphique pour ecran 46'
Vista: carte réseau qui "disparait" au retour de veilleQuestion bete a propos de carte USB 2.0 PCI
Plus de sujets relatifs à : Carte HS ? ou Problème Crossfire ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR