Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1736 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Carte graphique ATI 9550 incompatible avec MSI K8T NEO2 F V2.0 ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Carte graphique ATI 9550 incompatible avec MSI K8T NEO2 F V2.0 ?

n°5270433
Nicolas 2
Posté le 05-01-2007 à 21:20:56  profilanswer
 

Bonjour,
 
J'ai installé une carte video Mediamax (ATI) radeon 9550 256Mo (core 400Mhz/Mem clock 400Mhz) sur ma carte MSI K8T NEO2 F v2.0 (bios v3.6), Athlon 64 3800+, Windows XP et driver ATI v6.12, et j'ai régulièrement (toutes les 10 minutes ...) des plantages de la carte vidéo (message VPU recover du catalyst ATI) ou bien des écrans noirs ou encore des reboot. Les plantages se produisent principalement en surfant ou en utilisant Google Earth.
 
La mémoire DDR dual channel 2x512Mo PC3200 est saine (memtest86+ exécuté sur au moins une passe et RAS).
 
L'alim est neuve et fait 480w, les tensions sont correctes.
J'ai également pas mal modifié le bios et même la tension du bus AGP mais ca fini toujours par planter.
J'ai finalement remis le bios avec les paramétres "normaux" (tension AGP 1.5v).
 
Ce qui est bizarre, c'est que sous Linux Mandriva livecd 2007, ca a l'air de bien fonctionner. Aucun plantage depuis 1 heure en surf avec Firefox (je n'ai pas pu essayer Google Earth, il s'installe et se lance mais l'initialisation ne se termine pas). La carte est détectée en ATI 9600AS par linux.
 
Je me demande donc si le pilote sous Windows ne serait pas en cause.
 
Si vous connaissez un logiciel sous linux qui sollicite la carte graphique, je suis preneur pour faire des tests et voir ma config tient.
 
 :hello:  
 

mood
Publicité
Posté le 05-01-2007 à 21:20:56  profilanswer
 

n°5270440
chriskenob​y
Que la force soit avec vous
Posté le 05-01-2007 à 21:23:33  profilanswer
 

hello,pourquoi avoir augmenter la tension AGP..........????

n°5270447
tonypc03
Posté le 05-01-2007 à 21:25:39  profilanswer
 

Ta carte avant était déja une Ati ? si ce n'était pas le cas as-tu bien supprimer les drivers précédants avant de réinstaller les nouveaux ? ?

n°5270515
Nicolas 2
Posté le 05-01-2007 à 21:49:06  profilanswer
 

J'ai augmenté la tension de l'AGP car j'ai lu que ca pouvait éventuellement stabiliser la carte si l'alim était un peu juste.
Il n'y avait pas de carte auparavant, la MSI K8T est neuve. Je l'ai acheté pour pouvoir réutiliser mes barettes DDR, carte video AGP et disques IDE.
Si vous connaissez des cartes en AM2 avec possibilité de mettre 4 disques IDE (et video en PCI express ...), ça m'interesse aussi.

n°5270519
chriskenob​y
Que la force soit avec vous
Posté le 05-01-2007 à 21:52:13  profilanswer
 

(J'ai augmenté la tension de l'AGP car j'ai lu que ca pouvait éventuellement stabiliser la carte si l'alim était un peu juste. )...........ah bon,.......................... [:atlantis]  

n°5270568
Nicolas 2
Posté le 05-01-2007 à 22:12:53  profilanswer
 

Je vous précise que j'ai testé hier la carte ATI 9550 sur un PC Intel Celeron 2.40GHz avec bus AGP 8x et driver ATI 6.12 / Northbridge Intel i865P/PE/G/i848P rev. A2 / Southbridge Intel 82801EB (ICH5) rev. 02 / DDR 1x512mo PC2700 et que tout fonctionnait bien.
 
Ma conf qui pose pb est en Northbridge VIA K8T800 Pro rev. 00 / Southbridge VIA VT8237 rev. 00 et accepte normalement l'AGP 8x.

n°5306241
Nicolas 2
Posté le 21-01-2007 à 00:51:24  profilanswer
 

:bounce:  
Un p'tit UP car ca marche toujours pas.
 
J'arrive à faire tourner ma conf avec une Radeon 7000 (Donc AGP x4) et driver ATI v6.14.
 
Comme le driver ATI 7.1 est sorti, j'ai remis ma Radeon 9550 et installé le nouveau driver (J'ai essayé différentes combinaison (par upgrade, puis par désinstalle reboot puis installe du driver + catalyst, installe simple du driver, etc...) mais ca ne marche toujours pas. Dés que j'utilise Google Earth, l'écran s'éteind puis se rallume ou le PC reboot (le phénomène se produit aussi quand je surf rapidement).
 
J'ai réglé le catalyst en désactivant le fast write puis en réglant l'AGP en x4 mais idem, rien à faire.
J'ai essayé aussi le driver ATI en 6.4 car il y a eu des pb sur les versions suivantes avec les puces KT400 (j'ai une K8T800 pro mais comme je m'en sors pas, j'essaie tout ...).
J'ai fouillé sur le forum MSI mais rien sur mon type de pb.
 
J'envisage de changer toute ma conf en passant en dual core et une carte PCI GeForce 6300. Est-ce qu'il vaut mieux que je m'oriente vers un Intel Core 2 Duo 6300 ou un Athon X2 3800+ socket AM2 ?

n°6175953
badoffset
Posté le 24-01-2008 à 11:28:43  profilanswer
 

J'ai sensiblement le même problème avec une carte mère MSI K8T NEO2 v2.0 et une ATI RADEON 9600 PRO 256Mo
 
Le problème se pose sur World of Warcraft (en 1024x768 option graphiques par défaut donc pas super gourmand non plus), j'obtiens regulièrement un écran noir et la seule solution possible est le hard reboot.
 
Je n'avais pas ce problème auparavant avec la même carte graphique mais sur une autre carte mère (de daube d'ailleur ASRock K7S41GX). Donc j'en déduit que le souci se situe au niveau de la carte mère.
 
J'ai quand même essayé différents drivers ATI... les derniers (8.1) ainsi que ceux livrés sur le CD fourni avec la carte (7.1) et les derniers drivers Omega mais rien n'y fait...
 
Au niveau drivers de la carte mère j'ai mis a jour les drivers VIA mais toujours le même souci. Je désespère un peu là...  
 
J'ai aussi essayé un désenvouteur Africain qui me promettait de règler tous mes problèmes.... non plus  :whistle:  
 
Si quelqu'un à une solution, une piste, quelque chose je suis preneur...
Merci d'avance pour votre aide

n°6177182
Nicolas 2
Posté le 24-01-2008 à 19:31:32  profilanswer
 

Bonjour badoffset,
 
J'ai pas trouvé de solution à mon problème de 9550 en AGP 8x.
J'ai voulu faire remplacer ma carte mère mais le coût du diagnostic revenait au prix de la CM.
 
Je me suis résigné à acheter une CM ASUS P5B et une carte graphique PCI Express Gigabyte NVIDIA GeForce 7300 GT et ça marche nickel.
J'ai mis la 9550 sur une ancienne carte MSI qui supporte uniquement l'AGP 4x
J'ai mis une ancienne ATI Radeon 7000 sur ma MSI K8T NEO2 v2.0 et comme ça tourne pas en AGP x8, l'ensemble marche bien (j'ai pas besoin de puissance graphique sur cette conf).

n°6178137
badoffset
Posté le 25-01-2008 à 09:24:24  profilanswer
 

Ok merci pour ta réponse Nicolas
 
Pour ma part j'ai contacté le support MSI en leur exposant le problème et en leur détaillant tous les tests que j'ai effectué. Voici leur première réponse :
 

Citation :

Bonjour,
 
Cette carte mère prend en charge ce type de carte vidéo. Commencez par télécharger et tester avec le logiciel ‘3Dmark’ et si vous n’y rencontrez pas de problèmes alors il ne s’agit pas d’un problème de matériel.
 
Cordialement.
 
Le service technique MSI France.


 
J'ai effectué les tests ave 3DMark et aucun souci. Je lâche pas l'affaire car je ne veux pas me résigner à changer la carte mère ou la carte graphique.
 
Je viendrais raconter la fin de l'histoire ici
 
 
 
 
Malheureusement je n'ai pas le budget pour changer à nouveau de carte mère ou de carte graphique.
MSI m'a indiqué que cette carte mère supporte ma carte graphique.

mood
Publicité
Posté le 25-01-2008 à 09:24:24  profilanswer
 

n°6186862
badoffset
Posté le 28-01-2008 à 20:19:36  profilanswer
 

Voilà je reviens ici vous apporter des nouvelles. L'assistance Blizzard m'a indiqué que ce genre de problème pouvait être lié à un problème d'alimentation trop faible (trop de dique ou de périphériques) or j'ai une alim de 560w. Cependant j'ai essayé passer le voltage de la carte AGP de 1,5 à 1,6v dans le BIOS et depuis plus aucun plantages
 
Attention : j'ai lu a pas mal d'endroit qu'il fallait être prudent et qu'il y a un risque de grillage de la carte graphique. vous voilà donc prévenus ;)

n°6730589
le_da
Posté le 07-12-2008 à 16:37:47  profilanswer
 

Bonjour  
 
K8T Neo2-F V2.0 + HD 3850 AGP 8X powercolor
 
J’ai aussi la K8T Neo2-F V2.0 bios 3.6 et j'ai acquis récemment pour 1OOe une carte HD 3850 AGP 8X 512MB
je suis sous vista SP1 formater et réinstaller pour la carte graphique HD 3850 AGP 8X
2 Go de DDR  
atlon 64 4200 X2 (2,2 Ghz)
Avant j'avais une geforce 7600GS 256MB
 
bref des que je tourne avec le pilote standard vga windows tout va bien
des que met le pilote hotfix 8.10 pour agp la mon system deviens instable
Plantage de la carte, quand je fait un clic droit sur le bureau par exemple, ou que je bouge la souris ou sélectionne une icone bref j'ai réinstaller vista 5x avec différent pilote 8.6 - 8.7  
même avec le pilote d'origine sur le cd 8.6 ça plante
J’avais une alim de 420watt bon je me dit que c'est mon alim qui est pas assez puissante
j'ai mit une alim de 650watt de chez corsair et là ça plante encore
bon la je me dit soit 1/ les pilote ati sont a chier  2/ soit ma carte graphique est défectueuse ?
3/ ou ma carte mère est incompatible
 
Sinon j'ai une question pour installer le pilote hotfix AGP
doi-je installer le pilote 8.10 puis ensuite le pilote 8.10 hotfix par dessus ?
car les 2 fait env 50Mo et je pense que le pilote hotfix est un pilote complet vue le poid
est ce que je trompe ?
 
bon la je réinstalle vista j'Install le pilote 8.10 puis ensuite le 8.10 hotfix et si ça marche pas  
je vais essayer de passer le voltage de la carte AGP de 1,5 à 1,6v dans le BIOS
 

n°6730597
andrei66
Vive le HB
Posté le 07-12-2008 à 16:41:30  profilanswer
 

C'est vrai que les pilotes Ati sont des m*****, mais la il d'agit plutot d'un souci matériel.
 
Oui test d'installer le hotfix, je pense pas qu'il soit intégré dans les drivers. tous les driver Ati sont autour de 50 mo c'est normal.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Carte graphique ATI 9550 incompatible avec MSI K8T NEO2 F V2.0 ?

 

Sujets relatifs
Nvidia ou ATI ?ATI OU Nvidia ? (AGP et PCIx confondus)
Carte mère HS ou CPU ou ????PB - carte mère - boot boot boot
quelle carte son ??socket / carte mère MSI
Problème OpenGl + BSOD + Drivers AtiChoix de carte fait...mais reste le probleme de l'alim =>> HELP
[RESOLU] Ati sur une carte mère Nforce 4 SLI 
Plus de sujets relatifs à : Carte graphique ATI 9550 incompatible avec MSI K8T NEO2 F V2.0 ?


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR