Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1616 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  2eme carte réseau capricieuse sous XP-SP2

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

2eme carte réseau capricieuse sous XP-SP2

n°4440048
brucepitt
Posté le 13-11-2005 à 13:18:37  profilanswer
 

Bonjour,
 
Je possède un réseau. Serveur Linux (Serv) et 2 clients (PC1 et PC2) sous XP sp2. Donc une topologie en étoile.
PC1 et PC2 ont une carte mère MSI KM3M avec chipstet LAN intégré (VIA RHINE II). PC1 a en plus sur un port PCI une carte réseau de base (Realtek 10/100).
Dans ma configuration réseau, PC1 Possède en plus en esclave une station (Escl 1, j'espère que je suis clair). Donc PC1 est à la fois client et serveur particuler.
J'ai vraiment des soucis avec la carte Realtek de PC1 (celle suis est sur le port PCI et non l'intégrée à la carte mère, car elle supporte les protocoles propres au réseau et à la connexion Internet).
Sur la carte réseau sur port PCI (la realtek donc la 2eme du pc1.. pardon mais j'espère que j'embrouille pas), des fois la connexion de PC1 à Escl 1 se fait, et des fois non. Pourtant qq soit le moment, de Escl 1 j'arrive à me loguer a PC1 et il n'y a jamais de soucis dans ce sens et dans l'autre (de PC1 à Escl 1) c'est la misère...
Il faut dire que quand je désactive la carte LAN intégrée à la carte mère, d'un coup tout se remet en ordre sur la la carte realtek du port PCI et quand je la remets REBELOTE: Les boules ! Or moi j'ai absolument besin des 2 et mm si on me propose une autre config réseau (ce qui ne m'intéresse pas des masses pour des raisons d'accessibilité filaire), j'aimerais vraiment savoir pourquoi et en plus c'est ce qui doit marcher.
 
Quelqu'un pourrait me dire comment résoudre mon souci, merci à tous !

mood
Publicité
Posté le 13-11-2005 à 13:18:37  profilanswer
 

n°4440083
laxou
bof bof ...
Posté le 13-11-2005 à 13:32:23  profilanswer
 

pourquoi tu t emmerdes comme ca ?
1. achetes un switch pas cher
2. mets tous tes pc sur le meme switch
3. configures tes ip comme ca :
- serveur linux 192.168.0.10 masque 255.255.255.0
- pc2 : 192.168.0.11 masque 255.255.255.0
- escl1 : 192.168.10.10 masque 255.255.255.0
- pc1 (là ca se complique : 2 ip sur la meme carte reseau, et ca marche tres bien avec win xp pro):
  192.168.0.12 masque 255.255.255.0 ET 192.168.10.11 masque 255.255.255.0
 
ca doit te faire un reseau principal avec le serveur, pc1 et pc2 ET un reseau secondaire avec pc1 et escl1, les 2 reseaux ne communiquent pas ensemble (je crois que c est ce que tu veux)


---------------
Keep cool, have fun. Always.
n°4440087
laxou
bof bof ...
Posté le 13-11-2005 à 13:33:25  profilanswer
 

sinon tu devrais poster dans la section reseau du forum : tu auras plus de reponses pertinentes ...


---------------
Keep cool, have fun. Always.
n°4440185
brucepitt
Posté le 13-11-2005 à 14:17:59  profilanswer
 

Salut et merci à tous pour vos participations.
Ceci dit, laxou, tu ne sembles bien avoir tout bien compris malgré ta bonne volonté que je remercie. Plusieurs raisons font que c'est pas possible ceque tu me dis.
1- LE serveur Linux est au centre du réseau ( g dit topologie étoile), donc il est passerelle. En plus pour des raisons diverses (notamment la sécurité) il doit être seveur DHCP, donc sur mon réseau principal (Serv, PC1, PC2) c'est de l'adressage dynamique. Serv est obligé d'honorer 192.168.0.1/255.255.255.0 en dhcp
2- Le switch y est déja entre PC1 et PC2 et serv pour les raisons citées en 1.
3- Un autre impératif fait que entre la 2eme carte de PC1 et Escl1 l'adressage doit être statique.
4- Le meilleur compromis accessibilité sécurité est que sur le réseau principal c dynamique et entre PC1/Escl1 c statique.
 
Voilà, j'espère que c'est un peu plus clair et n'hésitez pas à me faire parvenir vos idées, merci à tous.

n°4440189
laxou
bof bof ...
Posté le 13-11-2005 à 14:21:24  profilanswer
 

pourquoi adressage dynamique ? c est tellement plus simple en statique ... moi j ai 3 pc en statique ca marche tres bien (seul un pc sous geexbox est en client dhcp car je sais pas regler une ip statique :( ), un routeur au milieu et roule !


---------------
Keep cool, have fun. Always.
n°4440205
XPaY
Dehors les belges!
Posté le 13-11-2005 à 14:31:06  profilanswer
 

J'ai rien capté, t'as pas un schema?
 
Un serveur dhcp pour la securité c'est cool, mais t'es du FBI?
 
Parce que si c'est pour ton reseau @ home tu te fais chier pour rien


---------------
"Xpay a toujours raison, même si ça fait chier de l'admettre."  PPPEP 07-09-2016 ## CRs sorties moto - Power and speed solve many things
n°4440210
brucepitt
Posté le 13-11-2005 à 14:32:40  profilanswer
 

Oui je comprends ta réaction laxou, ceci dit, c'est mes impératifs pour ce que je veux. De plus, je que j'aimerais vraiment savoir c pas une autre config ( g dit que ça ça m'intéresse pas trop), c'est pourquoi la carte rézo 2 de PC1 des fois elle marche et des fois non de PC1 à escl1 et toujours de Escl1 à PC1. Si tu veux ma question ne porte pas sur l'archi (ça, ça va), c'est pourquoi elle refuse (la realtek) de remplir son rôle et comment la mettre sur les bons rails...
Si qqn sait me répondre, ce serait super, parce que là je me tire une balle ! :( Merci par avance

n°4440211
laxou
bof bof ...
Posté le 13-11-2005 à 14:32:42  profilanswer
 

xpay : tout a fait d accord !


Message édité par laxou le 13-11-2005 à 14:33:35

---------------
Keep cool, have fun. Always.
n°4440224
XPaY
Dehors les belges!
Posté le 13-11-2005 à 14:37:46  profilanswer
 

En gros c'est quoi ton probleme sous quel machine et quel OS, c'est quoi ses nom a la con escl1, c'est incomprehensible


Message édité par XPaY le 13-11-2005 à 14:37:54

---------------
"Xpay a toujours raison, même si ça fait chier de l'admettre."  PPPEP 07-09-2016 ## CRs sorties moto - Power and speed solve many things
n°4440232
brucepitt
Posté le 13-11-2005 à 14:39:46  profilanswer
 

Merci pour ta participation Xpay. Outre le fait que j'ai pas de shéma, (je vais essayer) c comment faire que la carte Eth0 (realtek sur PCI) fonctionne ds PC1. Voilà pour une approx de schéma :
 
                              -->PC1
                             {         }
Serv --> (dynamique){         -->Escl1 (statique)
                             {
                               -->PC2
Escusez moi pour la pauvreté du schéma, mais c pas le principal, mon VRAI souci c pourquoi quand je désactive ETH1 sur PC1, Et0 fonctionne bien. Et quand je remets, des fois oui des fois non ?
Merci beaucoup

mood
Publicité
Posté le 13-11-2005 à 14:39:46  profilanswer
 

n°4440249
laxou
bof bof ...
Posté le 13-11-2005 à 14:49:13  profilanswer
 

+- PC1 (192.168.0.2/255.255.255.0) + (192.168.10.1/255.255.255.0)
+- SERVEUR (192.168.0.1/255.255.255.0)
+- Escl 1 (192.168.10.2/255.255.255.0)
+- PC2 (192.168.0.3/255.255.255.0)
 
 
 
 
 
 
les + c est un switch.


Message édité par laxou le 13-11-2005 à 14:51:42

---------------
Keep cool, have fun. Always.
n°4440259
brucepitt
Posté le 13-11-2005 à 14:51:02  profilanswer
 

Oui voilà laxou mais il faut tenir compte du statique et du dynamique... Ceci dit, c pas ça sur koi il fo bloquer, c pk ma carte entre  PC1 et Escl1 ça déconne ds un sens et pas dans l'autre. Comment résoudre ce souci... Merci

n°4440262
XPaY
Dehors les belges!
Posté le 13-11-2005 à 14:51:24  profilanswer
 

En gros t'as une carte reseau qui merde completement sur xp sp2?
 
Essai de changer de port PCI, de drivers si sa merde encore elle est foireuse voila tout


Message édité par XPaY le 13-11-2005 à 14:51:38

---------------
"Xpay a toujours raison, même si ça fait chier de l'admettre."  PPPEP 07-09-2016 ## CRs sorties moto - Power and speed solve many things
n°4440277
laxou
bof bof ...
Posté le 13-11-2005 à 14:55:42  profilanswer
 

je me demande si xp sait gerer correctement 2 cartes reseau ...moi ca merde une fois sur deux avec les 2 integrees de mon a7n8x deluxe ...


---------------
Keep cool, have fun. Always.
n°4440282
XPaY
Dehors les belges!
Posté le 13-11-2005 à 14:57:17  profilanswer
 

Bien sur qu'il sait, le pro du moins le family j'en sais rien


---------------
"Xpay a toujours raison, même si ça fait chier de l'admettre."  PPPEP 07-09-2016 ## CRs sorties moto - Power and speed solve many things
n°4440284
laxou
bof bof ...
Posté le 13-11-2005 à 14:59:29  profilanswer
 

ben je te dis le familly ca merdouille ! fodra que j essaie avec un pro ...


---------------
Keep cool, have fun. Always.
n°4440294
brucepitt
Posté le 13-11-2005 à 15:03:20  profilanswer
 

Voilà Xpay t'as fini par comprendre mon souci... Ceci dit tu aurais gagné du temps si tu avais lu mon entame... De plus, ta solution (même si je te suis gré de ton idée) c'est qqch d'un peu simpliste... En effet j'ai déjà fait ce que tu dis, j'en ai recheté une et mm souci, même si on pouvait le deviner... Car si elle foirait comme tu dis ma carte, elle ne fonctionnerait pas nickel quand je vire la carte intégrée à la carte mère... Et si tu lis ce que te dis laxou, tu t'appercevrais que c un souci qui se produit sous XP avec 2 cartes LAN... Quant au port PCI, je l'ai aussi changé, je suis même allé dans le BIOS, j'ai tenté aussi de la pinguer... rien n'y fait alors que Escl1 arrive à se servir en ressources sur PC1, tu comprends ?
Si qqn a résolu le pb merci de me venir en aide...
Effectivement, Laxou , je pense que c un souci logiciel propre à l'OS, car sous Linux mdk 10.1, le souci ne se pose pas alors que c la mm config matérielle.. Merci à tous

n°4440301
brucepitt
Posté le 13-11-2005 à 15:06:08  profilanswer
 

En plus moi G XP pro et c même bordel... De ttes manières le noyau est le mm pour microDAUBE... C ça laxou, tu as raison, c un souci résultant du XP

n°4440314
XPaY
Dehors les belges!
Posté le 13-11-2005 à 15:10:16  profilanswer
 

brucepitt a écrit :

Ceci dit tu aurais gagné du temps si tu avais lu mon entame...


 
Si tu avais ecris  
 
"sa marche pas avec 2 Carte reseau sous xp sp2" au lieu de parler de tout ton reseau tu aurais eu 10 reponses de plus  [:icon10]  
 
Essai sous linux sur la meme machine voir si il reconnait, si sa marche c'est bien windoz qui chi, sinon c'est hardware :spamafote:


---------------
"Xpay a toujours raison, même si ça fait chier de l'admettre."  PPPEP 07-09-2016 ## CRs sorties moto - Power and speed solve many things
n°4440325
brucepitt
Posté le 13-11-2005 à 15:18:40  profilanswer
 

Ok Xpay... Je crois que tu as du mal. Relis ce que j'ai écrit. Mais merci quand même

n°4440340
XPaY
Dehors les belges!
Posté le 13-11-2005 à 15:23:59  profilanswer
 

Un grosse bouillie textuelle sans aucun retour a la ligne et des .... a la chaine sa donne pas envie de lire.
 
:hello:


Message édité par XPaY le 13-11-2005 à 15:49:07

---------------
"Xpay a toujours raison, même si ça fait chier de l'admettre."  PPPEP 07-09-2016 ## CRs sorties moto - Power and speed solve many things
n°4440375
laxou
bof bof ...
Posté le 13-11-2005 à 15:41:28  profilanswer
 

ecoutes mon petit bruce : passes en ip fixes tu te casseras plus la tete !


---------------
Keep cool, have fun. Always.
n°4440382
brucepitt
Posté le 13-11-2005 à 15:44:07  profilanswer
 

Non laxou, même en ip fixe, la carte continue de pêter un cable

n°4440388
laxou
bof bof ...
Posté le 13-11-2005 à 15:45:41  profilanswer
 

mais en ip fixes tu peux la retirer en mettant 2 ip sur la carte integree !


---------------
Keep cool, have fun. Always.
n°4440408
XPaY
Dehors les belges!
Posté le 13-11-2005 à 15:49:45  profilanswer
 

2 ip sur une carte, oui oui oui :D


---------------
"Xpay a toujours raison, même si ça fait chier de l'admettre."  PPPEP 07-09-2016 ## CRs sorties moto - Power and speed solve many things
n°4440411
brucepitt
Posté le 13-11-2005 à 15:51:23  profilanswer
 

Ecoute Laxou ça c pas possible, j'héberge un serveur FTP.. et je te répète que ce qui m'intéresse c comment régler le souci de la 2eme carte

n°4440436
laxou
bof bof ...
Posté le 13-11-2005 à 15:59:21  profilanswer
 

ca t empeche pas d heberger un serveur ftp ...


---------------
Keep cool, have fun. Always.
n°4440438
laxou
bof bof ...
Posté le 13-11-2005 à 16:00:48  profilanswer
 

xpay : tu peux bien mettre plusieurs ip : en allant la : http://img443.imageshack.us/img443/7963/lanip5zd.th.jpg


---------------
Keep cool, have fun. Always.
n°4440526
XPaY
Dehors les belges!
Posté le 13-11-2005 à 16:41:18  profilanswer
 

qd bien meme sa marcherai voila le merdier


---------------
"Xpay a toujours raison, même si ça fait chier de l'admettre."  PPPEP 07-09-2016 ## CRs sorties moto - Power and speed solve many things
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  2eme carte réseau capricieuse sous XP-SP2

 

Sujets relatifs
pilote pour carte tuner philips 3139 147 18291M#Compatibilité FSB carte mère - CPU
changement de config- esque je garde ma Carte graph ou pas?comment brancher une souris sur une vieille carte mere?
recherche carte d'acquisition analogiquechanger carte graphique AGP x850xt pe ou 6800?
Parametrage Carte Merecompatibilité carte mere / graphique
Carte graphique défectueuse ou bug du jeu???Partage conexion free par conexion reseau local rj45
Plus de sujets relatifs à : 2eme carte réseau capricieuse sous XP-SP2


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR