Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1383 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Boot s-ata raid0 avec p4p800

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Boot s-ata raid0 avec p4p800

n°2651985
cired
Posté le 08-08-2003 à 20:30:54  profilanswer
 

Peut faire un boot et installer win XP pro sur la p4p800 et le S-ATA raid0.
 
Je n'y arrive pas et j'ai du installer un petit 10go en P-ATA IDE U-DMA33 en attendant.
 
 
Cired

mood
Publicité
Posté le 08-08-2003 à 20:30:54  profilanswer
 

n°2652039
mimi74
Bon on en est où...
Posté le 08-08-2003 à 21:06:54  profilanswer
 

ben oui, çà marche impec  :)  
 
 [:mimi74]

n°2652489
cired
Posté le 09-08-2003 à 01:37:22  profilanswer
 

Ben impossible chez moi, à l'install winXP ne reconnait pas les deux disques en serial ATA raid0, ni même d'ailleurs le P-ATA RAID0, seulement le P-ATA IDE standard.
 
Comment as tu fais ?
 
Cired

n°2652493
Nico [PPC]
Posté le 09-08-2003 à 01:39:10  profilanswer
 

Ben...faut ptete ajouter les pilotes du contrôleur au début de l'installation de XP non :??:

n°2652496
cired
Posté le 09-08-2003 à 01:42:19  profilanswer
 

J'ai bien appuyer sur la touche F6 lors de l'install pour charger les pilotes raid, mais rien à faire.
 
Cired

n°2652500
Nico [PPC]
Posté le 09-08-2003 à 01:44:15  profilanswer
 

tu les as installés ou tu as juste appuyé sur F6 ? :D

n°2652505
cired
Posté le 09-08-2003 à 01:50:19  profilanswer
 

Le CD d'install est autoboot, je boot donc à partir du lecteur DVD sur le CD de windows et lors de l'installation il demande d'appuyer sur F6 pour charger les pilotes tiers style scsi ou raid. Les pilotes se charges puis l'install se poursuit et lors de la reconnaissance des DD il n'y a pas les serial ATA raid0, ni le P-ATA raid0, seulement le S-ATA si je desactive le raid0 dans le bios ou le P-ATA ide normal.
Je pense qu'il y a un bug avec la p4p800.
 
Cired

n°2652510
Nico [PPC]
Posté le 09-08-2003 à 01:52:57  profilanswer
 

Oui mais...tu mets bien ta disquette de drivers SATA fournie avec ta carte mère après avoir appuyé sur F6 :??:


Message édité par Nico [PPC] le 09-08-2003 à 01:53:17
n°2652513
cired
Posté le 09-08-2003 à 01:58:32  profilanswer
 

he non je n'ai pas de lecteur de disquette et je n'ai d'ailleurs pas disquette fournis avec la CM seulement un CDrom. Je vais faire un tour sur le site de asus pour voire si je peux avoir une disquette et dans se cas je monterai un lecteur de disquette (je pensai bien m'en passer).
 
 
Cired

n°2652515
Nico [PPC]
Posté le 09-08-2003 à 02:06:00  profilanswer
 

Comprends pas...normalement quand tu appuies sur F6, il charge les pilotes certes, mais à la fin il te demande d'insérer une disquette avec les drivers de ce que tu veux ajouter ! A mon avis c'est pour ça qu'il ne voit pas ton disque, le pilote n'est probablement pas intégré à XP [:spamafote]

mood
Publicité
Posté le 09-08-2003 à 02:06:00  profilanswer
 

n°2652516
Nico [PPC]
Posté le 09-08-2003 à 02:08:03  profilanswer
 

Regarde si tu n'as pas sur ton CD Asus un utilitaire pour créer des disquettes de pilotes ; sur les derniers contrôleurs RAID Adaptec par exemple ils ne fournissent pas les disquettes, juste l'utilitaire sur CD pour les créer, ce qui est lamentable quand on voit le prix d'une carte SCSI Adaptec :/

n°2652517
cired
Posté le 09-08-2003 à 02:11:40  profilanswer
 

Je te remercie pour tes conseils, je vais regarder tous cela demain matin.
 
7+
 
Cired

n°2652632
mimi74
Bon on en est où...
Posté le 09-08-2003 à 08:30:40  profilanswer
 

:) Dans le dossier "Drivers\Chipset\IAA" tu as le programme Makedisk, inserres une disquette, il va te fabriquer une disquette de pilotes Raid/S-ATA sur mesure pour ton XP  :ange:  
 
 [:mimi74]

n°2652854
cired
Posté le 09-08-2003 à 11:53:18  profilanswer
 

Oui merci as tout les deux, je viens de telecharger la nouvelle version du pilote et j'ai vu effectivement l'utilitaire pour créer la disquette.
 
Cired

n°2659884
cired
Posté le 12-08-2003 à 20:11:51  profilanswer
 

Merci a tout les deux, grace à la disquette (j'ai du monter un lecteur de disquette) j'ai pu enfin installer le winXP sur les DD en raid0 S-ATA.
Ca boost un max maintenant, bien qu'a cause du ms blaster j'ai baliser 10mn.
 
 
Cired


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Boot s-ata raid0 avec p4p800

 

Sujets relatifs
à l'aide Disk boot failurePb de boot nouvelle config -> écran qui ne s'allume pas ! A7n266 ?
Disque dur qui bloque le boot du PC sur ABIT NF7S V2Pb avec Asus P4P800 deluxe et ports usb sous windows XP
Pb avec Asus P4P800 deluxe et ports usb sous windows XPProbleme Pinnacle Dc10+ avec P4P800 ?
Activer le Wake On Lan sur la P4P800P4P800
P4P800 ou P4P800 deluxe j'hesite Aidez moi plizzpc ki boot sans arret...
Plus de sujets relatifs à : Boot s-ata raid0 avec p4p800


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR