Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1590 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  PC qui ne boot plus après un plantage IRQ_LESS_EQUAL

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

PC qui ne boot plus après un plantage IRQ_LESS_EQUAL

n°6508292
steve419
Posté le 24-07-2008 à 15:13:09  profilanswer
 

Bonjour,
 
ce matin j'ai eu un écran bleu avec un IRQ_LESS_EQUAL... J'ai du faire un reset pour rebooter ma machine mais après ce reboot, je n'ai plus d'affichage.
 
En gros, le pc démarre mais je n'ai pas d'affichage !
 
J'ai eu ce problème dimanche dernier aussi en fin d'après midi, j'ai laissé mon pc au repos en coupant l'alimentation pendant plus de 3 heures.
 
A mon retour, mon pc a rebooté normalement. Bizarre quand même !!!
 
Ma carte graphique est en refroidissement passif, c'est une ATI HD 2600XT.
 
Ma carte mère est une asus P5E. Proc : core2 E8400 avec un Noctua NH-U12P.
 
Je ne pense pas que ça vienne de la RAM car si ça venait uniquement de la RAM, je pense que j'aurai au moins un affichage non ? Et si les drivers de la CG ne sont pas bon, je devrai au moins avoir les affichages avant le boot de windows...
 
Avant cela de temps en temps, ça plantait mon windows avec des BAD_SYSTEM_CONFIG_INFO au boot de windows XP, NON_PAGE_FAULT, MULTIPLE_IRP_COMPLETE_REQUEST enfin bref des ecrans bleux a chaque fois différents... quand j'arrivais a booter, je pouvais avoir un écran bleu au bout de 15 minutes ou 3 heures... ou plus... ça faisait longtemps que je n'avais pas vu ces écrans bleux !!!
 
Quelqu'un a t'il déjà rencontrer ce problème ? Pourquoi je n'ai plus d'affichage ? CG HS ?
 
Par avance merci pour votre aide.

mood
Publicité
Posté le 24-07-2008 à 15:13:09  profilanswer
 

n°6508303
bazooca1
Jedi de l'octet & ami de Tux
Posté le 24-07-2008 à 15:17:12  profilanswer
 

Tu entends le dd grater au démarrage comme si Windows se charge normalement? Si oui; surement cg HS ou mal enfichée. Essaies en une autre ou test la sur un autre pc.


---------------
Feedback
n°6508315
BeeLouT
Posté le 24-07-2008 à 15:20:42  profilanswer
 

Je parierai aussi sur la carte graphique qui est mal enfichée, si elle serait morte je pense que tu n'aurais aucune image ou des traits en travers de l'écran.

n°6508347
steve419
Posté le 24-07-2008 à 15:30:36  profilanswer
 

Je n'entends pas les disques durs gratter comme si windows démarrait...
 
J'ai exclu du périmètre les disques durs, je les ai tous débranchés. Dans ce cas précis; j'aurai du avoir les messages de config au boot venant du bios RAM, CPU, USB mais pas des DD. Mais je n'ai rien... Vraiment aucun affichage, même pas un beep venant de la carte mère... Je sais même pas si dans un boot normal je dois avoir le "single" beep... Si on débranche tous les disques dur, le pc boot avec un affichage non ?
 
J'ai aussi déjà tenter le démontage de ma CG et remontage, cela n'a rien changé. enfin bon, dès que je rentre, je vais controller à nouveau qu'elle est bien enfichée. Mais de toute manière, si elle était mal enfichée je n'aurai pas pu booter dimanche après avoir laisser mon PC "dormir"  :sarcastic:  
 
Encore merci pour votre aide :)

n°6508370
bazooca1
Jedi de l'octet & ami de Tux
Posté le 24-07-2008 à 15:39:10  profilanswer
 

Si tu as un speaker coonecté à la carte mère, enlèves les ram et démarres. Normalement ça doit bipper. Idem pour la carte graphique. Sinon essaies un clear cmos. Après ce peut être la mobo qui est HS :/


Message édité par bazooca1 le 24-07-2008 à 15:39:23

---------------
Feedback
n°6509679
steve419
Posté le 25-07-2008 à 11:56:52  profilanswer
 

ok, il n'y a que ce matin ou mon pc a rebooté... et encore, il a booté après la 3 ième tentative. La veille, j'avais tout vérifié en démontant mes périph un à un + démonter la CG + clear CMOS sur la carte mère en enlevant la pile... mais toutes mes tentatives de boot hier n'ont pas fonctionnées.

 

Je vais flasher mon bios avec la dernière version, mais j'ai quand même un doute sur le fait que ma RAM soit incompatible avec ma CM ...

 

Comme j'ai réussi à booter ce matin, j'ai lancé un memtest qui va s'exécuter pendant 2 bons jours... Donc on verra bien a mon retour dimanche soir...

 

Bref, je vais refaire des tests...

 

@+


Message édité par steve419 le 25-07-2008 à 11:58:10
n°6509839
bazooca1
Jedi de l'octet & ami de Tux
Posté le 25-07-2008 à 13:09:15  profilanswer
 

T'as testé pour voir si ça bip sans les ram et sans la cg? Je vois plus un problème sur la carte mère ^^


Message édité par bazooca1 le 25-07-2008 à 13:10:29

---------------
Feedback
n°6509973
steve419
Posté le 25-07-2008 à 14:05:10  profilanswer
 

je suis tombé la dessus en cherchant sur google...
 
http://www.asktheramguy.com/v3/showthread.php?t=70386
 
Je penche pour un problème d'incompatibilité de ma RAM (2*1Gb Corsair Dominator DDR2 1066Mhz 8500 C5D) et de ma CM.
 
qu'en pensez vous ?
 
 
 

n°6510031
bazooca1
Jedi de l'octet & ami de Tux
Posté le 25-07-2008 à 14:25:36  profilanswer
 

Si le problème vient de là, comme déjà dit plus haut, tu enlèves les ram de la cartes mère et tu démarres le pc. Normalement ça doit bipper. Sinon il y a un pb sur la carte mère.
 
Jettes un oeil dans le topic P5E sinon ^^


Message édité par bazooca1 le 25-07-2008 à 14:26:27

---------------
Feedback
n°6513224
steve419
Posté le 27-07-2008 à 20:46:18  profilanswer
 

suite et fin j'espère de mon problème...
 
J'ai fait un upgrade du bios avec la version 702, ensuite j'ai fait deux memtest (v1.87+ et v3.3), je n'ai pas eu d'erreur donc je pense que mon problème est résolu...
 
Merci a ceux qui ont pris la peine de m'aider ou me donner des conseils !


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  PC qui ne boot plus après un plantage IRQ_LESS_EQUAL

 

Sujets relatifs
PC qui redemarre avant d'afficher quoi que se soitPb montage PC
[RESOLU] Une alim peut elle brider mon PC?Problème ded démarrage Boot Disque Dur - Partition non Active ?
PC de salonProblème rencontré avec PC ACER ASPIRE M5610 récurant
GA x38 probleme pc ne boot pas si j'enleve une carte PCIPC redémarre en faisant arrêté
Pc portable ki reste fige sur le logo pentium 4 
Plus de sujets relatifs à : PC qui ne boot plus après un plantage IRQ_LESS_EQUAL


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR