Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2049 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [PB]MSI Z77 A G45 No Boot Need help

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[PB]MSI Z77 A G45 No Boot Need help

n°9552838
Sif22
Posté le 12-07-2015 à 09:14:11  profilanswer
 

Bonjour,  
je requière en dernier ressort votre aide.
Mon ordinateur ne boot plus. Je pense à un problème de carte mère ...
Il bootait difficilement pendant quelques jours et désormais ne boot plus. ( Il fallait le redémarrer plusieurs fois avant qu'il boot correctement).
 
Config :
 
CM: MSI Z77 A G45 ( LGA 1155)
Processeur : i5 3470  
RAM : DDR3 Vengeance 2 x 8 GO
Stockage : SSD Samsung 840 / HDD Seagate 2 TO 7200 TR/MIN
Carte graphique : GTX 770 MSI
Alimentation : Corsair HX 650 W
 
Ce que j'observe :  
 
- Pas de boot
- Tiret blanc en haut à gauche de l'écran  
- LEDs CPU Phase seulement 2 sur 4 sont allumées la 1ère et la dernière ( 1-0-0-1)
 
Ce que j'ai essayé de faire :
 
- Vérification câblage ( alimentation)  
- Retirer une par une les barrettes de RAM et les tester séparément
- Clear CMOS via le bouton extérieur prévu à cet effet.
[img]http://s3.postimg.org/6q8g18tnj/Will_pc_1.jpg
 
http://s3.postimg.org/u36hjr9r3/Will_pc_2.jpg[/img]
 
 
Je vous remercie par avance pour votre aide.
 
Amical'

mood
Publicité
Posté le 12-07-2015 à 09:14:11  profilanswer
 

n°9552861
DarkHorse
Posté le 12-07-2015 à 10:08:30  profilanswer
 

J'ai la même carte mère, en effet si t'arrives même pas à accéder au Bios ni même avoir l'image MSi au boot, ça sent pas bon =/


---------------
Corvette C5 Coupé owner
n°9552863
djorec
mon Heden et moi
Posté le 12-07-2015 à 10:12:27  profilanswer
 

hello
 
debranche la cg et utilise le gpu integré
mets une pile de bios neuve
sort tout du boitier et demarre au tournevis avec le strict minimum


---------------
les promos du jour https://www.facebook.com/achathardw [...] page_panel        http://achathardware.fr   https://twitter.com/djorec71
n°9552929
quentincc
:o
Posté le 12-07-2015 à 12:35:34  profilanswer
 

On dirais plus un problème au niveau de l'OS, essaye de boot sans disque dur/SSD pour vérifié ce point.
Enlève aussi toutes les barrettes de ram et si au démarrage ça bip c'est que c'est vraiment la carte mère qui merde
C'est de la poussière sur ta carte graphique? [:ddr555]


---------------
Achète vos GPU HS - Mon topic Achats/Ventes - L'abus de poneys cause de grave problèmes de santé - Les Honteux Bidouillages c'est par ici : http://goo.gl/q49daZ
n°9552946
Sif22
Posté le 12-07-2015 à 13:22:41  profilanswer
 

Merci pour vos réponses. C'est vraiment sympa.  Tenant compte de vos remarques j'expérimente un nouveau test.
 
Test :
Configuration : Seulement la CM + l'alimentation
Pas de HDD/SDD
La partie graphique se fait sur la CM ( la carte graphique a été retirée préalablement)
La pile de la CM a été retirée 10 min au préalable
 
Malheureusement le résultat est identique :
Ecran noir avec un tiré au milieu ( A mon sens, cela ne peut pas être  un problème d'OS dans la mesure où je ne passe même pas l'étape du bios comme l'indique les Leds CPU l'ordinateur ne boot pas)
[img]http://s27.postimg.org/nt8o3rqn3/image.jpg
 
http://s27.postimg.org/ab1rrhehr/0_1.jpg[/img]
Résultat :
 
- Un problème graphique est à exclure dans la mesure où l'on obtient le même résultat que l'on soit branché sur la CG ou directement sur la CM
Il ne s'agit pas d'un problème HDD/SDD car même sans eux l'ordinateur ne boot pas. Il n'est même pas encore dans la phase à travers laquelle il choisit le device sur lequel il va boot.
 
 
Merci encore une fois pour votre aide.
 
 
PS : Je ne peux pas changer la pile de la CM aujourd'hui. Un dysfonctionnement de sa part peut-elle être la cause de ce genre de problèmes ...

n°9552952
quentincc
:o
Posté le 12-07-2015 à 13:40:58  profilanswer
 

Bon télécharge le dernier bios (2.C) http://www.msi.com/support/mb/Z77AG45.html#down-bios
et extrait le sur un clé USB en FAT32
Toujours sans les HDD/SSD met juste la clé USB. ça peut débloqué la situation

 

La pile de la CM sert juste a garder les paramètres du bios (sinon sa restaure les paramètres par défaut) et de garder l'heure


Message édité par quentincc le 12-07-2015 à 13:41:53

---------------
Achète vos GPU HS - Mon topic Achats/Ventes - L'abus de poneys cause de grave problèmes de santé - Les Honteux Bidouillages c'est par ici : http://goo.gl/q49daZ
n°9552953
djorec
mon Heden et moi
Posté le 12-07-2015 à 13:41:43  profilanswer
 

oui, cela m est déjà arrivé mais bon cela n est pas une certitude quand même
en parlant d usb, oui essaye même de mettre un linux dessus, t install pas, juste pour voir si t as quelque chose à l ecran mais je n'y crois pas trop, qui ne tente rien n'a rien


Message édité par djorec le 12-07-2015 à 13:43:45

---------------
les promos du jour https://www.facebook.com/achathardw [...] page_panel        http://achathardware.fr   https://twitter.com/djorec71
n°9552981
Sif22
Posté le 12-07-2015 à 14:46:28  profilanswer
 

Re bonjour,  
 
encore merci pour ces réponses. Impossible de boot sur la clé avec le bios/linux dessus. L'écran reste figé comme précedemment.
 
... ça sent mauvais ..
 
Amical'  
 

n°9552986
djorec
mon Heden et moi
Posté le 12-07-2015 à 14:50:27  profilanswer
 

quand tu dis qu il bootait difficilement ces derniers temps, c'est à dire??


---------------
les promos du jour https://www.facebook.com/achathardw [...] page_panel        http://achathardware.fr   https://twitter.com/djorec71
n°9552995
Sif22
Posté le 12-07-2015 à 14:58:14  profilanswer
 

Re,
 
merci pour ta réponse rapide. Ces derniers temps, il se passait exactement la même chose qu'il se passe là mais après plusieurs redémarrages il finissait par boot correctement ensuite aucun problème à l'utilisation. Désormais malgré de multiples essais il ne boot plus ... du tout et affiche inlassablement cet écran figé avec ce tiré.

mood
Publicité
Posté le 12-07-2015 à 14:58:14  profilanswer
 

n°9552999
djorec
mon Heden et moi
Posté le 12-07-2015 à 15:00:12  profilanswer
 

tous les ventilos tournent?, cpu gpu boitier


---------------
les promos du jour https://www.facebook.com/achathardw [...] page_panel        http://achathardware.fr   https://twitter.com/djorec71
n°9553000
Sif22
Posté le 12-07-2015 à 15:00:59  profilanswer
 

Oui ils tournent tous parfaitement.

n°9553005
Kyjja
Paye la dîme.
Posté le 12-07-2015 à 15:04:18  profilanswer
 

T'as essayé en dégageant la RAM ? Voir le CPU ?


---------------
Achat/Ventes | HWBot | Conso GPU | Who's who PSU | Mes BD \o/
n°9553011
Sif22
Posté le 12-07-2015 à 15:13:32  profilanswer
 

J'ai déjà essayé sans RAM, la CM reboot à l'infini car elle recherhe la présence de RAM pour boot.
Même chose une CM sans CPU ne boot pas ..

n°9553013
djorec
mon Heden et moi
Posté le 12-07-2015 à 15:18:59  profilanswer
 

t as pas un voisin ou ami qui peux te preter une pile de bios 5mn, enfin si c est les même references bien sur


Message édité par djorec le 12-07-2015 à 15:19:43

---------------
les promos du jour https://www.facebook.com/achathardw [...] page_panel        http://achathardware.fr   https://twitter.com/djorec71
n°9553027
Kyjja
Paye la dîme.
Posté le 12-07-2015 à 15:35:02  profilanswer
 

Les piles BIOS c'est généralement (toujours?) de bêtes CR2032.


---------------
Achat/Ventes | HWBot | Conso GPU | Who's who PSU | Mes BD \o/
n°9553028
julien1h
Posté le 12-07-2015 à 15:35:13  profilanswer
 

J'ai eu ce problème sur une x79 gigabyte ud7 et une autre gigabyte en s775. Sur les 2 cartes mère c'était les étages d'alim qui avait rendu l'âme

n°9584802
deew
Posté le 17-08-2015 à 16:06:19  profilanswer
 

J'ai exactement le même soucis, tu as trouvé une solution?
Je ne rebooter plus le pc à cause de ce soucis, je l'ai fait pour les vacances. Et la il ne boot plus du tout :(.

n°9585048
julien1h
Posté le 17-08-2015 à 20:25:15  profilanswer
 

Si c'est bien les étages d'alimentation c'est mort tu peux jeter ta CM a la poubelle :D

n°9587540
deew
Posté le 20-08-2015 à 10:50:12  profilanswer
 

J'ai changé la carte mère et tous re fonctionne, dommage qu'il y ai tous ces soucis pour une CM normalement haut de gamme.

n°9587694
Kyjja
Paye la dîme.
Posté le 20-08-2015 à 13:00:07  profilanswer
 

La G45 était un petit milieu de gamme.


---------------
Achat/Ventes | HWBot | Conso GPU | Who's who PSU | Mes BD \o/
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [PB]MSI Z77 A G45 No Boot Need help

 

Sujets relatifs
reboot and select proper boot probleme pc gamer monterMSI Z97 Gaming 7
[Vds] Msi 980ti Gaming et une 970 Inno3DA la recherche d'une config'
help : détérioration condensateurs mais lesquels ?Problème boot GTX 980
Carte mere H-S suite a M.A.J du bios sous sevenProblème r9 270X MSI
Plus de sujets relatifs à : [PB]MSI Z77 A G45 No Boot Need help


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR