Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1787 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Carte Mere] H55N-USB3 bloquée au boot : clavier ne répond pas

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Carte Mere] H55N-USB3 bloquée au boot : clavier ne répond pas

n°7916240
dimethil
Posté le 26-05-2011 à 10:05:38  profilanswer
 

Bonjour,
 
j'ai acheté hier une nouvelle carte mere s1156 pour le 2nd PC de la maison... Gigabyte H55N-USB3 ... pour faire suite à l'achat de périphériques en USB3... bref.
 
je fais mon montage, tout va bien... Je branche tout, je lance le PC et je l'allume avec le DVD windows dans le lecteur, pour procéder à l'installation.
 
Arrive l'écran de boot de la carte mere, qui me propose notamment de faire F12 pour le "boot menu", TAB pour "post screen", etc...
 
Mais impossible d'aller plus loin, c'est comme si mon clavier ne répondait plus. Pourtant il est bien alimenté, les diodes sont allumées...
 
Pour info, j'ai essayé avec un logitech illuminated tout neuf (en usb), et un autre clavier no name, lui aussi en usb (avec lequel j'ai deja pu accéder a des BIOS de cartes meres auparavant)... Rien n'y fait.
 
 
Pensez vous que cela puisse venir de la carte mere ? Je suis encore dans le délais de 7 jours de rétractation... ou c'est normal, et il faut que je passe avec un adaptateur ps/2 ? que je n'ai pas :'(
C'est ma première carte mere gigabyte, mais cela m'étonnerais quand meme que l'on soit obligé de passer par le port ps/2 pour configurer le boot....
 
Qu'en pensez vous ?
 
Merci


Message édité par dimethil le 26-05-2011 à 10:06:22
mood
Publicité
Posté le 26-05-2011 à 10:05:38  profilanswer
 

n°7916272
JML19
Posté le 26-05-2011 à 10:35:50  profilanswer
 

Bonjour
 
As tu fait un essai en passant dans le BIOS le mode du SATA de AHCI en IDE ?

n°7916295
dimethil
Posté le 26-05-2011 à 10:58:06  profilanswer
 

Bonjour, merci pour ta réponse :)
Je ne sais pas ce que sont les modes AHCI et IDE pour les ports SATA..
 
Mais de toute façon, je ne peut pas accéder au bios, mon écran est bloqué sur cette image :
http://img692.imageshack.us/img692/9003/gh55b01.jpg
 
Et j'ai beau m’exciter sur mon clavier, rien n'y fait...


Message édité par dimethil le 26-05-2011 à 10:58:36
n°7916774
JML19
Posté le 26-05-2011 à 16:08:34  profilanswer
 

As tu supprimé tout les périphériques USB pour le démarrage ?

n°7916833
dimethil
Posté le 26-05-2011 à 16:48:52  profilanswer
 

et bien... tous : non,  
par contre, j'ai testé de ne laisser que le clavier en usb... cela n'a rien réglé.
 
je tente ce soir en rentrant de mettre un clavier ps/2 récupéré au boulot, mais si vous avez d'autres pistes d'ici là, c'est avec plaisir :)

n°7917063
dimethil
Posté le 26-05-2011 à 19:11:14  profilanswer
 

Résultat des courses :
 
J'ai essayé avec un adaptateur USB > PS/2 vert (pour souris), et la, mon clavier ne s'allume meme plus... et il répond encore moins...
 
Je ne me trompe pourtant pas, les adaptateurs usb > ps/2 sont bien identiques, qu'ils soient verts ou violets ...?

n°7917068
bleeding-m​e
Posté le 26-05-2011 à 19:13:03  profilanswer
 

Oui, ils sont identiques. J'utilise un adaptateur vert ps/2 pour mon clavier USB branché sur le port violet ;).

 


EDIT : J'avais également eu un problème du genre avec un PC. Le clavier était en USB (avec tout plein de raccourci sur le clavier (lecture/pause etc.)), j'ai dû acheter un clavier ps/2 dans le supermarché du coin pour pouvoir démarrer et installer l'OS, après ça, le clavier en USB était reconnu parfaitement.


Message édité par bleeding-me le 26-05-2011 à 19:16:11
n°7917069
dimethil
Posté le 26-05-2011 à 19:13:57  profilanswer
 

et bé je ne comprend plus rien.... possible que la CM soit défectueuse ?

n°7917078
bleeding-m​e
Posté le 26-05-2011 à 19:17:26  profilanswer
 

Tu dois avoir un CD fournit avec ta CM avec les drivers de base, notamment pour l'USB ? Vois si le clavier marche après ?

n°7917087
dimethil
Posté le 26-05-2011 à 19:28:24  profilanswer
 

ARF, j'y comprend rien.
 
Jusqu'a maintenant, je lancais l'ordi avec un seul SSD de connecté aux ports sata en plus du graveur dvd...
 
je viens de rajouter un cable sata, avec un HDD sur lequel j'ai windows installé... et il boot sans probleme sur ce HDD....

mood
Publicité
Posté le 26-05-2011 à 19:28:24  profilanswer
 

n°7917212
JML19
Posté le 26-05-2011 à 20:50:57  profilanswer
 

Bonsoir
 
Donc le pilote de démarrage du SSD n'est pas bon.
 
Mets à jour le pilote SATA AHCI de la carte mère.

n°7917327
dimethil
Posté le 26-05-2011 à 22:04:08  profilanswer
 

Alors...
 
Je pense que ca viens du clavier.. un logitech illuminated.
 
 
je l'ai testé sur une autre carte mere, et il ne répond pas jusqu'a ce que windows soit lancé...
alors qu'avec un clavier noname, ca marche
 
bref, impossible de s'en servir pour aller dans le bios... c'est dingue ca ???!


Message édité par dimethil le 26-05-2011 à 22:04:43
n°7917376
dimethil
Posté le 26-05-2011 à 22:39:45  profilanswer
 

donc sur une carte mere intel DH57JG, le illuminated ne peut pas acceder au bios. (malgré une maj du bios :'(
Un no-name le peut
 
Par contre, le illuminated accede au bios sur mon autre ordi (P5QL em s775)

n°7917493
dimethil
Posté le 26-05-2011 à 23:49:21  profilanswer
 

je n'y comprend plus rien et je désespere...
 
Je dispose de 3 cartes meres  et 2 claviers pour faire mes tests :
 
H55N USB3 : ne boot pas sur le SSD tout neuf , ou si je branche SSD + HDD
                     boote si je branche uniquement HDD (dans ce cas, tous les claviers fonctionnant dans le bios)
 
DH57JG : boot sur le SSD, par contre, bios inaccessible avec clavier logitech illuminated, et OK avec clavier noname
 
P5QL em : bios accessible avec logitech illuminated


Message édité par dimethil le 27-05-2011 à 00:10:03
n°7917647
dimethil
Posté le 27-05-2011 à 07:19:08  profilanswer
 

..... bonjour,
 
J'ai donc passé la moitié de la nuit a essayer pas mal de choses sans succes :/
 
Donc, si quelqu'un a la solution pour, soit :
- reconnaitre le logitech illuminated au boot sur la DH57JG, et accéder au bios avec.
 
- ou pouvoir démarrer l'ordi alors que le nouveau SSD (un M4) lui est branché en sata. parceque des que je branche ce ssd a la place du HDD? je suis bloqué sur l'écran du boot (capture d'écran plus haut)
 
merci

n°7918403
dimethil
Posté le 27-05-2011 à 18:35:05  profilanswer
 

Probleme résolu en changeant le SSD sur un autre port sata de la H55N
 
Aucune solution trouvée pour l'autre CM, apparemment, c'est une incompatibilité entre les deux materiels, CM et clavier


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Carte Mere] H55N-USB3 bloquée au boot : clavier ne répond pas

 

Sujets relatifs
Problème : slot PCI de carte mère ne détectant plus la carte graphiquecarte graphique pour anticrenelage 8x
Carte graphiqueChoix carte graphique avec système de refroidissement performant ?
Carte son 7.1 avec enseinte & casque 5.1 ?carte graphique assus a7v333 probléme bios
Quelle carte graphique pour The witcher 2 a fondConseil pour choix de Carte Graphique ( Grosse config gamer )
Choix carte graphique pour remplacer un ATI 4550 
Plus de sujets relatifs à : [Carte Mere] H55N-USB3 bloquée au boot : clavier ne répond pas


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR