Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
557 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pas de BIOS sur PC assemblé ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pas de BIOS sur PC assemblé ?

n°10565322
Herixe
Posté le 10-05-2019 à 23:04:26  profilanswer
 

Bonsoir,
 
On vient de finir le montage d'un PC fixe avec un ami, mais on rencontre un problème (d'autant plus que tout est neuf).
 
Le PC démarre mais aucune sortie image sur l'HDMI de la carte mère.
 
Le PC c'est allumé, petit led rouge sur la CM.
Il a fait comme un mini redémarrage puis rien (led orange)
 
Une idée !?
 
Config :
 
Asus Strix Z390E
I7 9700K
Seasonic 750W
Dark Rock Pro 4
HDD 1 To
GPU : Aucun pour le moment
 
Merci

mood
Publicité
Posté le 10-05-2019 à 23:04:26  profilanswer
 

n°10565327
yous_f
Posté le 10-05-2019 à 23:18:25  profilanswer
 

Bonsoir,
 
Ça met parfois du temps le premier démarrage. Combien de temps avez-vous attendu avant de tirer cette conclusion ?
 

n°10565328
yous_f
Posté le 10-05-2019 à 23:19:11  profilanswer
 

Ou alors vous avez oublié de mettre la RAM ...


Message édité par yous_f le 10-05-2019 à 23:19:28
n°10565330
Herixe
Posté le 10-05-2019 à 23:29:08  profilanswer
 

Bonsoir yous_f,
 
J'ai fait un test et toujours rien au bout de 5min. Oui les RAM sont connectées, j'ai essayé toutes les positions histoire d'être sûr

n°10565339
Herixe
Posté le 11-05-2019 à 00:01:47  profilanswer
 

Après quelques manipulation et un retour dans la configuration d'origine, j’obtiens la led verte continu mais sans raison toujours pas de bios...

n°10565340
yous_f
Posté le 11-05-2019 à 00:13:12  profilanswer
 

Vérifie que les câbles de données et d'alimentation sont bien clipsés au disque dur.

n°10565348
zonka
x58 forever!
Posté le 11-05-2019 à 00:29:10  profilanswer
 

Donc il y a de la RAM, c'est pas mal, ça.
 
Et elle est bien sûr dans la liste de compatibilité de la carte-mère?
 
Avec la référence exacte (Numéros, pas "Vengeance machin Rouge" ) on pourrait avancer.
 
On va supposer que toute la connectique est OK.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10565361
Herixe
Posté le 11-05-2019 à 01:57:40  profilanswer
 

Bonsoir,
 
Après plusieurs tests et recherches c'est bon le problème est résolu :
 
J'ai retiré la pile de la MB, attendu un bon quart d'heure, remis la pile et voilà c'est reparti !
 
Merci pour votre aide !


Message édité par Herixe le 16-05-2019 à 08:10:43

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pas de BIOS sur PC assemblé ?

 

Sujets relatifs
[resolu] PC ne boot plus si j'enlève 1 des 2 SSDPc qui ne boot plus
Upgrade ou nouveau PC ?PC Asus tout en un. Bonne idée ou pas ?
Config PC 1200€ AvisEstimation PC Home cinéma
PC qui se coupeDemande conseil pour upgrade PC
Allumage extinction PC 1 seconde " PANNE TROUVÉ "PC Mulitmedia [700 - 1000€]
Plus de sujets relatifs à : Pas de BIOS sur PC assemblé ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR