Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1393 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Affichage flou en mode 75Hz HD3870 depuis installation pilotes ATI 8.6

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Affichage flou en mode 75Hz HD3870 depuis installation pilotes ATI 8.6

n°6444182
montoya10
Posté le 19-06-2008 à 21:48:35  profilanswer
 

Bonsoir,
 
J'ai un problème suite à l'installation des derniers pilotes ATI 8.6 pour ma carte graphique HD 3870. Mon moniteur fonctionnait par défaut en mode 75Hz. Mon moniteur est un Philips 170C 17" fonctionnant en résolution 1280X1024 Fréquence 75Hz
 
Depuis que j'ai installé les nouveaux pilotes, l'affichage se met en mode 60Hz par défaut et dès que je sélectionne le mode 75Hz, l'affichage des polices est flou.
 
Selon vous, comment puis-je résoudre ce problème?
 
Merci d'avance pour votre aide.  :jap:  
 
Ma configuration:

  • Boitier Thermaltake Lanbox Lite MAJ
  • Carte mère MSI 7191
  • Chipset intégré ATI Radeon Xpress 200 RS482
  • Alimentation Corsair VX450WMAJ
  • AMD Athlon 64X2 3800+ Ventirad Scythe Shuriken Zalman Super Thermal Grease
  • Carte graphique ATI Radeon HD3870 Gigabyte cooled by Zalman PCI express X16MAJ

2 Go de DDR cadencée à 400 Mhz Cas 3:

  • 2X512mo de DDR Elixir (Origine)
  • 2X512mo de DDR Kingston value MAJ
  • 160 Go de disque dur Hitachi Deskstar 7K160 SATA 8Mo de mémoire cache MAJ
  • Ventilateur 90mm Coolink SWIF 922 Basic silent en façade. 2 ventilateurs 60mm Akasa AK-182-L2B à l'arrière du boitier. MAJ
  • Rhéobus AKASA Fan Control Pro FC03 pour réguler les fréquences de rotation de mes 3 ventilateurs et diminuer les nuisances sonores. MAJ
  • Lecteur/Graveur DVD Samsung
  • Ensemble clavier/souris sans fil Logitech Cordless rechargeable desktop
  • Moniteur TFT 17" Philips 170C
  • Pad logitech Cordless Rumble pad 2


Message édité par montoya10 le 19-06-2008 à 21:50:58
mood
Publicité
Posté le 19-06-2008 à 21:48:35  profilanswer
 

n°6445398
montoya10
Posté le 20-06-2008 à 12:49:13  profilanswer
 

De quoi peut provenir ce problème et comment le solutionner?
 
Merci.

n°6445681
montoya10
Posté le 20-06-2008 à 14:18:50  profilanswer
 

http://img154.imageshack.us/img154/2594/testas5.th.jpg
 
[img=http://img154.imageshack.us/img154/2594/testas5.th.jpg]
 
http://img154.imageshack.us/img154/2594/testas5.jpg
http://img154.imageshack.us/img154/2594/testas5.e738e7105a.jpg
 


Message édité par montoya10 le 20-06-2008 à 14:19:20
n°6445906
pat18
Posté le 20-06-2008 à 15:36:08  profilanswer
 

C'est peut-être tout simplement parce que le rafraîchissement natif de ton écran est de 60hz.
Mon ancien LCD était lui aussi compatible 75hz mais n'était de toute façon pas capable des afficher. Je pouvais donc choisir 75hz mais 15 images/sec passaient à la trappe.
Je te conseille donc de rester en 60hz ;) .

n°6446082
wiki17
Posté le 20-06-2008 à 16:15:42  profilanswer
 

Bonjour à tous,
 
 Comme l'a dit pat18, tu peux rester en 60 hz,, ou alors réinstalles un ancien driver, quelquefois les derniers drivers sont bourrés de bugs car trop récents, donc pas assez de recul, enfin c'est comme tu veux,
 
bon courage
 

n°6448015
montoya10
Posté le 21-06-2008 à 12:24:58  profilanswer
 

Bonjour et merci pour vos réponses. :jap:  
 
Comme vous le disiez justement, mon moniteur est en rafraîchissement natif de 60Hz.

  • Résolution maximale: 1280X1024 60Hz
  • Modes vidéos supportés: 1280X1024 75Hz


http://img116.imageshack.us/img116/5785/testta2.jpg
http://img116.imageshack.us/img116/5785/testta2.9762fc13c5.jpg


Message édité par montoya10 le 21-06-2008 à 12:27:51
n°6450608
luxy
le futur c'est ZEN et hydrogen
Posté le 22-06-2008 à 21:15:50  profilanswer
 

tu as essayé le bouton AUTO de ton écran ?


---------------
O/C carte graphique Ati avec Ati Tray Tools
n°6452073
montoya10
Posté le 23-06-2008 à 17:56:26  profilanswer
 

j'ai essayé le bouton AUTO mais sans succès


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Affichage flou en mode 75Hz HD3870 depuis installation pilotes ATI 8.6

 

Sujets relatifs
8800 gt = pilotes 8800 gts ?problème avec hd3870 pas de signal
PCI EXPRESS 1.0 et 2.0, incompatibilité ?( ATI radeon 4850+alim300W)[Ethernet Realtek] problème de pilotes sous XP
ASUS AH3650: pas de son/audio sur HDMI8500GT : aucun affichage !
latence d'affichage quand je joueChoix entre 2 HD3870 et 9800GTX
MAJ vieille config AGP , ATI ou NVIDIA ?Pb d'affichage ATI 3850
Plus de sujets relatifs à : Affichage flou en mode 75Hz HD3870 depuis installation pilotes ATI 8.6


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR