Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1724 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Adaptateur USB - SATA/IDE

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Adaptateur USB - SATA/IDE

n°7768353
fafane84
Posté le 24-01-2011 à 12:49:39  profilanswer
 

Salut à tous,
 
samedi j'ai trouvé chez Saturn à 20 euros un adaptateur de ce type :
http://www.materiel.net/live/37494.jpg
http://www.materiel.net/cable-adap [...] 21576.html
 
Prudent je le teste sur un vieux disque IDE de 20 Go.
Je branche l'alim (molex), la nappe IDE et tout marche nickel.
Cà tourne 30 mn sans soucis.
 
Là dessus, confiant je branche mon DD SATA de 640 go.
Pour l'alim, il faut rajouter un cordon molex/sata.
Je branche donc tout çà, mais dans les 20 à 30 secondes je sens que le cordon molex/sata de l'alim est anormalement chaud.
Je débranche tout rapidement et sens le stress m'envahir.
 
Qu'à cela ne tienne, je décide de vérifier l'état de mon DD en le branchant dans mon boîtier externe.
Et là en même pas 10 seconde de branchement, une odeur de brûlé accompagné d'une petite fumé grise apparaissent.
 
Résultat DD de 640 go grillé et foutu.
Dégouté !
 
Heureusement dans mon malheur ce DD est encore sous garantie constructeur (3 ans) mais néanmoins j'aimerai comprendre d'où vient le problème et pourquoi pour les disques IDE çà fonctionne et pas pour les SATA.
Car la seule différence est le cordon molex/sata de l'alimentation.
Je ne suis même pas sûr que cela ne vienne pas non plus du DD.
 
Comment-je puis-je tester cette alim et être certain qu'elle est bien la cause du problème ?
J'aimerai, naturellement, éviter d'avoir à rebrancher un DD SATA.
 
Merci d'avance pour vos bons conseils.


---------------
Mon Topic de Vente Hardware
mood
Publicité
Posté le 24-01-2011 à 12:49:39  profilanswer
 

n°7768398
Maxwell166​4
Posté le 24-01-2011 à 13:25:26  profilanswer
 

J'ai un appareil du genre et je n'ai jamais eu de problème. Je pense que le problème viens de ton HDD. Quand il a fumé, il n'était pas connecté à ton adaptateur SATA/USB si j'ai bien compris.
 
Pour tester et être sûr de ton alimentation fourni avec ton adapteur, le mieux à faire est de vérifier au voltmètre le 5V et le 12V avec diverses charges, tu sauras si un moment l'alimentation se met à délirer ou pas. Ensuite, il faut vérifier que le convertisseur Molex/Sata est bien fait, donc que le 5V et le 12 V et les GND soient placés aux bons endroits. Après ça, tu auras ta réponse.

n°7768618
fafane84
Posté le 24-01-2011 à 15:37:20  profilanswer
 

Avant tout, merci de ta réponse

Maxwell1664 a écrit :

J'ai un appareil du genre et je n'ai jamais eu de problème. Je pense que le problème viens de ton HDD. Quand il a fumé, il n'était pas connecté à ton adaptateur SATA/USB si j'ai bien compris.

Non, le cable d'alim molex/sata de l'adaptateur a commencé à chauffer dés que je l'ai branché au HDD
 

Maxwell1664 a écrit :

Pour tester et être sûr de ton alimentation fourni avec ton adapteur, le mieux à faire est de vérifier au voltmètre le 5V et le 12V avec diverses charges, tu sauras si un moment l'alimentation se met à délirer ou pas. Ensuite, il faut vérifier que le convertisseur Molex/Sata est bien fait, donc que le 5V et le 12 V et les GND soient placés aux bons endroits. Après ça, tu auras ta réponse.

Je vais essayer de vérifier çà ou peut-être racheter un cable molex/sata


---------------
Mon Topic de Vente Hardware
n°7768644
Maxwell166​4
Posté le 24-01-2011 à 15:51:23  profilanswer
 

Tu as accès à un labo d'électronique pour vérifier le câblage ainsi que les tensions (à vide et en charge) correctement?  
 
Si le câble a commencé à chauffer dès que tu l'a branché au disque dur, alors c'est peut être ton disque dur qui a un souci.
 
Changer de câble oui, si l'adaptateur SATA/IDE n'a pas le branchement correct. Par contre si c'est l'alimentation qui donne des tensions trop haute lorsqu'il y a une charge alors changer de câble ne résoudra pas le problème. Ensuite si tout est correct, c'est peut être le disque dur qui a un souci.

n°7768860
fafane84
Posté le 24-01-2011 à 18:07:49  profilanswer
 

Maxwell1664 a écrit :

Tu as accès à un labo d'électronique pour vérifier le câblage ainsi que les tensions (à vide et en charge) correctement?

Non
 

Maxwell1664 a écrit :

Si le câble a commencé à chauffer dès que tu l'a branché au disque dur, alors c'est peut être ton disque dur qui a un souci.

J'espère, mais je flippe d'en rebrancher un autre
 

Maxwell1664 a écrit :

Changer de câble oui, si l'adaptateur SATA/IDE n'a pas le branchement correct. Par contre si c'est l'alimentation qui donne des tensions trop haute lorsqu'il y a une charge alors changer de câble ne résoudra pas le problème. Ensuite si tout est correct, c'est peut être le disque dur qui a un souci.

Je doute que ce soit l'alimentation car dans ce cas j'aurais aussi grillé mon HDD IDE, non ?
 
Je fais des photos ce soir pour te faire voir un peu tout le câblage.
 
Merci de ta patience.
 


---------------
Mon Topic de Vente Hardware
n°7769281
Maxwell166​4
Posté le 24-01-2011 à 21:40:52  profilanswer
 

C'est surtout ton câble et un multimètre que j'aurais besoin pour être sûr que ton câble est OK! Des photos, je ne pense pas que ça puisse m'aider.
 
Mais d'après ce que tu me dis, j'ai l'impression que c'est ton disque dur qui est mort. Si j'ai bien compris, tu l'as branché avec l'alimentation fournie avec ton appareil SATA/IDE -> USB et ça a chauffé. Ensuite ça a brûlé alors que tu as branché ton disque dur sur une autre alimentation SATA? Soit au premier branchement tu as fais des dégâts qui font que ça brûle à chaque fois que tu alimentes ton disque. Soit ton disque avait déjà un souci et là ce n'est probablement pas la faute à ton appareil.

n°7769319
fafane84
Posté le 24-01-2011 à 21:58:18  profilanswer
 

Maxwell1664 a écrit :

Mais d'après ce que tu me dis, j'ai l'impression que c'est ton disque dur qui est mort. Si j'ai bien compris, tu l'as branché avec l'alimentation fournie avec ton appareil SATA/IDE -> USB et ça a chauffé. Ensuite ça a brûlé alors que tu as branché ton disque dur sur une autre alimentation SATA? Soit au premier branchement tu as fais des dégâts qui font que ça brûle à chaque fois que tu alimentes ton disque. Soit ton disque avait déjà un souci et là ce n'est probablement pas la faute à ton appareil.

Tu as très bien cerné mon problème.
 
Ce que je voudrais déterminer avec certitude, c'est à savoir si mon disque dur a grillé parceque qu'il avait un défaut ou si c'est le câble molex/sata de l'adaptateur qui aurait commis des dégâts irréversibles et qu'ensuite n'importe qu'elle autre alimentation n'aurait pour que finir le boulot.
 
A noter que jusqu'à l'utilisation de l'adaptateur, ce HDD tournait à merveille dans un boitier externe (le fameux qui a finit de le griller).


---------------
Mon Topic de Vente Hardware
n°7769352
Maxwell166​4
Posté le 24-01-2011 à 22:18:37  profilanswer
 

Franchement pour être sûr, à part vérifier les connexions du câble Molex/SATA et faire des tests de tensions en charge, je vois difficilement comment savoir ça sauf y brancher un autre périphérique.
 
Ce que tu peux faire si tu es en France ou comme moi, que tu es à 10km de la France, c'est d'aller dans une brocantes! Il y en a bientôt tous les week-end dans ce pays, bon ok peut-être pas quand il fait froid comme maintenant mais sait-on jamais! Et là dedans tu trouves des vieilleries pour pas chère. Mon plus belle exemple : Alimentation 350 W vieille comme le monde pour 1€ ! Donc pourquoi pas trouver un lecteur CD Sata à 1€ ou un HDD au même prix et tester ton alimentation dessus?
 
Sinon essaie de trouver une école technique, tu demandes gentillement de tester le câble à un prof d'électronique (ramène le schéma de câblage avec, ça fera gagner beaucoup de temps) et tu seras fixé. S'il refuse de t'aider, demande à une fille de le faire pour toi et la le type ne dira probablement pas non!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Adaptateur USB - SATA/IDE

 

Sujets relatifs
Port USB de la tour non fonctionnel et problème de prise jack Carte mère asus usb 3.0 + sata 6g ? FAUX !
Ports USB non reconnusDD externe lent en USB 3
i7 950+gtx570 quelle alim avec de longs cables dont 3 rails sata) ?DD auto-alimenté avec plusieurs port USB
carte mere full Sata III et usb 3.0carte mère socket 478 + sata
Fiabilité des derniers WD my book essential externes Usb 3.0 ?Adaptateur USB IDE SATA pb pour lire le SATA
Plus de sujets relatifs à : Adaptateur USB - SATA/IDE


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR