Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1214 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Prob reconnaissance partition vieux Disque dur

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Prob reconnaissance partition vieux Disque dur

n°9730375
foul
Amiga forever...
Posté le 05-02-2016 à 16:13:59  profilanswer
 

Salut !
 
Je poste pas souvent dans cette catégorie mais la je trouve pas de solution.
 
Je suis tech info et un client m'a apporté un vieux PC HP Omnibook 800CT avec un disque dur interne en 2.5p IDE et Windows 3.11 installé dessus... et tout marche :D
 
Le truc c'est forcément qu'il veut récup les données du disque, pas facile car pas d'usb, un vieux modem 56k en PCMCIA attaché dessus dans sans cable sans pilote et aucune autre connectique.
 
J'ai sorti le Disque dur (IBM DMCA-21440 (1440MB  :pt1cable: ) branché sur un adaptateur ide/usb et connecté sous nunux. il voit bien le disque mais aucune partition. Sous windows 7/10 pareil...
 
J'ai essayé un 2eme adaptateur ide/sata-->USB2... pareil sur les 2 systèmes...
 
dernière tentative avec un vieux PC que j'ai sous la main et une nappe IDE + adaptateur IDE 3.5p/2.5P... disque non reconnu dans le bios...
 
Donc j'ai plus d'idée !!!
 
HELP !
 
PS: et quand je remonte le disque dans l'omnibook.. ca boot nickel et arrive bien sous Windows 3.11

mood
Publicité
Posté le 05-02-2016 à 16:13:59  profilanswer
 

n°9730383
Jovial
It's clobberin' time
Posté le 05-02-2016 à 16:24:59  profilanswer
 

Le disque est peut etre compressé avec Stacker, c'état un soft assez courant à l'époque

n°9730386
foul
Amiga forever...
Posté le 05-02-2016 à 16:32:10  profilanswer
 

Oui mais je suppose que même sous nunux il verrait la partoch, compressé ou pas :)
 
Je connais pas du tout Stacker... première fois que j'en entend parler :)


Message édité par foul le 05-02-2016 à 16:34:00
n°9730394
foul
Amiga forever...
Posté le 05-02-2016 à 16:41:04  profilanswer
 

The Beast en question :
 
http://i68.servimg.com/u/f68/16/40/49/27/img_2016.jpg
 
:D

n°9730403
Nono0000
Posté le 05-02-2016 à 16:49:47  profilanswer
 

Et quelles informations la commande fdisk  /STATUS fournie ?
http://www.computerhope.com/fdiskhlp.htm


Message édité par Nono0000 le 05-02-2016 à 16:50:36

---------------
CPU: 6950X 4.3Ghz (Uncore: 3.7Ghz) WC HM -- Mem: 4x8Go 3200Mhz 14-16-17-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 4080 (GPU: 3015Mhz, VRAM: 12200Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: DELL AW3423DW QD-OLED
n°9730416
foul
Amiga forever...
Posté le 05-02-2016 à 17:06:22  profilanswer
 

Pas grand chose :  
 
http://i68.servimg.com/u/f68/16/40/49/27/th/img_2017.jpg

n°9730469
Nono0000
Posté le 05-02-2016 à 18:07:24  profilanswer
 

En effet.

 

Il y a de grandes chances que la partition soit en fat16.
As tu essayé de faire une VM avec windows95 dessus ou utiliser la commande linux: sudo mount -t vfat fat=16


Message édité par Nono0000 le 05-02-2016 à 18:25:33

---------------
CPU: 6950X 4.3Ghz (Uncore: 3.7Ghz) WC HM -- Mem: 4x8Go 3200Mhz 14-16-17-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 4080 (GPU: 3015Mhz, VRAM: 12200Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: DELL AW3423DW QD-OLED
n°9730519
foul
Amiga forever...
Posté le 05-02-2016 à 19:13:43  profilanswer
 

foul@Foulnux:~$ sudo mount -t vfat /dev/sde /media/test/ -o fat=16
mount: /dev/sde: can't read superblock
foul@Foulnux:~$  


Message édité par foul le 05-02-2016 à 19:14:27
n°9730526
foul
Amiga forever...
Posté le 05-02-2016 à 19:18:59  profilanswer
 

pourtant le disque est bien vu :
 
http://i68.servimg.com/u/f68/16/40/49/27/dd10.png
 
Je voulais faire un dd du disque pour monter l'image dans une VM et dd plante direct en lecture... jamais vu ca  :pt1cable:
 
foul@Foulnux:~$ sudo dd if=/dev/sde of=hd.vdf
dd: erreur de lecture «/dev/sde»: Erreur d'entrée/sortie
0+0 enregistrements lus
0+0 enregistrements écrits
0 octet (0 B) copié, 0,00141371 s, 0,0 kB/s
foul@Foulnux:~$  


Message édité par foul le 05-02-2016 à 19:25:40
n°9730557
Nono0000
Posté le 05-02-2016 à 19:45:25  profilanswer
 

Et tu as essayé de faire une VM win95 ou XP pour voir si le disque est reconnu depuis cet environnement.


---------------
CPU: 6950X 4.3Ghz (Uncore: 3.7Ghz) WC HM -- Mem: 4x8Go 3200Mhz 14-16-17-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 4080 (GPU: 3015Mhz, VRAM: 12200Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: DELL AW3423DW QD-OLED
mood
Publicité
Posté le 05-02-2016 à 19:45:25  profilanswer
 

n°9730559
foul
Amiga forever...
Posté le 05-02-2016 à 19:48:41  profilanswer
 

je sais pas comment faire pour mettre le disque usb dans la VM... j'utilise VirtalBox et il demande une image au départ...
 
trouvé un tuto... mais ca lis toujours pas le disque :
 
http://www.serverwatch.com/server- [...] ox-vm.html


Message édité par foul le 05-02-2016 à 19:59:42
n°9730623
willsim
interrogateur de disques durs
Posté le 05-02-2016 à 20:43:57  profilanswer
 

Dans la datasheet du portable on a :
 
Features
Kensington MicroSaver security system, administrator password, hard drive password, system password
 
il y aurait pas un Ata password ?

n°9730790
foul
Amiga forever...
Posté le 06-02-2016 à 00:28:44  profilanswer
 

uhmmm si il demande un pass des l'ouverture de l'ordi... j'ai pas pensé à ça !  
 
Je matte ca des demain matin...  [:giz]


Message édité par foul le 06-02-2016 à 00:29:43
n°9730797
willsim
interrogateur de disques durs
Posté le 06-02-2016 à 00:49:00  profilanswer
 

All right, tiens nous au courant !

n°9730883
foul
Amiga forever...
Posté le 06-02-2016 à 09:39:14  profilanswer
 

Alleliua !!! c'était ca !!!
 
Merci les gars :jap:
 
I  [:gum] HFR

n°9730929
Nono0000
Posté le 06-02-2016 à 10:41:08  profilanswer
 

willsim a écrit :

Dans la datasheet du portable on a :
 
Features
Kensington MicroSaver security system, administrator password, hard drive password, system password
 
il y aurait pas un Ata password ?


 
Bien vu willsim !


---------------
CPU: 6950X 4.3Ghz (Uncore: 3.7Ghz) WC HM -- Mem: 4x8Go 3200Mhz 14-16-17-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 4080 (GPU: 3015Mhz, VRAM: 12200Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: DELL AW3423DW QD-OLED
n°9731045
willsim
interrogateur de disques durs
Posté le 06-02-2016 à 13:42:40  profilanswer
 

Farpait, c'est surtout que j'en avait reçu 2 la semaine dernière avec les même symptômes, mais le client final n'avait plus les ordinateurs portables depuis longtemps, et aucun souvenirs des mots de passes par la même occasion...
 
Du coup c'est arrivé sur mon bureau  
 
Bon boulot foul !!


---------------
Si c'est votre seule copie, ce n'est pas une sauvegarde.
n°9731066
foul
Amiga forever...
Posté le 06-02-2016 à 14:14:20  profilanswer
 

Merci à toi :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Prob reconnaissance partition vieux Disque dur

 

Sujets relatifs
Ordinateur tour qui bloque au BIOS. Disque dur HS ?Mon disque dur va bientot peter selon vous ?
désindexé disque ssdDisque S.M.A.R.T Prudence
Disque dur WD déffectueux Problème Disque Dur très fréquemment à 100 % d'utilisation
Disque dur 1to sans AAM (grattage en idle ou sans arrêt)[Resolu] Pilote disque dur
Recherche vieux disques dursGalère pour cloner mon disque
Plus de sujets relatifs à : Prob reconnaissance partition vieux Disque dur


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR