Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1457 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème de SATA...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de SATA...

n°4088480
shabla
Posté le 22-05-2005 à 02:09:37  profilanswer
 

Bonjour,  
 
Ma config :
Gigabyte nForce4 K8NF-8
AMD64 3000+ s939
512Mb PC2700 AzenRAM
Ventilo d'origine + Ventilo arrière fourni avec le boitier Antec
Powercolor Radeon X800XL 256MB PCI-E
1 disque dur Maxtor 20Go 2mb IDE
1 disque dur WesternDigital 40Go 8mb IDE (Windows est installé ici)
 

  • EDIT


L'histoire :
J'ai voulu essayé d'overclocké un peu... Avec Glockgen, j'ai monté progressivement de 5 HTT par coup, jusqu'à 250, SuperPI1M à chaque montée. En gros à la fin ;
HTT: 250
HT: 4x
RAM: Desynchro à 133
Dans le bio le HTT à 201 et le PCI-E à 101
 
Rendu à 250, j'ai voulu testé la stabilité sur un jeu, Far Cry. Après 5 minutes, le jeu crash, le pc aussi. Ensuite quand je redemarais, Windows ne s'ouvrais plus...
J'ai essayé de formater, malgré le fait que j'ai encore des fichiers "précieux" sur le disque dur (celui de 40go), sans succès.
 
Finalalement, j'ai décidé d'aller acheter un autre disque dur WesternDigital 160Go 8mb SATA afin d'installé Windows sur ce nouveau, et ensuite récupéré les données "importantes" du 40Go.
Je l'ai installé dans l'ordi, j'ai du chercher longtemps afin de trouvé comment installé Windows dessus, mais j'ai finalement réussi en désactivant "IDE/Sata RAID" ou quelque chose comme sa dans le bio.
 
J'ai finalement réussi à entré dans Windows, j'ai fait quelques trucs. À ce moment, j'avais le DD de 20Go de branché, j'ai alors transferé les fichier du 20Go sur le 160Go. Ensuite j'ai retiré le 20Go du PC, j'ai mit le 40Go, mais là, ca ne marche plus. On dirais qu'à cause qu'il y à Windows sur le 40Go et qu'il est buggé, il ne veut pas embarquer sur le Windows du 160Go...
 
J'ai maintenant essayé de mettre seulement le 160Go... mais la ca ne marche plus du tout :( Quand je boot, après la detection des CD il m'affiche ce message :
NTLDR Manque
Entrez CTRL-ALT-DEL pour redémarrer
 
Voila... je sais plus quoi faire et j'ai besoin d'aide :sweat:  
 
Merci de m'avoir lu jusqu'au bout :sleep: :jap: , j'espère que quelqun pourra m'aider à résoudre mon problème.
 :hello:
 

  • EDIT : J'ai reussi à entrez sur Windows, à updater les drivers et tout, mais plusieurs problèmes restes... Quand je boot, sa me sort un message dans ce genre : BOOT.ini invalide, démarage a partir de C:/Windows/ , et là windows démare, mais c ch*ant, ca le fait chaque fois que je boot. Un autre truc, j'ai pas de son... j'ai installé les drivers de son fourni sur le CD de la carte mère, pas de résultat, downloadé ceu du site officiel, pas de résultat, ceux du site officiel de Realtek, non plus...


  • EDIT² : Le son est revenu, mais j'ai toujours les messages de BOOT.ini.  


Help :x  :bounce:


Message édité par shabla le 22-05-2005 à 19:06:04
mood
Publicité
Posté le 22-05-2005 à 02:09:37  profilanswer
 

n°4089608
shabla
Posté le 22-05-2005 à 19:06:13  profilanswer
 

up

n°4089636
patparis
Posté le 22-05-2005 à 19:16:32  profilanswer
 

Pour voir/modifier le contenu du fichier boot.ini :
- soit tu affiches les fichiers caclés / protégés,
- soit tu cliques droit sur poste de travail / Propriétés / Avancé / Démarrage et Récupération (en bas , cliquer sur Paramètres) / Modifier (et là tu as le texte : copier-coller ici même).

n°4090136
shabla
Posté le 22-05-2005 à 22:35:51  profilanswer
 

J'ai fait la 2em méthode et quand je clique sur modifier il me dit que le fichier BOOT.ini n'existe pas et me demande si je veux un créé un, je fait oui, et ca m'ouvre notepad vide =)
Que dois-je y écrire :bounce: :sarcastic: :sweat: ?
 
Eeemm, j'ai 2 disque durs, un de 160go avec windows installé (D:) et un de 40go qui avait windows installé (plus maintenant, il est vierge) (C:), quand j'ai fait modifier et que le BOOT.ini s'est créé, il s'est créé sur le C: (donc le vierge)..


Message édité par shabla le 22-05-2005 à 22:45:07
n°4091833
shabla
Posté le 23-05-2005 à 20:57:42  profilanswer
 

up.
 
on dirais que mon PC ne veux pas démaré à partir du dd avec windows, depuis que jai formaté celui de 40go C:, il me dit encore NTLDR manquant, alors je le copi du CD windows, et la sa marche, mais seulement pace que j'ai mit le NTLDR sur C: (il est vierge c:, l'installation de windows est sur D: ... )


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème de SATA...

 

Sujets relatifs
Probleme SATA et KN8-EProbléme SATA et drivers
Probleme carte controleur SATA RAIDProbleme reconnaissance Hdd sata avec un pata
Problème formatage HDD SATA !! SVP à l'aide[Urgent] problème formatage HDD SATA en mode MSDOS
Gros probleme sata sur K8Upgrade-760GXProbleme de driver avec mon disque dure SATA
Probleme instinlation Win2k sur DD SATAprobleme avec le cache de mon seagate SATA
Plus de sujets relatifs à : Problème de SATA...


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR