Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1320 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Probleme Nvidia BOOT AGENT

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme Nvidia BOOT AGENT

n°4485382
r0ni
Posté le 03-12-2005 à 22:16:00  profilanswer
 

Salut,
 
Alors voila je viens d'acheter un DD MAXTOR 160 UDMA et une fois le branchement fait j'installe Windows XP sans souci...
Ensuite j'installe les drivers de tout mes perif' (classique)...Ensuite apres le reboot de l'install de DirectX 9.0C j'ai ce message la juste avant la page de chargement win XP:
 
NVIDIA Boot Agent, PXE-2.0 (build 082 V1.82)
Copyright (c) 2001 NVIDIA Corporation
Copyright (c) 1997-2000 Intel Corporation
 
PXE-E61: Media test failure, check cable
PXE-M0F: Exiting NVIDIA boot Agent.
 
DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER
 
A peu pres...
Je vois pas du tout la solution surtout que j'ai essayé de reformaté et un fois le PC rebooté (apres l'interface de winXP du formatage..) ca me met le meme message d'erreur, donc impossible d'aller plus loin dans l'installation de WinXP...
 
J'ai un peu essayé de trouver des solutions mais rien de concret  :(  
 
Si quelqu'un a une solution  :sweat:

mood
Publicité
Posté le 03-12-2005 à 22:16:00  profilanswer
 

n°4486407
r0ni
Posté le 04-12-2005 à 14:06:11  profilanswer
 

:(

n°4486411
blairhauts
Posté le 04-12-2005 à 14:07:38  profilanswer
 

L'ordre de boot est mal reglé dans le bios

n°4486434
r0ni
Posté le 04-12-2005 à 14:20:02  profilanswer
 

Pourtant j'ai remis la config de mon bios par defaut ca ne marche toujours pas...
 
Quel est le bon ordre?

n°4486447
blairhauts
Posté le 04-12-2005 à 14:24:32  profilanswer
 

Cela dépend comment tu as fait l'install
 
un seul disque ou plusieurs ?
si un seul disque, il faut qu'il soit en 1er dans l'ordre de boot
si plusieurs, essaye les differentes possibilités

n°4486580
r0ni
Posté le 04-12-2005 à 15:32:48  profilanswer
 

J'ai juste un seul DD et pour mettre le DD en 1er dans l'ordre de boot c'est bien HDD0 dans le bios c'est ca?


Message édité par r0ni le 04-12-2005 à 15:33:04
n°4486582
blairhauts
Posté le 04-12-2005 à 15:34:36  profilanswer
 

en principe oui

n°4486599
r0ni
Posté le 04-12-2005 à 15:45:58  profilanswer
 

bah ca ne marche toujours pas :(

n°4486609
blairhauts
Posté le 04-12-2005 à 15:52:47  profilanswer
 

les cavaliers maitre esclaves sont ils bien reglés?

n°4486791
r0ni
Posté le 04-12-2005 à 17:26:16  profilanswer
 

Bah a priori les cavaliers sur le DD sont bien reglés puisque le bios le detecte en tant que master (je rappelle que y'a juste un seul DD)

mood
Publicité
Posté le 04-12-2005 à 17:26:16  profilanswer
 

n°4487256
blairhauts
Posté le 04-12-2005 à 20:11:54  profilanswer
 

Si le bios lance le boot agent, c'est qu'il ne trouve pas le secteur de démarrage sur le disque dur.
 
verifie ton disque avec l'outil maxtor (présent sur UltimateBootCd)
 
Quel est le modele de ta Carte mere?

n°4487445
r0ni
Posté le 04-12-2005 à 21:33:06  profilanswer
 

Ma carte mere est une ASUS A7N8X-deluxe.
Et comment utiliser l'outil maxtor si je ne peux pas acceder sur autre chose que la page Boot agent?

n°4487457
blairhauts
Posté le 04-12-2005 à 21:39:11  profilanswer
 

tu télécharges ultimatebootcd, tu le graves et tu boot sur ton lecteur cd

n°4487461
r0ni
Posté le 04-12-2005 à 21:40:12  profilanswer
 

Ok merci pour les tuyaux je vais faire ca...
 
Quel galere quand meme pour installer un nouveau DD...J'espere que j'aurai pas à faire cette manip constamment

n°4487562
r0ni
Posté le 04-12-2005 à 22:35:57  profilanswer
 

Bon..ca me met "drive is not bootable"
 
-__-

n°4489760
r0ni
Posté le 05-12-2005 à 23:33:49  profilanswer
 

Bon bah j'ai reussi à booter avec mon disque c'etait un probleme de nappe IDE  :sweat:  :sweat:  
 
Je l'ai changé maintenant ca marche... :sweat:  :sweat:  
 
En tout cas merci pour l'aide blairhauts  :hello:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Probleme Nvidia BOOT AGENT

 

Sujets relatifs
disque dure SATA seagate qui boot plus...probleme d' alim
Problème taille disque Maxtor 300Go SATAProblème CDr
Chipset crossfire Ati + carte graphique nvidia en SLi ?Problème Windows 2000
Problème important avec dfi lanparty ultra-Dprobleme de ram ( dsl de me repetter )
Probleme avec le NVIDIA Boot Agent 
Plus de sujets relatifs à : Probleme Nvidia BOOT AGENT


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR