Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1925 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème installation dd IDE Maxtor 250go avec 2 dd SATA

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème installation dd IDE Maxtor 250go avec 2 dd SATA

n°4514497
HeavyZobeC​H
Je ne suis pas dieu...
Posté le 18-12-2005 à 16:39:30  profilanswer
 

Salut, j'ai deux dd Sata, un maxtor de 120go et un western de 160go... J'ai quand même réussi à les remplir tous les deux avec les jeux, mes progs, ma musique et mmh euh la musique en général, et me suis payé un DD IDE de 250go...
 
J'ai lu tout ce qu'il fallait faire pour les faire reconnaître en tant que dd de 250go, et mon problème vient du fait que... euh... ben il est carrément pas détecté, même dans le bios
Ma question : si j'ai branché sur la seule nappe IDE libre de ma CM, c'est bon, non ? Je l'ai alimenté avec une des nombreuses prises de mon alim 480w, une qui est pas utilisée. J'ai mis le disque du en Master, vu qu'en slave ça marchait pas, et que les deux autres sont des Sata. Qu'est-ce qui serait faux là-dedans ?
Ensuite, dans le BIOS, rien. Dans Windows XP SP1, que ce soit dans le disk managment ou le device manager, rien. Je fais quoi ?
 
Enfin, j'ai remarqué un problème de conflit avec le "Microsoft System Management BIOS", ça aurait un rapport ? Ca me saoûle de régler ça maintenant, même si ça a l'air grave :sarcastic:  
 
 
Je veux mon disque dur  :(
 
 
 
Ma config :  
 
- Windows XP SP1
- CM MSI 865PE Neo2-P
- 2 dd Sata Maxtor de 120go et Western de 160go
- Pentium 4 3Ghz HT
- ATI Radeon 9800Pro


Message édité par HeavyZobeCH le 18-12-2005 à 16:48:05

---------------
...é toa, tu tla payte, 1 ?
mood
Publicité
Posté le 18-12-2005 à 16:39:30  profilanswer
 

n°4514521
blairhauts
Posté le 18-12-2005 à 16:52:16  profilanswer
 

L'IDE est sans doute desactivé dans le bios

n°4514529
HeavyZobeC​H
Je ne suis pas dieu...
Posté le 18-12-2005 à 16:55:01  profilanswer
 

Arffffffffff j'avais pas pensé à ça, merci, vais aller regarder.


---------------
...é toa, tu tla payte, 1 ?
n°4514590
HeavyZobeC​H
Je ne suis pas dieu...
Posté le 18-12-2005 à 17:18:06  profilanswer
 

J'ai activé la reconnaissance de l'IDE BusMaster, mais je sais pas si c'est ça... sinon, j'ai forcément pris en charge et l'ide et le sata... donc comprends pas.


---------------
...é toa, tu tla payte, 1 ?
n°4514685
blairhauts
Posté le 18-12-2005 à 18:00:54  profilanswer
 

S'il nest pas détecté dans le bios, verifie:
- pb de branchement, nappe, cavaliers Master/Slave
- reglage du bios au niveau de l'IDE


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème installation dd IDE Maxtor 250go avec 2 dd SATA

 

Sujets relatifs
maxtor non détecté sous le bios (besoin pro!)Problème avec ajout de RAM
Gros problème pas de signal au démarrageprobleme de carte tuner
Probleme de masse antenne wifi ???Probleme Mircro/Casque
HDD en SATA détecté mais inutilisableProbleme resolution tv
installation xp sur un dd sata / msi K8N 
Plus de sujets relatifs à : Problème installation dd IDE Maxtor 250go avec 2 dd SATA


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR