Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
644 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème avec mon disque dur

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème avec mon disque dur

n°4410779
sarsipius
Posté le 30-10-2005 à 18:25:57  profilanswer
 

Salut tout le monde
 
je viens de me monter ma nouvelle config et j'ai quelques problèmes avec mon disque dur
 
donc déjà, petit descriptif de la config :
 
* boîtier : Lian Li PC7B Plus
* alimentation : Akasa 460W
* carte mère : Asus A8N SLI Premium
* processeur : Athlon 64 3000+
* RAM : 2*512Mo de Corsair Twinx PC3200XL Cas 2
* carte graphique : HIS X850XT PE
* disque dur : Western Digital W1200JS
* graveur DVD : Pioneer 110
* écran : Viewsonic VP171b
* clavier : Logitech UltraX
* souris : Logitech MX518
 
le problème a commencé au moment de l'install de xp home
 
lors du formatage de la partition en NTFS à environ 20% => erreur fatale à cause du driver partmgr.sys
 
donc je reboote, je recommence et là pareil
 
j'essaie avec un cd d'eval de xp 64 et là ça passe
 
je réessaie avec xp home ça re plante
 
je débranche le disque et le rebranche et là je réussi l'install
 
ensuite j'installe tous mes softs dont WoW et lors de la mise à jour de WoW re écran bleu mais là sans message particulier
 
j'utilise donc ultimate boot cd pour tester la RAM avec memtest86 et aucun problème de ce côté là
 
je fais un test du disque dur avec le soft adéquat et là il me dit la chose suivante : Drive cable error
 
je débranche/rebranche relance le quick test qui passe sans problème
 
ensuite j'esaie le extended test, le 1° passage fonctionne mais le 2° => même message d'erreur
 
je débranche/rebranche et là vu que j'en ai marre je réessaie de booter sur mon xp home et ça refonctionne !
 
je n'y comprends rien !
 
est-ce un problème de disque dur, d'alim, de carte mère ?
 
en tout cas là je fais une sauvegarde des quelques données que j'ai sur mon disque et j'espère que quelqu'un pourra me filer un coup de main parce que je n'y comprends rien du tout  
 
merci bien :jap:

mood
Publicité
Posté le 30-10-2005 à 18:25:57  profilanswer
 

n°4410889
lecurlyfou
Posté le 30-10-2005 à 19:08:36  profilanswer
 

tout ce matériel était il déjà en fonction avant ou y a t il du neuf ?

n°4411042
sarsipius
Posté le 30-10-2005 à 20:29:19  profilanswer
 

tout était neuf avant le montage sauf l'alim qui a 2 mois maximum et qui tournait très bien avant

n°4411063
Lgun
Posté le 30-10-2005 à 20:40:43  profilanswer
 

Salut, change la nappe du disque dur.Et verifie si tout est bien enfoncé dans chaque connecteur.

n°4411073
sarsipius
Posté le 30-10-2005 à 20:45:45  profilanswer
 

j'ai déjà fait ça mais j'ai toujours le même problème...

n°4411246
lecurlyfou
Posté le 30-10-2005 à 22:09:41  profilanswer
 

si tout est neuf ton bios est il paramétrer correctement ?

n°4411308
sarsipius
Posté le 30-10-2005 à 22:41:14  profilanswer
 

a priori le processeur est bien reconnu par contre la RAM qui est de la 2-2-2-5 est reconnue par memtest86 comme de la 2.5-3-3-5
 
je ne sais pas si ça se règle dans le bios...

n°4411338
tompouss
Petit chat
Posté le 30-10-2005 à 22:57:14  profilanswer
 

je pencherais pour un probleme de ram
 
tas quel voltage pour tes barettes de RAm?
 
si je me trompe pas il faut 2,8 v
 
 
tas quel bios?


Message édité par tompouss le 30-10-2005 à 22:59:45
n°4411397
sarsipius
Posté le 30-10-2005 à 23:37:07  profilanswer
 

bon je viens de régler ma RAM dans le bios pour qu'elle soit en 2-2-2-5
 
sinon la version du bios :  
Phoenix Award v6.00PG  
Asus A8N-SLI Premium Revision 1006
 
pour le voltage je n'en ai aucune idée...

n°4411493
tompouss
Petit chat
Posté le 31-10-2005 à 00:35:42  profilanswer
 

http://forum.hardware.fr/hardwaref [...] 9149-1.htm
un topic parlant des réglages des barettes que tu possede

mood
Publicité
Posté le 31-10-2005 à 00:35:42  profilanswer
 

n°4411709
sarsipius
Posté le 31-10-2005 à 09:43:30  profilanswer
 

bizaremment depuis que j'ai ouvert ce topic je n'ai plus de problème
 
c'est vraiment n'importe quoi... m'enfin du coup j'ai réglé la RAM et mis à jour le bios j'ai pas tout perdu ;)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème avec mon disque dur

 

Sujets relatifs
probleme de transfert disque dur externeDe très gros problème de disque dur.
Gros probleme disque dur sur config neuveprobleme capacité disque dur
Problème disque durProblème disque dur
Problème avec disque durProbléme disque dur externe USB
Problème avec disque durDisque dur Sata... probleme
Plus de sujets relatifs à : Problème avec mon disque dur


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR