Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1692 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème port sata sur Asus A8N-SLI Premium

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème port sata sur Asus A8N-SLI Premium

n°5287945
Zorst
Posté le 13-01-2007 à 05:54:28  profilanswer
 

Bonjour, j'ai fait des recherches sur le forum, mais le problème que je rencontre n'a pas été vraiment abordé ; alors je possède une carte mère Asus A8N-Sli Premium, qui dispose de 8 ports sata : 4 de couleur rouge (port sata_raid contrôlé par silicon image) et le reste noir que j'utilise (sata normale supportant le raid ).  
 
Comme les ports noirs sont tous utilisés, je dois utiliser les ports rouges, or, le raid ne m'intéresse pas, et j'voulais juste les utiliser en sata normal ; j'ai consulté le manuel de la carte mère, mais bon c'est pas très clair niveau information, ça dit juste que l'on peut désactiver la fonction raid des ports rouges, mais c'est pas pour autant que les disques durs branchés dessus sont reconnus. Comment dois-je alors m'y prendre ???
 
Merci d'avance pour l'aide.  

mood
Publicité
Posté le 13-01-2007 à 05:54:28  profilanswer
 

n°5287955
mobomambo
Posté le 13-01-2007 à 07:10:51  profilanswer
 

http://www.siliconimage.com/suppor [...] ataraid=0&
Ce controlleur Sil 3114 contient un double BIOS (IDE et RAID) il fonctionne suivant le driver que l'on utilise ,dans ton cas tu dois utiliser le driver IDE.  
Normalement avec le BIOS 5.2.16 il faut utiliser le driver 1.2.0.5 IDE

n°5287964
Zorst
Posté le 13-01-2007 à 07:43:01  profilanswer
 

Salut Mobomambo, je te remercie de ton aide, mais il y a quelques petits trucs que je ne sais pas faire, j'ai téléchargé le driver 1.2.0.5 IDE et l'ai installé, mais quant au BIOS 5.2.16, je ne vois pas trop ce que c'est, ni comment l'installer. D'après ce que j'ai cru comprendre il faut utiliser l'outil SATARAID5 Management Utility 1.0.2.0, mais introuvable sur le site, à moins que l'utilisation d'une autre version de cet outil est sans incidence sur l'installation du BIOS ??? Pourrais-tu m'expliquer la marche à suivre ?

n°5287969
mobomambo
Posté le 13-01-2007 à 07:57:54  profilanswer
 

Le bios c'est normalement celui qui est déja installé.Donc en principe rien à faire . Au démarrage du PC quand la page du BIOS du controlleur SiliconImage apparait tu ne vois toujours pas ton HDD?

n°5287975
Zorst
Posté le 13-01-2007 à 08:08:05  profilanswer
 

Ben en faite, j'avais désactiver le controlleur SiliconImage ^^", je l'ai réactivé, et j'ai la page du controlleur SiliconImage qui me marque "no valide device ..." un truc comme ça, et je ne pouvais plus boot sur mon DD principale, j'ai du le désactiver, peut être ai-je mal installé le driver (pourtant il me semble que cela ne soit pas le cas). Je suis entré dans le raid du siliconimage, mais bon je ne voyais pas trop ce qu'il fallait faire là ^^"

 

EDIT : quel noob je suis, je viens de voir que la version du BIOS que j'ai est la 5.1.39 -_-", je vais le mettre à jour et voir ce qui se passe.


Message édité par Zorst le 13-01-2007 à 08:23:09
n°5467799
DirtyShady
Posté le 16-04-2007 à 02:02:06  profilanswer
 

Franchement moi je galère aussi. Je me suis débrouiller de trouve un Bios A8N SLI Deluxe avec le tout dernier Bios Sil3114 5.4.0.3, j'ai essayé d'installé le pilote " SiI3114 32-bit Windows BASE Driver for Vista 1.3.10.0" et Vista me dis que le pilote n'a pas l'air de correspondre au périphérique, du coup il me met un point d'exclamation dessus.
 
http://img407.imageshack.us/img407/9868/hhhqm2.jpg
 
Est ce parceque je n'ai pas encore branché de disque dessus ? A mon avis même sans disque il devrait s'installer correctement.  :cry:  
 
J'ai pourtant le tout dernier bios.
 
Moi aussi j'ai pas besoin du RAID et j'aimerai quand même configurer mon sil3114 comme SATA classique....
 
Actuellement j'ai le pilote SATA Raid 5, c'est le seul pilote que j'ai trouvé qui ne met pas de point d'exclamation.


Message édité par DirtyShady le 16-04-2007 à 02:18:28

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème port sata sur Asus A8N-SLI Premium

 

Sujets relatifs
X1900 XT et probleme de températureprobleme instal dd externe.
Problème graveur dvdProbleme Son A8N-E
[avis] probleme ventilo sur geforce 3 tiProblème de boots
Problème avec alim Heden PSX-A830problème de chute de fps
Mobo Asus et autre conf pour dual core IntelProblème : disque dur non détecté
Plus de sujets relatifs à : Problème port sata sur Asus A8N-SLI Premium


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR