Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
883 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Installer Win XP sur un SATA et nForce4 ??

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Installer Win XP sur un SATA et nForce4 ??

n°4199472
DirtyShady
Posté le 13-07-2005 à 18:55:20  profilanswer
 

Bonjour, Voilà j'ai un problème assez énervant, j'ai un disque dur SATA et aussi un disque IDE sur l' IDE primaire, et lorsque je veux réinstaller Windows sur mon disque SATA j'ai aucun soucis seulement il le prends à chaque fois comme disque secondaire, donc au prochain redémarrage après l'installation d'XP il me marque BOOT FAILURE .... et il m'a attribué le D: pour mon Windows alors que j'aurai voulu le C:, vu qu'il essaye de booter sur l'IDE (le C:)mais vu qu'il est pas bootable...
 
dans le Bios j'ai pourtant mis en ordre de Boot mon SATA en premier et vu que sur du nForce4 les disque SATA son reconnu en natif ca devrait pouvoir se faire.
 
La seule solution que j'ai trouvé c'est que j'ai installé mon Windows en ne branchant que mon disque SATA comme ca il était obligé de lui attribué le C:, mais je pense que sa doit être faisable en laissant mon disque IDE, parceque j'aurai pas envi de le niquer en le débranchant à chaque fois que je réinstall mon PC.
 
Aidez moi SVP.
 
MERCI

mood
Publicité
Posté le 13-07-2005 à 18:55:20  profilanswer
 

n°4199484
bahamutt d​ragonSking
Les militaires sont sympas!
Posté le 13-07-2005 à 18:59:22  profilanswer
 

essaye de télécharger des drivers plus récents sur la toile.
Enfin je dis ça mais je ne puis t'assurer que c'est une certitude car je l'ai fais sur mon asus p4c800 et pas sur du nforce4.
Au fait c quoi ta mobo.


---------------
Pas souvent sur le net mais toujours sur le terrain.Les oreilles dans le Métal.
n°4199492
DirtyShady
Posté le 13-07-2005 à 19:02:49  profilanswer
 

J'ai une Asus A8N SLI Deluxe, et c'est entièrement natif sur du nForce 4, mais le SATA passe en secondaire par rapport à l'IDE, c'est ca qui fait qu'il me le met en D: et qu'il veut plus rebooter après l'install.


Message édité par DirtyShady le 13-07-2005 à 19:03:10
n°4199503
bahamutt d​ragonSking
Les militaires sont sympas!
Posté le 13-07-2005 à 19:07:06  profilanswer
 

Une fois encore je ne puis te le certifié mais j'ai (si ma mémoire ne défaille pas) eu le même problème sur mon asus donc même si c'est natif essaye on ne sait jamais.


---------------
Pas souvent sur le net mais toujours sur le terrain.Les oreilles dans le Métal.
n°4199554
Deadlock
Feck off, cup !
Posté le 13-07-2005 à 19:20:54  profilanswer
 

Installe XP en débranchant le disque IDE.


---------------
Institutions européennes: Ensemble d'outils dont le but est de transformer une grande quantité d'argent en merde. Cette merde est utilisée pour créer de nouveaux fonctionnaires. L'argent restant payant des externes pour faire leur travail.
n°4199559
bahamutt d​ragonSking
Les militaires sont sympas!
Posté le 13-07-2005 à 19:21:41  profilanswer
 

Deadlock a écrit :

Installe XP en débranchant le disque IDE.


en même temps tu réinstalle pas tous les jours. Non?


---------------
Pas souvent sur le net mais toujours sur le terrain.Les oreilles dans le Métal.
n°4199588
Gigathlon
Quad-neurones natif
Posté le 13-07-2005 à 19:29:45  profilanswer
 

XP est con, ça n'a rien à voir avec une prédominance du P-ATA, mais ton disque P-ATA étant déjà formaté/installé il lui attribue systématiquement la première lettre de lecteur.

n°4199671
DirtyShady
Posté le 13-07-2005 à 20:15:37  profilanswer
 

Ouais je sais c'a marche si je débranche le disque IDE, mais ca me fait chier, ma nappe est dure a enlevée, et j'ai déjà cassé un p'tit bout de plastique du connecteur IDE, mais rien de grave, mais j'aimerai ne plus avoir à le débrancher si possible.
 
je réinstall mon PC très souvent, je suis un maniac du système bien installé sans erreur bizarre, s'qui m'énerve le plus c'est les erreur qui apparaissent de temps en temps, jamais les mêmes, et sans savoir pourquoi et qui revienne plus. Sur une nouvelle install du système ce genre de truc me fout en boule... :)
 
Alors je dois vraiment débrancher mon disque IDE obligatoirement ???


Message édité par DirtyShady le 13-07-2005 à 20:17:44
n°4199677
Gigathlon
Quad-neurones natif
Posté le 13-07-2005 à 20:19:46  profilanswer
 

A voir si tu peux le "supprimer" dans le bios, mais bon, certaines cartes mères sont aussi connes qu'xp et vont quand même te le faire marcher... [:ddr555]

n°4199689
DirtyShady
Posté le 13-07-2005 à 20:29:34  profilanswer
 

Si je débranche juste le cable d'alim sur mon IDE c'a suffit pour qu'il soit plus reconnu ??


Message édité par DirtyShady le 13-07-2005 à 20:29:50
mood
Publicité
Posté le 13-07-2005 à 20:29:34  profilanswer
 

n°4199700
Cyrill27
Posté le 13-07-2005 à 20:38:24  profilanswer
 

il vaut mieux débrancher la nappe IDE

n°4200017
soft_c_har​d
Posté le 13-07-2005 à 23:25:57  profilanswer
 

Plus de jus >>> IDE n'est plus reconnu, pas besoin de retirer la nappe.
D'autre part, si tu lances Fdisk avec les 2 disques, lequel est en C: ? et IDE est branché en maitre ou esclave ?

n°4200022
ChIkLe
Posté le 13-07-2005 à 23:29:14  profilanswer
 

Lol trop marrant  
une fois que ton systeme est sur d:
tu fais Poste de Travail -> clic droit -> Gérer et tu changes la lettre de ta partition, comme avec des lecteurs et/ou graveurs CD/DVD...
 
Hmm, je viens de relire et peut etre que c'était psa ça le problème, tant pis, je poste quand même :D

n°4200059
DirtyShady
Posté le 13-07-2005 à 23:58:27  profilanswer
 

Mon IDE est en Maitre, faux que je le mettre en Esclave ??

n°4200062
ChIkLe
Posté le 14-07-2005 à 00:02:26  profilanswer
 

Non non, moi ce que je voulais dire c'est que si ton SEUL problème c'est que ta partition système Windows est sur D: et non pas sur C: comme tu le souhaites, ça peut se régler par Windows:
 
Clic Droit sur le Poste de Travail -> Gérer -> Stockage -> Gestion des disques.
 
Là, t'as tous tes disques avec les partitions qui les composent.
 
Si tu veux passer t apartition système en C: t'as juste à changer la partition qui est actuellement en C: par une lettre au pif ( P ) puis passer le D: en C:, puis repasser le P: en D:.... Faut faire un échange quoi ( le P fait office de variable temporaire ).
 
Pour changer la lettre c'est clic droit sur une partition -> Modifier la lettre de lecteur
 
Voilà, :hello:  

n°4200089
DirtyShady
Posté le 14-07-2005 à 00:29:24  profilanswer
 

Ouais mais il veux pas changer la partition C: parcqu'il me dit qu'elle est utilisée actuellement.
 

n°4200093
ChIkLe
Posté le 14-07-2005 à 00:32:33  profilanswer
 

Ah ouais, effectivement, et il veut pas modifier la lettre du volume de démarrage donc c'est foutu comme ça, je suis désolé...

n°4200147
DirtyShady
Posté le 14-07-2005 à 01:26:55  profilanswer
 

Ouais, c quand même bien merdique le SATA quand t'as encore un disque IDE...

n°4200227
Deadlock
Feck off, cup !
Posté le 14-07-2005 à 07:07:49  profilanswer
 

DirtyShady a écrit :

Ouais, c quand même bien merdique le SATA quand t'as encore un disque IDE...

Il aurait un autre SATA déjà installé ça serait la même chose ... c'est pas "merdique" mais logique nuance.


---------------
Institutions européennes: Ensemble d'outils dont le but est de transformer une grande quantité d'argent en merde. Cette merde est utilisée pour créer de nouveaux fonctionnaires. L'argent restant payant des externes pour faire leur travail.
n°4200545
DirtyShady
Posté le 14-07-2005 à 12:51:16  profilanswer
 

Ouais mais dans le mBios je me demande bien à quoi ca sert quand je choisi la priorité de mes disque dur, j'ai bien mis mon SATA en premier mais ce con il essaye même pas de booter dessus...

n°4206524
Gigathlon
Quad-neurones natif
Posté le 17-07-2005 à 18:31:30  profilanswer
 

Par défaut l'installeur windoz utilise le MBR du disque IDE même si tu installe sur le S-ATA, c'est ça qui le fait passer en C:... truc à la con, je te l'accorde, mais ça n'a rien à voir avec le S-ATA, c'est windoz.
 
Au passage, si tu vire ton IDE avec le windoz installé sur le S-ATA normalement il ne devrait pas booter et t'afficher un message "E/S disque non valide" ou du même goût (pas de MBR dessus).


Message édité par Gigathlon le 17-07-2005 à 18:33:01
n°4256093
gouje33
Posté le 10-08-2005 à 08:48:05  profilanswer
 

Finalement la solution c'est quoi ?

n°4256649
bahamutt d​ragonSking
Les militaires sont sympas!
Posté le 10-08-2005 à 13:51:14  profilanswer
 

gouje33 a écrit :

Finalement la solution c'est quoi ?


moi j'ai réussi à installer windaube sur mon PC en raid en flashant le bios de ma mobo pour changer de driver Raid
Mais j'ai une P4C800 E-deluxe
donc pour ton cas je sais pas


---------------
Pas souvent sur le net mais toujours sur le terrain.Les oreilles dans le Métal.
n°4256651
bahamutt d​ragonSking
Les militaires sont sympas!
Posté le 10-08-2005 à 13:51:32  profilanswer
 

gouje33 a écrit :

Finalement la solution c'est quoi ?


moi j'ai réussi à installer windaube sur mon PC en raid en flashant le bios de ma mobo pour changer de driver Raid
Mais j'ai une P4C800 E-deluxe
donc pour ton cas je sais pas


---------------
Pas souvent sur le net mais toujours sur le terrain.Les oreilles dans le Métal.
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Installer Win XP sur un SATA et nForce4 ??

 

Sujets relatifs
SATA non reconnuAccéder aux données d'un DD sata depuis un DD IDE ?
Probleme debit disque SATAErreur Fatale Install XP sur disque dur SATA Raptor
Drivers SATA pour nForce 4 ???IDE OU SATA???
pb dd sata pas detecte en entierPCI Clone Maxx et disque dur SATA ??
AN7 Impossible a installer, HELP ME !!!SATA alim???
Plus de sujets relatifs à : Installer Win XP sur un SATA et nForce4 ??


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR