Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2054 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Graveur CD-R55S & Win XP ?? marche pô ! (soluc' inside : 30/09)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Graveur CD-R55S & Win XP ?? marche pô ! (soluc' inside : 30/09)

n°1839906
arawak
Posté le 26-09-2002 à 10:33:00  profilanswer
 

c'est un graveur SCSI 4x12x sur une carte SCSI TEKRAM DC-390.
 
Mon Probleme :
G insaller mon nouveau matos (voir profil) et g installer XP + SP1.
Mon graveur est reconnu (dans la config du Systeme), Nero 5.5.9.9 le reconnait aussi mais il ne fonctionne absolument pas !
 
La led verte reste allumée tout le temps et il n'y aucun acces disque que ce soit un cd vierge, un CD original ou une copie de sauvegarde (:D ). Je crois que le bios est à jour mé spa sur.
 
g regarder du coté de la carte SCSI, XP refuse d'installer d'autres drivers que les génériks. Mais il semble qu'elle fonctionne car il y'a un DD + un Scanner AGFA 310 sur la chaine SCSI et ils marchent !
 
keskidékonne ?? il marchait tres bien sur mon acienne configue (meme pc mais avec Millenium, PIII 450, ABIT BX6 rev 2, 384 Mo SDRAM, matrox G400).
 
Je veux graver spa juste !!!!!!!!!
:cry:   :cry:   :cry:


Message édité par arawak le 30-09-2002 à 11:00:59
mood
Publicité
Posté le 26-09-2002 à 10:33:00  profilanswer
 

n°1839957
iceberg
Posté le 26-09-2002 à 11:11:19  profilanswer
 

meme prob avec le meme graveur, CM MSI6163pro, controleur ADAPTEC 2904, ca marchait sous 98SE, ca ne marche plus sous XP !!!
 
jamais pu resoudre le problème, tous les drivers a jours, firmwares a jour, bios CM a jour....bref impossible de graver.
Donc je vais changer de CM et de proc ( peut etre une incompatibilité )...
 
j'ai essayé bcp de choses, mais rien n'a marché !!!!!!
 

n°1839968
MrDiablo
Que l'Achtuche soit avec vous.
Posté le 26-09-2002 à 11:13:43  profilanswer
 

C'est normal : le Teac 55S ne fonctionne pas sous Windows 2000 et par la même Windows XP. Pour que cela fonctionne, essaie de flasher ton graveur avec le firmware le plus récent (il doit avoir 2 ans :D).
Moi, j'ai le même problème : mon graveur est un Teac 56S (6X). Il passe sous Xp (ouf) mais pour graver les CD 90min, ben faut mettre un jumper derrière pour passer en mode 55S ... qui ne passe pas sous Xp :cry: :cry: :cry: Et puis en plus je ne peux pas le flasher pour qu'il passe -> dual boot avec Win 98

n°1839977
Zo0p
Posté le 26-09-2002 à 11:16:55  profilanswer
 

Hummm ... C'est étrange ce que vous racontez là ...
 
Ca marche très bien chez moi.

n°1840009
grumli
Posté le 26-09-2002 à 11:34:49  profilanswer
 

mon 55s marche nickel sous 2000 !!! avec une 2940uw, il est aussi passé sans pb sur mon autre config sur une tekram dc315 et W2K aussi...
sauf avec cloncd... sniff !!

n°1840053
arawak
Posté le 26-09-2002 à 11:52:45  profilanswer
 

donc ske je peux faire :  
 
- flasher le bios du graveur (fo ke je vérifié mais il me semble l'avoir fait .. ché plus kan mé y'a longtemps !)
 
- revenir à Me :kaola:  
 
- changer de graveur  :cry:

n°1840123
grumli
Posté le 26-09-2002 à 12:13:48  profilanswer
 

arawak a écrit a écrit :

donc ske je peux faire :  
 
- flasher le bios du graveur (fo ke je vérifié mais il me semble l'avoir fait .. ché plus kan mé y'a longtemps !)




Verifie la version, moi je crois que c'est la derniere et ca marche...
 

arawak a écrit a écrit :

 
- revenir à Me :kaola:  




revient plutot a 2K  ;)  
 

arawak a écrit a écrit :

 
- changer de graveur  :cry:




il est très bien ce ptit graveur, et tellement silencieux...

n°1840159
arawak
Posté le 26-09-2002 à 12:29:56  profilanswer
 

pkoi spa bien XP ?
bon je vais verifier cette histoire de Firmware car il semble que ca vienne de la !
 
je ferais ca ce soir et je vous tiens au courant ! :hello:

n°1840171
grumli
Posté le 26-09-2002 à 12:33:30  profilanswer
 

arawak a écrit a écrit :

pkoi spa bien XP ?
bon je vais verifier cette histoire de Firmware car il semble que ca vienne de la !




Pas de débat la dessus... mais si ca marche avec 2K, a priori ya de grandes chances que ca marche avec XP...

n°1840611
Zo0p
Posté le 26-09-2002 à 14:49:18  profilanswer
 

Oui, je le répète, c'est ce que j'ai et ça marche.

mood
Publicité
Posté le 26-09-2002 à 14:49:18  profilanswer
 

n°1840624
arawak
Posté le 26-09-2002 à 14:58:50  profilanswer
 

:non:  pas de débat car pour l'instant je suis satisfait de Xp à part ce pb de graveur !
bon je flash le firware ce soir et je vous tiens au courant !
 
mc bcp ! :sol:

n°1840967
iceberg
Posté le 26-09-2002 à 17:00:46  profilanswer
 

:non:  idem pour moi, tres satisfait d'XP, hormis le prob de graveur. Au fait j'ai le 56S, et pas le 55....j'a gouré :ange:  
 
firmware mis a jour, ça n'a rien donné chez moi.
essai du graveur chez un pote sur une CM asus avec un controleur scsi integré : ca marche
essai chez un autre pote, meme CM qui moi ( MSI ): ca marche a moitié, c-a-d il grave les données, mais pô les audios :pt1cable:  
 
donc a priori, pb de compatibilité MSI.... :gun:  
 
en plus, pô la peine de repasser sous 2K, même combat que sur XP.....le seul truc qui peu marcher, c'est repasser sous 98, et encore.

n°1841367
Atigrou
Posté le 26-09-2002 à 19:13:12  profilanswer
 

j'avais le meme pb sous xp g changer de graveur et depuis ca marche


---------------
Troll2jeux
n°1842792
arawak
Posté le 27-09-2002 à 09:54:06  profilanswer
 

nooOOOoooOOOoon ! :cry:  
spa possib' je vais pas changer (en plus du reste) mon graveur !
ca va commencer à me faire cher cet upgrade !
 
g essayer de flasher le firware mais XP me dit qu'il manque un fichier systeme aspixxx.xxx (je sais plus exactement lequel).
 
keskeje fé ?
 
cé koi ces delires dincompatibilité ! ilks peuvent pas faire du matos qui marche comme il faut ! pfff finalement c'est plus simple sur MAc! :gun:

n°1842800
arawak
Posté le 27-09-2002 à 09:57:04  profilanswer
 

cé bizarre , Zo0p ne semble pas avoir de pb avec une MSI + CD-R55s ...  :ouch:

n°1843742
arawak
Posté le 27-09-2002 à 15:59:29  profilanswer
 

Up ! :bounce:

n°1843809
Zo0p
Posté le 27-09-2002 à 16:17:19  profilanswer
 

arawak a écrit a écrit :

cé bizarre , Zo0p ne semble pas avoir de pb avec une MSI + CD-R55s ...  :ouch:  




 
Ben non, je n'ai pas de pb.  
J'ai flashé le graveur un fois, mais il y a très longtemps, bien avant la sortie de xp.

n°1845312
arawak
Posté le 30-09-2002 à 10:59:43  profilanswer
 

C bon ca marche maintenant apres flash du firmware sous Me (car XP voulait pô !) version 1.0R.
testé et approuvé !
mc à tous   :D
 :sol:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Graveur CD-R55S & Win XP ?? marche pô ! (soluc' inside : 30/09)

 

Sujets relatifs
Lecteur CD Dell - quel cable IDE ? [photo inside]Lecteur DVD et graveur plus reconnus
Branchement d'un graveur externe firewire sur carte d'acquisition IEEEGRAVEUR 40X >>>>>>> NE GRAVANT QUE PAR 16X !!
Probleme avec graveur liteon 32123Smon graveur est malade !!!
Ce gentilhomme de graveur ne daigne plus remplir ses fonctions...Problème insoluble entre graveur Liteon LTR-40125S et XP pro !
Graveur qui n'explore pas mes CD sous XP --> need HELP !Problème insoluble entre graveur Liteon LTR-40125S et XP pro !
Plus de sujets relatifs à : Graveur CD-R55S & Win XP ?? marche pô ! (soluc' inside : 30/09)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR