Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1928 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Disque dur maxtor probleme accès séquentiel [résolu]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Disque dur maxtor probleme accès séquentiel [résolu]

n°4080044
muzah
Bal Musette @ HFR depuis 1997
Posté le 17-05-2005 à 22:39:39  profilanswer
 

J'ai un disque dur Maxtor 200Go récemment installé sur ma carte-mère A7M266D.
Le disque est reconnu, partitionné, semble fonctionner.
 
J'ai eu la puce à l'oreille lorsque j'ai remarqué des ralentissements important du système lors d'accès au disque en question.
 
J'ai donc lancé un test rapide avec HDTach 3.0 sur chacun de mes disques.
 
Le Maxtor 80Go réagit normalement, le raid de 2 maxtor 80Go aussi.
 
En revanche, le 200Go passe correctement le burst test, le cpu test, le random test et là, ça fait près de 8 minutes qu'il fait le sequential test et résultat dans ... ha ben ça vient de tomber :
 
 [:nroh blitzz]  
 
entre 1 et 2 mo/s ...
 
 [:totoz]  
 
1,7 mo/s en moyenne.
 
 [:kaio]  
 
Que se passe-t'il ?
Bien sûr, le disque est assez plein mais pas complètement ; les autres aussi et ce n'est pas aussi dramatique.
 
Quelle peut-être la raison de cette contre-performance ?
Le disque est sur le même port ide que le 80Go, je ce n'est pas idéal, mais je ne pense pas que ce soit la raison principale. Sinon les performance du 80Go seraient elles-aussi considérablement dégradées.
 
Une idée ?


Message édité par muzah le 18-05-2005 à 19:51:08
mood
Publicité
Posté le 17-05-2005 à 22:39:39  profilanswer
 

n°4080058
muzah
Bal Musette @ HFR depuis 1997
Posté le 17-05-2005 à 22:46:17  profilanswer
 

J'ajoute que bien entendu, l'occupation sur un processeur est de 100% juste pour les accès à ce disque dur pendant le test alors que pour les autres disques, c'est beaucoup plus raisonnable.

n°4080174
Mad Pat
Beaux nénés, bonne sans thé !
Posté le 17-05-2005 à 23:30:15  profilanswer
 

Il est bien en udma ?


---------------
[VDS] ThinkPad E320 | [VDS] Lot Socket 2011 X99 + 32 Go DDR4
n°4080476
muzah
Bal Musette @ HFR depuis 1997
Posté le 18-05-2005 à 09:13:46  profilanswer
 

oui :jap:
j'ai vérifié ces quelques réglages ; j'ai installé les meilleurs pilotes possibles pour mon vieux chipset 768 AMD ; preuve en est que le disque de 80Go fonctionne normalement.


---------------
un instant monsieur ça-va-chier
n°4080479
Fraisouill​e
Grouik Grouik
Posté le 18-05-2005 à 09:15:20  profilanswer
 

L'UDMA peut très bien actif pour les 80Go mais pas pour le 200Go. Vérifie que lui aussi est bien en UDMA.

n°4080491
muzah
Bal Musette @ HFR depuis 1997
Posté le 18-05-2005 à 09:28:59  profilanswer
 

Effectivement, alors que je suis certain qu'il était en UDMA au moment de l'installation, il est revenu en PIO.
Pourtant dans les paramètres Windows, c'est noté "UDMA si disponible" pour les deux disques branchés sur le port IDE1. Le 80Go est en UDMA5 et le 200Go en PIO [:boidleau]  
 
 [:ciler] Je ne vois pas comment faire pour mettre le disque en UDMA désormais.


---------------
un instant monsieur ça-va-chier
n°4080540
bjone
Insert booze to continue
Posté le 18-05-2005 à 10:13:34  profilanswer
 

tu supprimmes le contrôleur IDE et tu redemarres.
sur ta nappe, le maitre est bien en bout de nappe ?

n°4080545
Fraisouill​e
Grouik Grouik
Posté le 18-05-2005 à 10:15:33  profilanswer
 

L'ordre sur la nappe n'est pas important. Sauf peut-être en cable select mais le mieux est d'avoir un périph forcé en maître et l'autre forcé en esclave.

n°4080564
muzah
Bal Musette @ HFR depuis 1997
Posté le 18-05-2005 à 10:24:25  profilanswer
 

Les disques sont "forcés" esclaves et maîtres aussi. Je suis de la vieille école [:magicpanda]


Message édité par muzah le 18-05-2005 à 10:24:41

---------------
un instant monsieur ça-va-chier
n°4080911
bjone
Insert booze to continue
Posté le 18-05-2005 à 13:01:58  profilanswer
 

Fraisouille a écrit :

L'ordre sur la nappe n'est pas important. Sauf peut-être en cable select mais le mieux est d'avoir un périph forcé en maître et l'autre forcé en esclave.


 
en UDMA, le maitre termine la nappe.
 
si tu mets un maitre UDMA en milieu de nappe, l'esclave percevra des signaux très fortement affaiblis.
 
et en UDMA le mieux, c'est tout le monde en cable-select, une nappe UDMA étant généralement cable-select, et de cabler celui que l'on veux en maitre en bout de nappe.

mood
Publicité
Posté le 18-05-2005 à 13:01:58  profilanswer
 

n°4080925
bjone
Insert booze to continue
Posté le 18-05-2005 à 13:06:53  profilanswer
 

muzah a écrit :

Les disques sont "forcés" esclaves et maîtres aussi. Je suis de la vieille école [:magicpanda]


 
à l'heure actuelle c'est plus forcément une bonne idée.

n°4081036
muzah
Bal Musette @ HFR depuis 1997
Posté le 18-05-2005 à 13:45:24  profilanswer
 

Non-seulement mes câbles sont dans l'ordre (maitre en bout de câble) mais ils sont aussi forcés ;)
 
Mais je vais remettre tout le monde en auto, on verra ce soir.


---------------
un instant monsieur ça-va-chier
n°4081905
muzah
Bal Musette @ HFR depuis 1997
Posté le 18-05-2005 à 19:50:37  profilanswer
 

Bien, de retour au poste, grâce à vos conseils, le problème est résolu. J'ai donc désinstallé les périphériques dans Windows, reboot, on retrouve les mêmes avec les bon paramètres. :wahoo:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Disque dur maxtor probleme accès séquentiel [résolu]

 

Sujets relatifs
Pb boitier disque dur externe USB2Probleme gravure 800mb sur plextor 48/24/48A
Quel outil pour activer ou désactiver l'AAM sur un DD Maxtor ?problème: le pc se bloque régulièrement
problème d'affichage du 2ème ecranImpossible d'installer windows: Aucun lecteur de disque dur!!
problème de démarrageRecherche disque dur
problème ave une fx5600 256moProblème pour partitionner un HDD sur un PC HP Media center
Plus de sujets relatifs à : Disque dur maxtor probleme accès séquentiel [résolu]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR