Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1421 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  boot tres long apres ajout d'un DD160 go sata et retrait d'un dd IDE

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

boot tres long apres ajout d'un DD160 go sata et retrait d'un dd IDE

n°3806049
cyb-cd
Posté le 21-01-2005 à 13:07:14  profilanswer
 

Bonjour à tous... le lutin habitant dans mon Pc à encore fait des siennes et je ne vois pas de solution..... donc je viens voir si vous pouvez m'éclairer....
 
 
voila il y a kelke jours, j'installe un DD SATA 160 GO en complément de mes 2 disques dur ide: - de 80 go (maitre avec 3 partitions(C:;E:;F:)
                       - de 40 go (esclave avec 3 partitions(D:,G:,H:)
 
le but étant de mettre le 40 go sur un autre PC (mais plus tard)....
 
Tout fonctionne bien, le diske dur est detecté, je le partionne et le formate avec maxblast 3 en 3 partitions... tout fonctionne, je copie meme les fichiers du diske de 40 go dessus...nickel.Les 3 disques cohabitent sans problèmes...)
 
Hier je me décide à enlever le diske IDE de 40GO
 
et depuis le boot est extremement long:  :heink: un minute pour m'afficher la détection des disques durs (g meme cru au début que l'ordi ne bootait pas ).
 
Tout semble bien détecté dans le bios mais entre le moment ou il teste les ports USB et le moment ou il m'affiche les disques durs presents, il se passe bien  entre 30 s et une minute (sans  que rien ne se passe). Pourtant, avant, cette phase durait 1 seconde, meme avec les 3 disques durs!!!!!
 
g pas encore testé de remettre le disque de 40 Go.... mais j'avoue que je n'y comprends rien.... quelqu'un aurait il une idée????


---------------
a+
mood
Publicité
Posté le 21-01-2005 à 13:07:14  profilanswer
 

n°3806063
Elmoricq
Posté le 21-01-2005 à 13:12:26  profilanswer
 

Bizarre. Tout est en "Auto" dans la gestion des périphériques IDE ?

n°3806072
cyb-cd
Posté le 21-01-2005 à 13:14:57  profilanswer
 

yesssssss


---------------
a+
n°3806080
Elmoricq
Posté le 21-01-2005 à 13:16:55  profilanswer
 

D'après ton profil, le 80Go c'est un WD.
J'ai cru comprendre que sur les Western, on pouvait positionner le cavalier selon deux positions pour le maître : "Single master", et, euh... master avec un slave derrière, quoi.
Tu as ça sur ton disque ? Si oui, en single ça donne quoi ?
 
(m'étonnerait que ce soit ça, mais je vois pour l'instant aucune solution..)


Message édité par Elmoricq le 21-01-2005 à 13:17:14
n°3806667
cyb-cd
Posté le 21-01-2005 à 16:28:47  profilanswer
 

je vais voir...


---------------
a+
n°3810964
cyb-cd
Posté le 23-01-2005 à 10:27:42  profilanswer
 

bon la je viens de remettre mon 40 Go a saplace (g juste rebranche la nappe et le jus, et il demmare comme un lapin.....
le problème viens donc u retrait de ce disque...c'est vraimentcurieux.... je vais vérifier comment l'IDE restant est configuré...


---------------
a+
n°3811589
tafid
Posté le 23-01-2005 à 14:01:58  profilanswer
 

Je confirme pour les cavaliers verifie car j'ai eu un pb de boot le cavalier était mis sur master (avec un autre perif) et il bootait pas car il était seul (apres avoir retiré un autre dd).
Remis en single et plus de pb


Message édité par tafid le 23-01-2005 à 17:49:48

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  boot tres long apres ajout d'un DD160 go sata et retrait d'un dd IDE

 

Sujets relatifs
Urgent comment je branche mes 2DD SATASATA et IDE, bon mélange ?
Boot sur CD impossible depuis un portablepetit soucis boot
Sata Windows Xp déjà installéhdd sata hitachi 7k250
GF2 GTS: pas d'image au boot => carte HS ?écran bleu au boot
Nappe IDE ronde 
Plus de sujets relatifs à : boot tres long apres ajout d'un DD160 go sata et retrait d'un dd IDE


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR