Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1991 connectés 

  FORUM HardWare.fr
  Hardware
  Alimentation

  [RESOLU] Corsair cx500, question sur les cables 5V / 12V

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RESOLU] Corsair cx500, question sur les cables 5V / 12V

n°10359565
retlawdcp
Posté le 25-04-2018 à 12:04:58  profilanswer
 

Bonjour à tous,
 
Je me permets de poser une question concernant cette alimentation.
 
Un ami me l'a donnée car il ne l'utilise plus (mais elle fonctionne) car j'avais fait par de mon intention de remplacer l'alimentation de mon imprimante 3D par une autre.  
Devant cette proposition, et vu le nombre de prises dont l'alimentation dispose, je me suis dit que ce serait l'idéal car cela pourrait remplacer les alimentations :
- De la carte mère de l'imprimante
- Du raspberry qui va se positionner juste à côté pour la contrôler  
- Des bandes LED qui éclaireront le tout la nuit de temps en temps (afin de pouvoir contrôler l'impression via la caméra du RPi)
 
Problème, je n'arrive pas à trouver le 12V en sortie des différents câbles... J'ai bien trouvé un 5V et un 3V sur la prise 24 broches (vert et violet de mémoire), mais je ne trouve rien d'autre sur les autres câbles.
 
Je pensais pourtant que sur les prises PCI, jaune =12V et noir = GND, mais mon multimètre reste à 0...  :??:  
 
Malgré plusieurs recherches sur internet, je n'ai pas trouvé le schéma de câblage pour la CX500... (J'ai trouvé pour la CX750, l'AX1200i, (qui semble confirmer mon intuition jaune/noir) mais rien sur la CX500...)
 
Quelqu'un peut-il éclairer ma lanterne et m'indiquer où je fais une erreur SVP ?
 
Bonne journée
 
Retlaw


Message édité par retlawdcp le 26-04-2018 à 18:57:20
mood
Publicité
Posté le 25-04-2018 à 12:04:58  profilanswer
 

n°10359592
flagadadim
harley quinn fanboy
Posté le 25-04-2018 à 13:05:39  profilanswer
 

:hello:  
 
tu n'as certainement pas démarré ton alim, il faut relier le fil vert à une masse.


---------------
« Quand j'étais jeune, j'étais très con. Je suis resté très jeune. »Jean-Claude Van Damme
n°10359904
retlawdcp
Posté le 26-04-2018 à 01:00:41  profilanswer
 

Merci pour ton aide flagadadim !  
 
Effectivement, une fois le fil vert relié à la terre d'une prise électrique, l'alimentation se met en route ! Je ne savais pas qu'il était obligatoire de le faire... Grâce à toi je m'endormirai moins con ce soir !  
 
Il ne me reste plus qu'à trouver un moyen pour relier ce fil vert à une terre de façon définitive... (car l'imprimante n'a pas de masse)


Message édité par retlawdcp le 26-04-2018 à 01:18:44
n°10359924
flagadadim
harley quinn fanboy
Posté le 26-04-2018 à 06:24:10  profilanswer
 

Il faut simplement relier ce fil vert à un 0v de ton alim (un fil noir).
Un simple trombone dans le connecteur est suffisant


---------------
« Quand j'étais jeune, j'étais très con. Je suis resté très jeune. »Jean-Claude Van Damme
n°10360328
retlawdcp
Posté le 26-04-2018 à 19:00:48  profilanswer
 

Pas mal le coup du trombone !
 
J'avais pensé couper le vert dans le boitier et le relier à la masse du boitier. Mais le trombone permets de garder l'intégrité du câblage... Ça peut être éventuellement utile.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Alimentation

  [RESOLU] Corsair cx500, question sur les cables 5V / 12V

 

Sujets relatifs
Question Temperature 2700x ?Quand on possède un i5 8600k, question
Rma corsairQuestion monitoring
Ram et jeux video questionQuestion a propos du Thermaltake Core P3
Corsair carbide SPEC-04: un bon boitier ?Question sur ma configuration pour du gaming
Question cg GTX 1050 TIProblème usb ? msi / corsair
Plus de sujets relatifs à : [RESOLU] Corsair cx500, question sur les cables 5V / 12V


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR