Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1032 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  [ATI X1650 Pro AGP] Problème de port AGP

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[ATI X1650 Pro AGP] Problème de port AGP

n°5710394
theborax
You're welcome
Posté le 12-08-2007 à 12:48:17  profilanswer
 

Salut !  
 
J'ai un problème au point de vue de ma carte graphique. J'ai acheté une ATI X1650 pro pour remplacer une 6800 qui a laché (la marque de l'ati est une MSI, 512 MB, jsaurais plus donner le nom mais c'est la seule de cette marque la)
 
Ma config :  
 
AsusTEK A8V
AMD Athlon 64 3200+
MSI Ati X1650 Pro 512 MB
1 Giga de ram  
Alimentation 460 watts (aopen)  
 
Pour ce qui est du problème je suis obligé de la brider en AGP 4x dans le bios, dans le cas contraire le pc se vautre royalemment au démarrage (sous windows UNIQUEMENT) je m'explique :  
 
Sous Ubuntu Edgy, et dapper ca roule sans aucun problème, même après installation de l'accélération graphique  
SOus Windows tout roule tant que je n'installe pas l'accélération graphique.  
 
Une fois l'accélération graphique installée sous windows divers problèmes :  
 
- Impossible d'afficher le bureau windows (Out Of Range de l'écran)  
- Le bureau s'affiche mais après 5 minutes (quelques mouvement de souris et d'icones) et paf la souris se bloque
- Le bureau s'affiche mais les pixels sont vachement bizarres, couleurs,...
 
J'utilise ce post comme résolution de problème pour ceux qui aurait ce genre d'instabilité sur une carte AGP Ati (donc essayer de la brider en 4x)  
 
Mais aussi pour voir si il y a une solution a mon problème ?  
Quelqu'un a reussi a faire tourner cette carte en AGP 8x sans problème ? Je ne pense pas a un problème hardware vu que tout est bien branché et que sous linux tout boot... et sous windows uniquement après l'installation de l'accélération complète (et sans même lancer une application 3D ca plante !)  
 
Voila !

mood
Publicité
Posté le 12-08-2007 à 12:48:17  profilanswer
 

n°5710457
yvesc79
Posté le 12-08-2007 à 13:31:20  profilanswer
 

:heink: XP ou vista?

n°5711147
theborax
You're welcome
Posté le 12-08-2007 à 20:10:08  profilanswer
 

XP... et 2000 aussi plante !

n°5711424
yvesc79
Posté le 12-08-2007 à 22:33:20  profilanswer
 

Essaye de mettre les derniers drivers. Nettoie bien les anciens (drivercleaner).

n°5711445
yvesc79
Posté le 12-08-2007 à 22:43:01  profilanswer
 

Tiens je viens de voir ce thread
http://forum.hardware.fr/hfr/Hardw [...] 6099_1.htm

n°5711954
glord
Posté le 13-08-2007 à 11:21:09  profilanswer
 

Tiens va faire un tour par ici : http://forum.hardware.fr/hfr/Hardw [...] 7419_1.htm

n°5712819
theborax
You're welcome
Posté le 13-08-2007 à 17:22:04  profilanswer
 

Ouai donc si j'ai bien compris, ma technique est la seule qui roule ^^ super !

n°5916471
Jules06560
Posté le 27-09-2007 à 22:53:03  profilanswer
 

Salut a vous j'arrive un petit peu en retard mais j'ai trouver le probleme recurent de c p**** de carte 1650 pro ^^ je possede un msi rx1650 pro td512 et comme toi mon ecran devenai noire au bout de 5 minutes apres avoir galerer toute une journer j'ai finalement trouver un truc bete sur un forum qsui est de passer la carte en agp 4x ceux qui ma rendu fou vu la perte de perf et la ce soir apres 1 mois passer avec ce foutu agp 4x j'ai enfin trouver la SOLUTION ! :
 
- Brancher l'ecran sur le port dvi de la CG avec un adaptateur ^^ fourni avec la MSI ^^ et la je suis super content :D sa fonctionne du tonner :D bref je ne serait expliquer pourquoi mais sa fonctionne !
 
Cordialement Jules


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  [ATI X1650 Pro AGP] Problème de port AGP

 

Sujets relatifs
8500GT / problème de dualview et de gammaproblème de tension, comment tester avec voltmètre
Probleme sortie TV sur x1950Pro (résolut par moi^^)Probleme graveur DVD
modem 56k avec port utilisé par une autre applicationproblème de mémoire vive
Problème Crash sur Nouvelle ConfigProblème ports USB2 reconnus en USB1.1
Problème d'écran ???P5K Deluxe Wifi-AP Probléme Mircophone
Plus de sujets relatifs à : [ATI X1650 Pro AGP] Problème de port AGP


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR