Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
998 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  8500GT / problème de dualview et de gamma

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

8500GT / problème de dualview et de gamma

n°5710356
bifidusse
(actif)
Posté le 12-08-2007 à 12:24:45  profilanswer
 

Je m'explique...
 
Je suis l'heureux propriétaire d'une 8500 GT fanless de Gigabyte.
 
Je n'ai pas grand-chose à lui reprocher mais j'ai deux soucis.
 
Souci 1 : dualview

J'ai beau utiliser l'assistant de configuration du dualview, qui me demande la réso du moniteur, le système de la TV (Pal b ou h) etc, ça ne marche pas.
Ma TV est connectée en S-vidéo, j'ai l'image, j'ai les couleurs les vidéos passent (pas de problème de couche non affichée ou que sais-je) mais l'image sur la télé est tronquée, elle ne m'affiche qu'une partie. On dirait que le pc envoie du 1920x1200 (c'est la réso de mon moniteur) à la télé qui n'affiche qu'une partie du bureau.
 
La seule solution que j'ai trouvé est de mettre le mode clone et de passer mon moniteur en 1024 quand je veux regarder des vidéos sur la télé depuis le pc. ça fonctionne mais c'est un peu dommage...

Souci 2 : gamma

Toujours un problème de vidéos... Mon écran est réglé très bas en luminosité (c'est ça ou je deviens aveugle :D).
Les vidéos sont donc très sombres. Le panneau Nvidia permet de régéler couleurs et gamma pour les vidéos uniquement, ce que je fais. Mes paramètre perso restent (saturation, contraste...) mais ceux du gamma RVB reviennent systématiquement à +26% (qui était je crois la valeur de départ). Je je modifie le gamma, la vidéo en cours sera modifiée. Si je ferme le panneau nvidia et que je relance la même vidéo (ou une autre), pouf, c'est sombre. Je reprend le panneau nvidia et là je vois que le gamma est repassé à +26%. C'est énervant...
 
 
J'utilise les derniers forceware en date, les 162.18.
Je suis sous XP en SP2.
 
Je ne jour pas ou presque, je suis entièrement d'accord de passer à une vieille version des forceware si ça peut régler mes soucis précités.
 
Merci :) :jap:
 
 
 
 
 
 
 
 

mood
Publicité
Posté le 12-08-2007 à 12:24:45  profilanswer
 

n°6599281
schlopa67
Posté le 17-09-2008 à 11:51:24  profilanswer
 

tu as trouvé la solution à ton problème ?


---------------
feedback

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  8500GT / problème de dualview et de gamma

 

Sujets relatifs
problème de tension, comment tester avec voltmètreProbleme sortie TV sur x1950Pro (résolut par moi^^)
Probleme graveur DVDproblème de mémoire vive
Problème Crash sur Nouvelle ConfigProblème ports USB2 reconnus en USB1.1
Problème d'écran ???P5K Deluxe Wifi-AP Probléme Mircophone
Problème installation alimentationprobleme avec un disc dur externe WD
Plus de sujets relatifs à : 8500GT / problème de dualview et de gamma


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR