Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1964 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  stuttering et radeon 9700

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

stuttering et radeon 9700

n°2270260
ragnar
Posté le 05-03-2003 à 15:27:52  profilanswer
 

comment diminuer cette effet désagréable avec la redeon 9700 et les derniers drivers ? merci

mood
Publicité
Posté le 05-03-2003 à 15:27:52  profilanswer
 

n°2270264
cybermark
Posté le 05-03-2003 à 15:30:15  profilanswer
 

Il le fait dans tous les jeux ou seulement certains ?

n°2270271
ragnar
Posté le 05-03-2003 à 15:32:27  profilanswer
 

dans certain !

n°2270288
popokocu
Posté le 05-03-2003 à 15:40:11  profilanswer
 

c koi le stuttering ?
plize

n°2270292
cybermark
Posté le 05-03-2003 à 15:42:04  profilanswer
 

C'est des saccades de l'image.

n°2270372
ragnar
Posté le 05-03-2003 à 16:05:48  profilanswer
 

j'ai remarqué (dans la démo de ravenshield ou project igi 2) que c'est dans les interieurs, dans les exterieurs c'est tres fluide. Aidez moi ? merci

n°2270560
ragnar
Posté le 05-03-2003 à 17:02:12  profilanswer
 

up!

n°2270579
gome
Posté le 05-03-2003 à 17:09:08  profilanswer
 

baisse l'acceleration materielle ,essaye aussi de desactiver tout tes programmes qui se lancent au demarrage et si ça marche,tu les  remets un par un pour voir c'est lequel qui perturbe ta carte !


Message édité par gome le 05-03-2003 à 17:09:47
n°2270598
ragnar
Posté le 05-03-2003 à 17:12:53  profilanswer
 

je trouve toujours pas, je crois que je vais déclarer forfait !

n°2270608
ragnar
Posté le 05-03-2003 à 17:17:17  profilanswer
 

de plus c'est le syndrome que ca rame en interieur et pas en exterieur ?

mood
Publicité
Posté le 05-03-2003 à 17:17:17  profilanswer
 

n°2270613
ragnar
Posté le 05-03-2003 à 17:17:56  profilanswer
 

je precise que quand je dis ca rame c'est pas vraiment ca, c'est fluide mais il y'a comme des petites saccades !!

n°2270616
gome
Posté le 05-03-2003 à 17:19:06  profilanswer
 

t'as essaye ce que je t'ai dit !ce week end j'ai monte un xp 1800+sur une carte asus a7v133,qui n'est pas faite à la base pour accueillir un athlonxp mais en modifiant le bios c'est bon et là j'ai eu les meme symptomes que toi ,j'ai demonte l'athlon xp et j'ai remis le thunderbird et là ça fonctionne au poil !alors est-ce que c'est les athlon xp ,je ne sais pas mais ce que j'ai remarque c'est que ce probleme arrive souvent sur les cartes asus ,qu'est ce que tu as comme carte mere ?

n°2270617
ragnar
Posté le 05-03-2003 à 17:19:51  profilanswer
 

asus a7n8x deluxe !

n°2270658
gome
Posté le 05-03-2003 à 17:30:28  profilanswer
 

j'en etais sur !!!y a un probleme avec les asus ,personnellement je n'ai pas de carte asus ni ati mais je sais que c'es cartes mere ont toutes un port agp pro et je me demande si ça viendrai pas de là !!jettes un oeil la dessus:http://www.rage3d.com/tech/?page=9700

n°2270669
gome
Posté le 05-03-2003 à 17:36:40  profilanswer
 

va voir sur ce forum ,tu pouuras surement y trouver la solution :
http://atifrst.nexenservices.com/phpBB/index.php

n°2270685
ragnar
Posté le 05-03-2003 à 17:46:25  profilanswer
 

merci pour ton aide ! :jap:

n°2270692
gome
Posté le 05-03-2003 à 17:48:09  profilanswer
 

De rien ! ;)

n°2362175
nass
Posté le 12-04-2003 à 12:16:07  profilanswer
 

Gome a écrit :

j'en etais sur !!!y a un probleme avec les asus ,personnellement je n'ai pas de carte asus ni ati mais je sais que c'es cartes mere ont toutes un port agp pro et je me demande si ça viendrai pas de là !!jettes un oeil la dessus:http://www.rage3d.com/tech/?page=9700


 
possible (avec ati) mais j'ai eu le même prob avec p3v4x puis p4s533 mais avec leadtek gf4ti 4200 (et puis "agp pro" ce n'est pas qu'une histoire de voltage ?)
malgré des fps <50fps tt mouvement est saccadé/dédoublé vsync ou pas, agpx4x2, fwrites on/off, rivatuner and co essayés ss succès  :(  
ça fait longtps que je cherche d'ou vient ce prob, pourtant j'ai une très bonne syncro (et une image parfaite) avec des softs anciens (de type battlezone2) donc l'explication hardware je ne sais pas... à priori c'est apparu sur les softs de l'époque dx8.1/deto 29xx (à peu près)


Message édité par nass le 12-04-2003 à 12:28:30
n°2362229
Gazette
Posté le 12-04-2003 à 12:38:50  profilanswer
 

Ca me le fait a moi aussi, je pense que ca vien des drivers.
NBA live 2003 je sais pas ce k il foute avec leur moteur graphique mais c est pas trés fluide et bizzarement quand on baisse les détail ca n l est pas plus comme a UT2003 ou que ce soie en 1024 x 768 détail a donf  640 x 380 détail au min il y a la meme fluidité.

n°2362365
rootsayen
Jungle Cat
Posté le 12-04-2003 à 13:35:33  profilanswer
 

J'avais le meme prob avec ma gf4ti4200. Alors, croyez moi ou pas, mais j'ai enlevé les codecs Indeo, et fini les micro saccades dans les jeux et dans Nature de 3dmark2001..ca c'était sous DirectX8.1...avec DirectX9, les codecs indeo sont tjs la, mais aucun problème.

n°2362934
nass
Posté le 12-04-2003 à 18:39:22  profilanswer
 

RootSayen a écrit :

J'avais le meme prob avec ma gf4ti4200. Alors, croyez moi ou pas, mais j'ai enlevé les codecs Indeo, et fini les micro saccades dans les jeux et dans Nature de 3dmark2001..ca c'était sous DirectX8.1...avec DirectX9, les codecs indeo sont tjs la, mais aucun problème.


 
tiens, bonne idée, si je trouve où ça se "retire" je vais essayer ça, on ne sait jamais  ;)  

n°2362949
nass
Posté le 12-04-2003 à 18:43:45  profilanswer
 

Gazette a écrit :

Ca me le fait a moi aussi, je pense que ca vien des drivers.
NBA live 2003 je sais pas ce k il foute avec leur moteur graphique mais c est pas trés fluide et bizzarement quand on baisse les détail ca n l est pas plus comme a UT2003 ou que ce soie en 1024 x 768 détail a donf  640 x 380 détail au min il y a la meme fluidité.


 
Morrowind chez moi ct quasi injouable, l'horreur pour les yeux ces sacades. Mais la réso selectionnée n'y change en effet rien du tt.


Message édité par nass le 12-04-2003 à 18:44:17
n°2364569
nass
Posté le 13-04-2003 à 15:25:25  profilanswer
 

nass a écrit :


 
tiens, bonne idée, si je trouve où ça se "retire" je vais essayer ça, on ne sait jamais  ;)  
 


que dalle... je n'y croyais pas trop, mais bon... ;)  

n°2364763
MemphisRai​nes187
Mon eleanor - Je t aurais :)
Posté le 13-04-2003 à 17:06:18  profilanswer
 

ragnar a écrit :

comment diminuer cette effet désagréable avec la redeon 9700 et les derniers drivers ? merci


 
Met les Catalyste 3.1 j avais le prob avec les 3.2 dans cs ensuite installe rage3d et charge le profil de jeu Hl et op miracle pu de prob :p
 
 
Par contre avec les 3.xx impossible de jouer par exemple a F1racing championship


---------------
Quelque fois il vaut mieux se taire et passer pour un con plutot que de l ouvrir et de le confirmer.
n°2366369
nass
Posté le 14-04-2003 à 12:43:45  profilanswer
 

je suis qd meme surpris que personne n'ai pu trouver un remede aux nombreux cas sur Gforces (puisque ça se corrige sur ATI) patch ? modif bdr ? chalumeau ? Y'a m pas un utilitaire capable d'attenuer ce phenomene ?


Message édité par nass le 14-04-2003 à 12:46:24
n°2366459
sr16
@*#%$*%§!!
Posté le 14-04-2003 à 13:27:05  profilanswer
 

Epi après ça viens critiquer la Matrox Parhelia.
 
Elle aligne un peu moins de FPS, c'est clair. Mais au moins elle ne stutter PAS.
 


---------------
TOPIC PERMANENT Matrox Parhelia
n°2366914
nass
Posté le 14-04-2003 à 16:26:44  profilanswer
 

Sr16 a écrit :

Epi après ça viens critiquer la Matrox Parhelia.
 
Elle aligne un peu moins de FPS, c'est clair. Mais au moins elle ne stutter PAS.
 
 


 
rien contre matrox  :??:  
et à quoi elle ne "stutter pas" ? (paske j'ai aussi des softs ds lesquels je n'ai pas ce pb)

n°2367422
sr16
@*#%$*%§!!
Posté le 14-04-2003 à 18:54:16  profilanswer
 

nass a écrit :


 
rien contre matrox  :??:  
et à quoi elle ne "stutter pas" ? (paske j'ai aussi des softs ds lesquels je n'ai pas ce pb)


 
Par exemple Unreal Tournament 2003 auquel je joue beaucoup. Et son predecessseur qui tendait a avoir des legers stutters sur Radeon 8500 et qui n'en a pas du tout sur Parhelia.
 
Mais il semblerait que c'est très lié a la Radeon 9700. Depuis le début il y a des tonnes de posts qui parlent de ça sur R9700.


Message édité par sr16 le 14-04-2003 à 18:57:06

---------------
TOPIC PERMANENT Matrox Parhelia
n°2367440
rootsayen
Jungle Cat
Posté le 14-04-2003 à 19:00:43  profilanswer
 

Les codecs, faut aller dans le gestionaire de périph==> controleur audio video et jeux==>codec video :)

n°2370167
nass
Posté le 15-04-2003 à 20:25:49  profilanswer
 

Sr16 a écrit :


 
Par exemple Unreal Tournament 2003 auquel je joue beaucoup. Et son predecessseur qui tendait a avoir des legers stutters sur Radeon 8500 et qui n'en a pas du tout sur Parhelia.
 
Mais il semblerait que c'est très lié a la Radeon 9700. Depuis le début il y a des tonnes de posts qui parlent de ça sur R9700.
 


 
qlq1 sait à quoi est réellement lié le phénomène ?

n°2370270
figo
Posté le 15-04-2003 à 20:59:47  profilanswer
 

moi aussi j'ai ce problème mais que sur un jeu en particulier et pas tout le temps  :pt1cable: .
il s'agit de FS2002.
j'ai essayé avec un jeu en opengl(Xplane),aucun problème.
j'ai downloadé les demos de IL2 Sturmovik et Race Driver Demo(codemasters) et aucun problème en Direct3D!  :??:  
j'ai d'autres jeux qui fonctionnent parfaitement(mafia,gta3,F1 2002).
le pire c'est qu'avec FS2002,il peut m'arriver de lancer le jeu et sans aucune explication celui-ci tournera parfaitement.par contre 8/10 fois j'aurai ce problème,qui n'est pas un ralentissement mais bien une saccade(pause de l'image durant 1/2 sec.)toutes les 10 sec. environ. :fou:


Message édité par figo le 15-04-2003 à 21:00:42
n°2370396
sr16
@*#%$*%§!!
Posté le 15-04-2003 à 22:02:40  profilanswer
 

nass a écrit :


 
qlq1 sait à quoi est réellement lié le phénomène ?


 
Malheureusement non.
 
Hypothèses possibles :
 
-Conflits hardware
-Problèmes de drivers
-Interferences avec des softs installés.
-Architecture de rendering sujet a des dégénerescences algorithmiques des algos d'optimisation.
 


---------------
TOPIC PERMANENT Matrox Parhelia
n°2370562
sealbirman
Rhhha ha hahaha...
Posté le 15-04-2003 à 23:03:34  profilanswer
 

figo a écrit :

moi aussi j'ai ce problème mais que sur un jeu en particulier et pas tout le temps  :pt1cable: .
il s'agit de FS2002.
j'ai essayé avec un jeu en opengl(Xplane),aucun problème.
j'ai downloadé les demos de IL2 Sturmovik et Race Driver Demo(codemasters) et aucun problème en Direct3D!  :??:  
j'ai d'autres jeux qui fonctionnent parfaitement(mafia,gta3,F1 2002).
le pire c'est qu'avec FS2002,il peut m'arriver de lancer le jeu et sans aucune explication celui-ci tournera parfaitement.par contre 8/10 fois j'aurai ce problème,qui n'est pas un ralentissement mais bien une saccade(pause de l'image durant 1/2 sec.)toutes les 10 sec. environ. :fou:


 
C'est vrai que j'ai eu des pbs de stuttering mais depuis quelques temps, j'ai plus rien à signaler, c'est un regal pour jouer; pour diminuer les pb, il faut :  
- utiliser les derniers catalyst : les catalyst 3.2 ont notamment grandement amélioré les choses
- les applis en fond de tache (style motherboard monitor) ont tendance à provoquer des micros-saccade...Faut essayer sans
- les modems ADSL USB peuvent provoquer également des saccades
...
Faut tout désactiver un par un et voir ce que cela donne :/

n°2376780
nass
Posté le 18-04-2003 à 12:04:08  profilanswer
 

sealbirman a écrit :


 
C'est vrai que j'ai eu des pbs de stuttering mais depuis quelques temps, j'ai plus rien à signaler, c'est un regal pour jouer; pour diminuer les pb, il faut :  
- utiliser les derniers catalyst : les catalyst 3.2 ont notamment grandement amélioré les choses
- les applis en fond de tache (style motherboard monitor) ont tendance à provoquer des micros-saccade...Faut essayer sans
- les modems ADSL USB peuvent provoquer également des saccades
...
Faut tout désactiver un par un et voir ce que cela donne :/


 
Bon, rien de mieux. Y a t il des gens à avoir flashé leur ti4200 à avoir eu du mieux à ce niveau ?

n°2376820
noelemac
Posté le 18-04-2003 à 12:16:02  profilanswer
 

Sr16 a écrit :

Epi après ça viens critiquer la Matrox Parhelia.
 
Elle aligne un peu moins de FPS, c'est clair. Mais au moins elle ne stutter PAS.
 


 
Perso j'ai pas ce problème.
 
Et quel plaisir de jouer en 1280 avec fsaa 4x et aniso 8x  :love:  
 
Certe elle aligne plus de fps que la parhélia mais en plus elle ne stutter PAS  :D  :sol:  
 
 
 
Au faite, vous avec trouver le problème lié a l'agp texture size qui fait que sans 256Mo la carte marche moins bien ?  :whistle:  
 
Moralité, y'a pas de carte parfaite et y'en aura jamais  :jap:

n°2378979
nass
Posté le 19-04-2003 à 11:01:56  profilanswer
 

-Architecture de rendering sujet a des dégénerescences algorithmiques des algos d'optimisation.
[/g]  
 
Si c'est un pb de ce type, peut on restaurer ces algo  ?
Mais il y a des cas ou tt fonctionne bien, et je me suis souvent demandé si ça ne pouvait pas être lié à directx (ou les fonctions gérées par DX). je n'ai remarqué ce prob que depuis dx8 (après l'install d'un patch demandant de passer de dx7a à dx8 pour fonctionner) Quelles seraient les fonctions de dx8 qui n'existaient pas ss dx7 ? Et ds ce cas que ce soit ces fonctions propres à dx8  qui ont un prob ?
ceci n'est que supposition (vu la quantité de choses essayées depuis 6 mois de t façon...) peut être que c'est simplement un prob de carte qui gére mal certaines de ses fonctions (absentes de BZone2) tt simplement.  
 
par contre pour ce que dit FIGO, moi je remarque nettement lorsque je lance BZone2 (l'un des seuls à fonctionner parfaitement) les 2 prmières secondes, il y a ce stuttering très nettement au déplacement souris, puis ça se synchronise parfaitement ensuite... parfois c'est syncro tt de suite...  y aurait il un lien avec la mémoire ou le cache ?


Message édité par nass le 19-04-2003 à 11:20:19
n°2379071
SOF40
Posté le 19-04-2003 à 11:39:06  profilanswer
 

donc je vais sur le site d ati pour voir la compatibilite entre ma c g r9700 et ma carte mere gigabyte et sa me met sa :
 
Didn't work with ATA133
 
on peut le desactiver coment l ata133?


---------------
[Topik Unik] - Clash Royale        
n°2379110
nass
Posté le 19-04-2003 à 11:54:52  profilanswer
 

oops désolé, je perds de vue le titre...  :ange:

n°2379125
Profil sup​primé
Posté le 19-04-2003 à 12:01:31  answer
 

Pour le stuttering les catalysts 3.2 sont censés rêgler le problème.
 
Vous pouvez tester les omegadrive
http://www.omegacorner.com/ati.htm
Ils sont basés sur les catalysts mais ils incorporent quelques rêglages destinés à apporter + de stabilité.
 
Ici un forum dédié aux cartes Ati :
http://atifrst.nexenservices.com/phpBB/index.php

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  stuttering et radeon 9700

 

Sujets relatifs
Quel est le rafraich. max, en réso max sur RADEON 9500 en bi-écran ?Pb Driver ATI Radeon 9000 Pro Vivo
details ATI Radeon 9800PROy a t'il des ATI 9700 garanties plus d'1 an à part Hercules ?
Avis aux posseseurs de cartes Radeon 8500/9100 lo profileQuestion : existe-t-il une Radeon 9700 en refroidissement passif ?
probleme a7n8x et radeon 9700parametre radeon
[Topic Unique] Micro-saccades jeux Stuttering Radeon 9700 
Plus de sujets relatifs à : stuttering et radeon 9700


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR