Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1695 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  scores nuls avec une radeon 9800 pro !!!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

scores nuls avec une radeon 9800 pro !!!

n°3068698
nini0196
Posté le 11-03-2004 à 16:30:52  profilanswer
 

dites... vu ma config, c normal de faire env 9500 a 3Dmark2001se et env 2600 a 3Dmark03 ?
 
ma carte mere n'est pas agp4X, ca peut venir de ca ou de ma vitesse de bus (266mhz) ?
 
en tous cas, je regrette ma ti4200, surtout que j'ai maintenant des effets bizarres dans certains jeux...
 
help !!

mood
Publicité
Posté le 11-03-2004 à 16:30:52  profilanswer
 

n°3068706
pierrot-be​lge
Posté le 11-03-2004 à 16:34:15  profilanswer
 

ta CM bride énormément!!!

n°3068745
nini0196
Posté le 11-03-2004 à 16:45:09  profilanswer
 

pierrot-belge a écrit :

ta CM bride énormément!!!


 
et tu me conseilles quoi comme plateforme rapide (que pour les jeux) ?

n°3068810
neogts
Posté le 11-03-2004 à 17:09:30  profilanswer
 

pierrot-belge a écrit :

ta CM bride énormément!!!


 
N'importe koi !
T'aurais pas l'anti aliasing et l'aniso d'activé ?
As-tu mis les 4 in 1 de via ?

n°3068901
pierrot-be​lge
Posté le 11-03-2004 à 17:43:11  profilanswer
 

NEOgts a écrit :


 
N'importe koi !
T'aurais pas l'anti aliasing et l'aniso d'activé ?
As-tu mis les 4 in 1 de via ?


 
 :heink:  
une 9800 pro sur une kt266
tu trouves que ça bride pas!!

n°3068904
schtroumpf​nawak31
Posté le 11-03-2004 à 17:45:10  profilanswer
 

Ton score n'est pas nul puisque tu fait plus que 0 :o  
 
Heureusement que je suis là hein? :D


Message édité par schtroumpfnawak31 le 11-03-2004 à 17:45:22
n°3068913
schtroumpf​nawak31
Posté le 11-03-2004 à 17:46:41  profilanswer
 

C'est clair qu'une KT266 limitée à l'AGP 4x  
spa terrible pour une 9800pro mais il doit y avoir  
autre chose:/

n°3068979
shadowblad​e
Posté le 11-03-2004 à 18:12:01  profilanswer
 

Bon on recapitule:
Carte mère relativement ancienne,processeur en fsb 133,ram noname et les timings qui vont avec
 
Il ne manquerait plus que la carte soit installée juste derrière la geforce 4,sans avoir désinstallé les détonators comme il faut pour que ce soient des scores....Normaux :jap:
 
(pense aussi à vérifier tes paramètres aniso+fsaa dans ton pano de config)
 
(Rappel,question performances,le KT266A se fait completement rétamer dans les jeux par le nforce2)

n°3068985
nini0196
Posté le 11-03-2004 à 18:13:56  profilanswer
 

ok merci pour toutes infos, je vais jeter un oeil ;)

n°3069006
nini0196
Posté le 11-03-2004 à 18:21:02  profilanswer
 

nini0196 a écrit :

ok merci pour toutes infos, je vais jeter un oeil ;)


 
alors en effet, j'ai desactive l'aniso et l'aa
 
question pilotes, j'avais fait le necessaire en reference aux autres posts du forum (encore merci)
 
et j'ai active le fast write truc
du coup je suis passé a env 11200 a 3d2001, ce qui est toujours bas, mais bon...
 
en fait j'ai un souci avec ma ram je crois (pour info, ma deuxieme 256 est devenue invisible  :ouch: (ah la la j'ai pas envie de claquer des sous :sweat: )
 
a+ et merci !

mood
Publicité
Posté le 11-03-2004 à 18:21:02  profilanswer
 

n°3069585
neogts
Posté le 11-03-2004 à 22:30:35  profilanswer
 

pierrot-belge a écrit :


 
 :heink:  
une 9800 pro sur une kt266
tu trouves que ça bride pas!!


 
Ouais mais sa explique pas des scores si bas, à titre de comparaison, cet été j'avais un 1800+ sur K7S5a, basé sur du SIS 735, équivalent au KT266 avec une Radeon 9700 pas pro, et je faisait 4300 point dans 3d mark et 11 000 dans 2001, n'oubliez pas que 2001 et beaucoup plus dépendant du CPU + CM que ne l'est 2003

n°3069603
Ernestor
modo-coco :o
Posté le 11-03-2004 à 22:45:31  profilanswer
 

NEOgts > +1 :jap:
 
nini0196 > tu fais combien au 2003 sans FSAA et Aniso maintenant ?


---------------
Idéaliste pragmatique gauchiste cherche camarades pour fonder un parti
n°3069640
latoucheF7​duclavier
Posté le 11-03-2004 à 22:58:41  profilanswer
 

nini0196 a écrit :

dites... vu ma config, c normal de faire env 9500 a 3Dmark2001se et env 2600 a 3Dmark03 ?
 
ma carte mere n'est pas agp4X, ca peut venir de ca ou de ma vitesse de bus (266mhz) ?
 
en tous cas, je regrette ma ti4200, surtout que j'ai maintenant des effets bizarres dans certains jeux...
 
help !!

A mon avis, ça change rien.

n°3069649
Prophet_ch
Posté le 11-03-2004 à 23:04:36  profilanswer
 

Dans le 2003 même avec une config bien pire que la tienne on obtient de très bon résultats avec la 9800pro.
 
Le truc c'est que soit t'as pas mis de bon drivers, soit t'as du bordel dans ton DD. Moi je te dirai de reformater le coup comme il faut pour que tout marche bien.  ;)
 
Edit : et si ta carte mère est AGP 2X ca risque de brider pas mal les perf aussi...  :pt1cable:  Le passage entre 4x et 8x a beau être presque inutile, je pense que le 2x à 4x est plus que recommandé avec une carte comme ça.
 
Pas très équilibré tout ça.  :(


Message édité par Prophet_ch le 11-03-2004 à 23:05:51
n°3075378
nini0196
Posté le 14-03-2004 à 21:19:22  profilanswer
 

bon tout va mieux ! :)
je fais 16200 a 2001 et 5900 a 2003
reste plus qu'a tester les demos des futures jeux... ;)
 
pour info, j'ai changé de matos, voir fiche...
je sais pas si mes scores sont d'actualité mais je chercherai a booster quand ca ira pas
 
merci pour vos infos et effectivement mon kit n'etait pas profilé pour "tirer" la sapphire
 
a+
 

n°3075429
MrBrOwNsTo​Ne
Posté le 14-03-2004 à 21:57:55  profilanswer
 

pierrot-belge a écrit :

ta CM bride énormément!!!


 
c ets une blague ???
 
 :heink:  :heink:   :pfff:  :pfff:  :pfff:  
 
n importe quoi  :sarcastic:

n°3075434
Alkor2001
Posté le 14-03-2004 à 22:04:33  profilanswer
 

MrBrOwNsToNe a écrit :


 
c ets une blague ???
 
 :heink:  :heink:   :pfff:  :pfff:  :pfff:  
 
n importe quoi  :sarcastic:  


 
Je crois qu'il a changé de config entre temps!   ;)


---------------
J'aime pas Apple...
n°3075441
ax1
Posté le 14-03-2004 à 22:08:11  profilanswer
 

[:magfred]  [:magfred]

n°3075447
MrBrOwNsTo​Ne
Posté le 14-03-2004 à 22:14:56  profilanswer
 

ah bah ds ce cas la ...  :D


Message édité par MrBrOwNsToNe le 14-03-2004 à 22:15:04
n°3075694
Karto
Informatosorus Rex
Posté le 15-03-2004 à 01:19:12  profilanswer
 

La solution de rêve a tout problème en info: on jete et on rachete du neuf  :pt1cable:  :sol:

n°3075715
paladin333​3
Posté le 15-03-2004 à 02:02:07  profilanswer
 

nini0196 a écrit :

bon tout va mieux ! :)
je fais 16200 a 2001 et 5900 a 2003
reste plus qu'a tester les demos des futures jeux... ;)
 
pour info, j'ai changé de matos, voir fiche...
je sais pas si mes scores sont d'actualité mais je chercherai a booster quand ca ira pas
 
merci pour vos infos et effectivement mon kit n'etait pas profilé pour "tirer" la sapphire
 
a+
 
 


 
wai c ta carte mere qui bridé! tu l'as passé en mode turbo? :lol:

n°3075759
cyberfred
Posté le 15-03-2004 à 07:40:06  profilanswer
 

Karto a écrit :

La solution de rêve a tout problème en info: on jete et on rachete du neuf  :pt1cable:  :sol:  


 
lol , mais c tellement vrai parfois!!!!!!!

n°3075769
lightbring​er
Posté le 15-03-2004 à 08:09:49  profilanswer
 

je fait 3400 pt avec un p3 450 et 128 de sdr pour le 2003
(il depend tres peu de cpu/mem/chip)
en 1024 biensur no aa/aniso

n°3076006
skiller90
Posté le 15-03-2004 à 11:49:12  profilanswer
 

Effectivement faut arreter on peu avoir une CG très récente sur du vieux matos, et une carte AGP8x sur un AGP2X c pas un sacrilège si tu perds 5-10% max de perf c le bout du monde. J'avais une TI4200 sur une BE6 (chipset BX) et un PIII 600 (un scandale à l'époque) et sa tournait du feu de dieu... C comme tout ces nazes qui crient au scandale quand on a un controlleur UATA 100 et pas UATA 133, MDR...

n°3107895
Prophet_ch
Posté le 01-04-2004 à 23:07:17  profilanswer
 

skiller90 a écrit :

Effectivement faut arreter on peu avoir une CG très récente sur du vieux matos, et une carte AGP8x sur un AGP2X c pas un sacrilège si tu perds 5-10% max de perf c le bout du monde. J'avais une TI4200 sur une BE6 (chipset BX) et un PIII 600 (un scandale à l'époque) et sa tournait du feu de dieu... C comme tout ces nazes qui crient au scandale quand on a un controlleur UATA 100 et pas UATA 133, MDR...


 
Entre l'agp 2x  et 8x y a un très gros fossé now... Mettre une CG récente sur du 2x c'est du n'importe quoi.  :pt1cable:

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  scores nuls avec une radeon 9800 pro !!!

 

Sujets relatifs
est ce qu'une 9800 pro a un taux de rafraichissement de 60 hz en9800 pro a 224.50? en stock chez cdiscount
Ma Radeon 9800 ne fonctionne pas avec les jeuxUtilisation mémoire sur une Radeon 9600 Pro 256 Mo
vos avis sur une radeon 9600xt a 149?alim externe radeon 9700 pro
sapphire 9800 pro + windows xp + 3d mark 2001 + cs + demos atiCM matsonic et his 9800 pro icQ
ATI 9800 pro a 224? 
Plus de sujets relatifs à : scores nuls avec une radeon 9800 pro !!!


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR