Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2198 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Sapphire ATI R9 280x et port HDMI

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Sapphire ATI R9 280x et port HDMI

n°9075010
steph034
Posté le 02-03-2014 à 17:13:56  profilanswer
 

Bonjour,
 
J'ai acheté une carte Sapphire ATI R9 280x Dual X OC (UEFI ready).
Celle ci est sur une CM Asus P8P67 pro sur le 1er port PCIe (pb idem sur un autre).
 
Avant j'avais une GTX 660 pendant 1 an, et j'ai eu une semaine une ATI R9 270 sans soucis.
 
Je suis en config dual screen, DVI vers moniteur et HDMI vers TV (en transitant via un ampli)
 
Coté image tout va bien, coté TV, HDMI tjs là quand il faut.
Par contre le son et le port HDMI dans le gestionnaire de son Windows n'existe pas quelque fois, même si la TV est active et si j'ai bien l'image.
Quand je cliques sur le gestionnaire de son, les fois ou je n'ai pas de son , celui ci il est hyper long à s'ouvrir et je ne vois que le port Realtek là ou sont branchés 2 Hps stéréo coté pc. Rien coté HDMI.
 
Quand ca arrive je reboot le PC et ca remarche de suite.
A chaque reboot c'est actif, j'ai l'impression que ca part en vrille au bout d'un moment, d'une action, je ne sais pas.
 
J'ai désactivé le chipset Realtek , réinstallé, désinstallé, réinstallé, etc... Ati catalyst, enfin bcp de choses sans résultat.
 
A noter que malgré le coté UEFI ready je ne vois plus le boot (coté bios) du pc, j'ai un écran noir (mais si j'appuis sur DEL, je rentre dans le BIOS sans soucis).
 
Si quelqu'un à une idée je suis preneur (sans réinstaller l'OS)
 
L'OS est Win7 64 bits Pro FR. dernière version de catalyst ( de toute manière le driver hdmi date de septembre)
 

mood
Publicité
Posté le 02-03-2014 à 17:13:56  profilanswer
 

n°9288208
filthcrew
Posté le 02-10-2014 à 21:14:39  profilanswer
 

Bonjour,
 
J'ai exactement le même problème et suis tombé sur ton poste.
Comme c'est le premier lien que j'ai trouvé quand google en recherchant mon problème, je fourni une réponse aussi à ceux qui ont le même souci que nous.
 
Donc, après des recherches plus poussés je suis tombé sur un forum en anglais (http://www.tomshardware.co.uk/forum/34643-63-high-definition-audio-device-driver)
il déclare dans le dernier post "Yep it comes with the ATI drivers, but if you have problems with it, it uses a realtek chipset, and you can get a generic realtek hdmi audio driver from realtek's site, usefull if you get the bug of no sound over HDMI with ATI drivers "
 
Il semblerai donc qu'il s'agit d'un problème de driver son d'ATI, a2ors je te conseille de :
1- aller dans les périphériques de lecture
2 - aller sur un périphérique audio de ta CG (dans mon cas "Panasonic TV" sur ma prise HDMI)
3 - clic droit, propriétés
4 -  sous "information de contrôleur", encore une fois propriétés
5 - sous "pilote" sélectionne désinstaller
6 - télécharge ftp://WebUser:Lc9FuH5r@23.251.207 [...] 1_R275.exe
7 - installe et enjoy
 
Variante : passer par le gestionnaire de périphériques, dans panneaux de configuration.
 
Perso depuis hier (date de cette manipulation) j'ai pas eu de soucis
 
Info supplémentaire je suis sous windows 8.1
J'ai une CG R9 270X qui tourne sur un port PCIE 2.0


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Sapphire ATI R9 280x et port HDMI

 

Sujets relatifs
Sapphire Tri-x 290 gpu clock pas au maxQuestion sur la Sapphire Radeon R9 290 Tri-X
Question Alimentation pour R9 290Problème performances crossfire R9 280X
R9-280XGTX 770 VS R9 280X
Plus de sujets relatifs à : Sapphire ATI R9 280x et port HDMI


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR