Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
406 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  RESOLU - VEGA 56 - Asus Strik - Ventilateur HS ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

RESOLU - VEGA 56 - Asus Strik - Ventilateur HS ?

n°10702125
Vans69
Posté le 17-02-2020 à 11:28:25  profilanswer
 

Bonjour à tous,
 
Je souhaiterai pouvoir vous exposer mon problème et voir si vous aviez des solutions / pistes à me proposer avant un éventuel retour de ma CG.
 
Hier, en jouant, mon fils aîné m'indique que les graphismes sur un jeu sont plus moches que d'habitude (le dernier call of).
 
Je regarde et effectivement, cela donne l'impression que tous les filtres sont enlevées, avec une résolution un peu limitée. Pour autant, il y a toujours 125 fps constant ...
 
J'accède aux paramètres graphique et me rends compte que rien n'a été changé par rapport à la semaine dernière (presque tous les settings sont au max).
 
Dubitatif, j’éteins et rallume le PC, relance le jeu et idem, résolution et graphisme plutôt moche.
 
Je lance deux autres jeux et arrive aux mêmes résultats (Fortnite et CS GO). A la différence, le PC plafonne à 50 fps sur Fornite et au lieu des 100 habituels.
 
Je désinstalle et réinstalle les drivers de la CG en mettant les derniers pilotes à jour, et idem, rien ne change.
 
Je regarde le setting AMD et me rend compte que les ventilateurs de la CG ne tournent pas.
 
J'avais pris soin de ne pas mettre le mode inaudible (0 rmp si inférieur à 50 degrés), et toujours rien.
 
Je télécharge MSI afertburner pour pouvoir "forcer" le fonctionnement des ventilos, et rien, aucun ventilo ne tourne.
 
Lors de l'allumage du PC, deux des trois ventilateurs se lancent (ceux des extrémités de la carte), et pas celui du milieu. Ils tournent pendant 2-3 sec et puis s'arrêtent.
 
J'ai l'impression que le deuxième ventilateur ne fonctionne pas et met en sécurité les deux autres.
 
Du coup, la CG semble donner l'impression de fonctionner, mais en "mode ralenti je ne me fatigue pas trop " afin de ne pas chauffer (je n'arrive pas à lui faire dépasser les 50 degrés dans un jeu et ne voudrais pas lancer un 3dmark ou autre de peur de la faire griller). Bien que les settings de chaque jeu soient au maximum, le rendu graphique n'est pas là. En modifiant les paramètres graphiques de chaque jeu, rien ne change en visuel.
 
Le PC est "sans poussière" (bon boîtier avec les filtres nettoyés chaque semaine). Aucun des ventilateurs n'est bloqué physiquement si je les tourne à la main, dans un sens ou dans l'autre. je ne sens aucune résistance.
 
Les deux voyants blanc de la CG restent blanc de manière constante (l'alimentation est donc bien branchée).
 
Samedi, mon fils a pu jouer sans souci, ce problème étant survenu le dimanche. Entre temps, aucune mise à jour qu'elle soit logiciel ou autre.
 
Toutes les pièces du PC, sauf l'alimentation, ont moins d'un an et il a toujours fonctionné parfaitement.
 
Pas d'undervolt / overclock de cette CG ou d'un seul élément de la configuration.
 
Ma config est la suivante :
CM B450 MSI Gaming plus
Proc AMD 2600
Vega 56 Asus strix
SSD 480 go Crucial
Alimentation 620 W corsair
16 Go corsair 3000 Mhz
 
Voilà, vous savez tout. Avant de lancer un retour chez Asus, je souhaitais savoir si vous aviez des pistes non encore mises en œuvre pour voir où pourrait se situer le problème.
 
En pratique, je ne sais pas si cette la carte graphique qui est HS sur la partie ventilation ou si l'alimentation (qui a 4 ans) commence à défaillir et ne donnerait plus assez de courant pour faire fonctionner les ventilos (ce dont je doute fortement, n'étant pas parvenu à les faire fonctionner en marche forcée sous MSI After Burner tout en étant sur le bureau).
 
Pour finir, j'ai bien entendu vérifié que les ventilateurs de la carte soient bien branchés (enfin, les connecteurs sur le bout de la CG).
 
Je vous remercie par avance, bonne journée
 
PS: je peux vous uploader une vidéo du problème si vous me préciser comment procéder.
 
PS bis: désolé pour le pavé, mais j'ai essayé d'être le plus précis possible  :lol:


Message édité par Vans69 le 17-02-2020 à 14:15:33
mood
Publicité
Posté le 17-02-2020 à 11:28:25  profilanswer
 

n°10702132
albertoto
infobricolo du dimanche
Posté le 17-02-2020 à 11:46:39  profilanswer
 

Salut,
 
Lorsque tu lances un jeu regarde la température de ta carte. On va déjà voir si elle surchauffe.
Ensuite il faudrait installer une ancienne version des drivers car il me semble avoir lu que certaines version des derniers drivers d'AMD sont assez buggés


---------------
topik de vente https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10702139
rico53
Posté le 17-02-2020 à 11:53:30  profilanswer
 

Ça ne semble pas être les ventilateurs qui sont HS.  
De mémoire en dessous de 50° soit ils ne se déclenchent pas, soit 2 sur 3 tournent.  
Par contre ce qui est surprenant c'est que la carte ne fonctionne pas à plein régime in game.
A ta place, je tenterais avant tout une désinstallation et réinstallation des drivers amd et je switcherais également le bios de la carte graphique via l'interrupteur (blanc de mémoire) sur la tranche de la CG.

n°10702146
Vans69
Posté le 17-02-2020 à 12:06:59  profilanswer
 

Bonjour,
 
Merci pour vos réponses rapides.
 
Je vais tester vos préconisations, sachant que j'ai déjà testé la désinstallation et réinstallation des drivers.
 
Je vais switcher le bios (bouton noir ;) ) et relever les températures in game.  
 
En lançant Ark comme jeu, cela devrait monter vite en théorie :)

n°10702216
Vans69
Posté le 17-02-2020 à 14:15:15  profilanswer
 

Re,
 
Bonne nouvelle, en partant sur l'autre bios de la carte, les ventilos fonctionnent au delà de 50 °. L'affichage en jeu est correcte, la résolution est redevenu correcte.
 
Je vais profiter de cette "aventure" pour  undervolter la carte après avoir flasher le bois récalcitrant.
 
Je ferai le point avec mon grand pour savoir s'il a voulu un peu jouer avec les paramètres de la carte, bizarre que l'un des deux bios ne fonctionne plus correctement.
 
Je vous remercie vivement pour vos interventions et passe le sujet en résolu.
 
Bonne journée !
 
 
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  RESOLU - VEGA 56 - Asus Strik - Ventilateur HS ?

 

Sujets relatifs
Carte graphique avec 2 sorties HDMI ?Ventilateur qui font beaucoup de bruit
Led VGA blanche carte mèreAchat carte graphique.
Lumières blanches sur CARTE MEREFonctionnement ventilateur PWM
Carte mère pour oc ram et proc amdcarte mere avec 6 ports sata
Plus de sujets relatifs à : RESOLU - VEGA 56 - Asus Strik - Ventilateur HS ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR