Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1537 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  [Résolu] - Carte Graphique RTX 2070 non detectée

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] - Carte Graphique RTX 2070 non detectée

n°10461852
mysthw
Posté le 07-11-2018 à 10:07:45  profilanswer
 

Bonjour tout le monde,
 
Je rencontre un problème sur la détection du GPU Gigabyte RTX 2070.
 
J'ai reçu ma nouvelle configuration hier et je l'ai donc installée.
Celle-ci est composée de :
 - Intel Core i5-8600K (3.6 GHz)
 - Asus TUF Z390-PLUS GAMING WIFI
 - Gigabyte GeForce RTX 2070 GAMING OC, 8 Go
 
Si vous souhaitez d'autres informations, je peux bien entendu vous les transmettre.
 
Je n'en suis pas à mon coup d'essai, c'est le 3ème ordinateur que je monte moi-même.
 
Le GPU est bien alimenté, en effet, les LED sont allumés. De plus, le câble HDMI est branché sur le GPU est mon bureau s'affiche bien.
 
Dans Task Manager (Gestionnaire de tâches) et dans Devices Manager (Gestionnaire de périphériques), je ne vois aucun onglet pour la carte graphique, ni le chipset intégré, ni la RTX.
La seule information que j'ai c'est dans "Other" de Devices Manager où je vois une carte PCI Express mais non reconnue.
 
J'ai effectué toutes les mises-à-jour Windows et tenté d'installer la totalité des drivers disponibles sur le site de ma carte mère.
Je n'ai pas réussi à installer les drivers pour le chipset intégré ou pour la carte graphique externe.
 
Quelqu'un aurait une idée de ce qui pose problème s'il vous plaît ? :)
 
Bien à vous,
 
Merci d'avance pour votre aide.
 
Gary


Message édité par mysthw le 07-11-2018 à 21:33:25
mood
Publicité
Posté le 07-11-2018 à 10:07:45  profilanswer
 

n°10461856
Nono0000
Posté le 07-11-2018 à 10:13:33  profilanswer
 

Salut,

 

Je ne suis pas sûr de comprendre. Tu as bien essayé d'installer ces pilotes: (pour Win10)
http://fr.download.nvidia.com/Wind [...] l-whql.exe

 

Tu as un message d'erreur? lequel?
D'ailleurs tu as quelle version de win10? la 1803?


Message édité par Nono0000 le 07-11-2018 à 10:15:10

---------------
CPU: 6950X 4.3Ghz (Uncore: 3.8Ghz) WC HM -- Mem: 4x8Go 3200Mhz 14-16-17-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10461861
mysthw
Posté le 07-11-2018 à 10:18:00  profilanswer
 

Hello,
 
Merci Nono0000 de prendre le temps de comprendre :).
 
Je suis sur Win10 Pro 1803 en effet (j'ai téléchargé la 1600 puis mis-à-jour jusqu'à là 1803).
 
Oui il s'agit bien de ce driver que j'ai essayé d'installer.
Lorsque je lance l'installer, j'ai un message me disant que mon système d'exploitation n'est pas supporté. De même pour le driver du chipset intégré.
 
Bien à toi,
 
Gary

n°10461891
mysthw
Posté le 07-11-2018 à 11:00:58  profilanswer
 

Hello LeMondeDort,
 
J'ai bien installé un Windows 64 bits, je vois bien mes 16Go de RAM detecté et utilisable. De plus, j'ai le répertoire Program Files x86 de disponible.
 
Au delà de ça, j'ai téléchargé une version 64 bits sur le MSDN.
 
Bien à toi,
 
Gary

n°10461895
mysthw
Posté le 07-11-2018 à 11:05:00  profilanswer
 

Bonjour Gelsy,
 
Merci pour ce retour, je ne peux malheureusement pas effectué de tests dans la journée, étant au travail. Je m'en occupe ce soir et te fait donc un retour ce soir après avoir effectué ta procédure.
 
Bien à toi,
 
Gary

n°10461941
mysthw
Posté le 07-11-2018 à 12:02:57  profilanswer
 

Re Gelsy,
 
Je sens que c'est la bonne réponse ça !
J'ai en effet essayé d'installer ce pilote, qui était en effet incompatible, mais comme je fais confiance à Intel, je me suis dit que c'était mon installation qui était erronée.
 
Je teste ça ce soir en rentrant, et bien entendu, je fais un retour :) (Ça pourrait aider d'autres personnes ^^).
 
Merci encore à toi !
 
Bien à toi,
 
Gary

n°10462063
pirocrazy
Posté le 07-11-2018 à 15:30:59  profilanswer
 

est ce une nouvelle installation de windows avec formatage ?

n°10462074
mysthw
Posté le 07-11-2018 à 15:55:54  profilanswer
 

Bonjour Pirocrazy,
 
Oui il s'agit d'une installation toute neuve de Windows 10 Pro 64bits.
J'avais préparé une clef bootable, j'ai formaté tous les disques durs lors de l'installation de Windows, puis installation sur un SSD qui était totalement vide (ou pas.. Formatage rapide..)
 
Bien à toi,
 
Gary

n°10462326
mysthw
Posté le 07-11-2018 à 21:31:21  profilanswer
 

Hello tout le monde,
 
Merci à tout le monde, pour l'aide apportée ! :)
Il s'agissait en effet du driver du chipset qui n'était pas bon.
 
Bien à vous,
 
Gary

n°10462488
Pachparla
ou par ici.
Posté le 08-11-2018 à 09:49:36  profilanswer
 

mysthw a écrit :

j'ai formaté tous les disques durs lors de l'installation de Windows, puis installation sur un SSD qui était totalement vide


Salut,
 
tu as pensé à ne laisser que le SSD de branché pendant l'installation ? Histoire de ne pas te retrouver avec la partition de boot sur l'autre disque  :)  

mood
Publicité
Posté le 08-11-2018 à 09:49:36  profilanswer
 

n°10477625
makoshinra
Posté le 29-11-2018 à 14:35:58  profilanswer
 

mysthw a écrit :

Re Gelsy,
 
Je sens que c'est la bonne réponse ça !
J'ai en effet essayé d'installer ce pilote, qui était en effet incompatible, mais comme je fais confiance à Intel, je me suis dit que c'était mon installation qui était erronée.
 
Je teste ça ce soir en rentrant, et bien entendu, je fais un retour :) (Ça pourrait aider d'autres personnes ^^).
 
Merci encore à toi !
 
Bien à toi,
 
Gary


 
Bonjour je suis a la recherche du message de Gelsy qui semble avoir aidé a la résolution du probleme car j'ai le même problème.  
Malheureusement la reponse de Gelsy semble avoir été éffacée (ou je suis aveugle :p)  
 
Merci d'avance, j'espere vraiment que ca va m'aider également!
 
Bonne journée.

n°10477806
Nono0000
Posté le 29-11-2018 à 17:13:29  profilanswer
 

Le pilote pour le chipset Intel est dispo la:
https://downloadcenter.intel.com/do [...] oduct=1145
 
Je ne me rappelle plus ce que Gelsy avait donné comme lien.


---------------
CPU: 6950X 4.3Ghz (Uncore: 3.8Ghz) WC HM -- Mem: 4x8Go 3200Mhz 14-16-17-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10477875
makoshinra
Posté le 29-11-2018 à 18:22:16  profilanswer
 

Merci nono0000!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  [Résolu] - Carte Graphique RTX 2070 non detectée

 

Sujets relatifs
Quel processeur pour SLI RTX 2080Changer carte vidéo ATI Radeon HD 4650
achat nouvelle carte graphiqueCarte PCI-E Inateck Usb3 sur P6T : Ca ne marche pas !
Je voudrais savoir si je peux cet carte graphique dans mon pcCarte Graphique provoque ecran noir meme non branchée
quel carte graphique avec un single slot ? 
Plus de sujets relatifs à : [Résolu] - Carte Graphique RTX 2070 non detectée


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR