Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1932 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Reboot PC suite changement Ventirad CG

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Reboot PC suite changement Ventirad CG

n°8980222
Kn1bal
Posté le 20-12-2013 à 02:08:16  profilanswer
 

Bonjour,  
 
J'ai changé le Ventirad de ma carte graphique suite à une ventilation trop bruyante à ma goût (Gigabyte HD7970) par le modèle Arctic Cooling :  
 
http://www.arctic.ac/eu_en/accelero-xtreme-7970.html  
 
Après montage en suivant scrupuleusement la notice, je décide de voir ce que ça donne :  
 
25-30°C en IDLE et lorsque je lance MSI Kombustor, au bout d'un moment mon ordi se coupe tout seul et redémarre alors que la température de la carte graphique est dans les 55-60°C...  
De plus, lorsque la carte était "sollicitée" à savoir 95-99% de charge j'entendais comme un sifflement dans la tour qui avait l'air de venir de la carte graphique...  
 
Qu'est-ce que ça peut bien être ? Une erreur dans mon montage ? Et si oui à quel niveau ?  
 
Je vous remercie  :)

mood
Publicité
Posté le 20-12-2013 à 02:08:16  profilanswer
 

n°8980225
grichka59
Posté le 20-12-2013 à 02:19:04  profilanswer
 

Cela n'apparait que quand tu joue/bench ?  
Essaie de revoir le montage des heatsink des vrms , de l'etage d'alimentation en general , de bien voir si tu n'en a pas manquer un , et surtout de voir si ces vrms ne touchent as d'autres composants , auquel cas il faudra installer un scotch specifique electricité sur la partie en contact.


---------------
Aero 15X : I7-7700HQ - 16go DDR4 2400mhz - GTX 1070@1.5ghz - SSD NVMe 512go - 15" full HD
n°8980229
Kn1bal
Posté le 20-12-2013 à 02:26:57  profilanswer
 

Le bruit s'est fait entendre lorsque j'ai fait un test avec MSI Kombustor, je n'ai pas le souvenir qu'il y ai eu du bruit en phase IDLE...
De plus, j'ai déjà installé des bandes autocollante fourni avec le Ventirad comme il est demandé de le faire :
 
http://image.noelshack.com/fichier [...] d7970.jpeg
 
Le fait que l'ordi se coupe tout seul c'est normal aussi ? Une surchauffe de quelque chose ? (Sachant que le GPU était à 55°C env)

n°8980232
Yeam
I'm your passenger
Posté le 20-12-2013 à 02:41:35  profilanswer
 

mauvais contact entre le rad et la puce à mon avis, eéessaye avec le ventirad de base?
 
ps: t'as quoi comme alim?


---------------
Ancien Feedback Ventes Hardware
n°8980233
Kn1bal
Posté le 20-12-2013 à 02:43:30  profilanswer
 

Mon alim est une Antec HCG de 620W

n°8980235
Yeam
I'm your passenger
Posté le 20-12-2013 à 02:50:09  profilanswer
 

refais tes bench avec le ventirad d'origine pour voir si tu n'as rien abîmé pendant le montage...


---------------
Ancien Feedback Ventes Hardware
n°8980236
Kn1bal
Posté le 20-12-2013 à 02:53:11  profilanswer
 

Le soucis c'est que je vais devoir tout redémonter et surtout enlever les heatsink que j'ai installé sur les phases d'alimentation et la RAM... (Que j'ai collé avec la pâte thermique adhésive....

n°8980239
Yeam
I'm your passenger
Posté le 20-12-2013 à 03:13:27  profilanswer
 

et voui :)


---------------
Ancien Feedback Ventes Hardware
n°8980241
Kn1bal
Posté le 20-12-2013 à 03:19:03  profilanswer
 

Hum, je viens de regarder sur internet et la colle bi-composant utilisé pour fixer les heatsinks est une colle définitive... Donc impossible d'enlever les heatsinks et donc de réinstaller le ventirad d'origine...

n°8980242
grichka59
Posté le 20-12-2013 à 03:22:27  profilanswer
 

Dans un premier temps demonte juste le rad , sans les heatsinks , et essaie de voir si un heatsink est en contact , ou tres proche , d'un condensateur ou une puce quel qu'elle soit.. Si c'est le cas , essaie de les isoler ou deles eloigner l'une de l'autre.
 
Essaie de faire le test en poussant les ventilos de l'accelero a 100% , teste toujours avec le meme soft , et vois ce que ça donne.
 
Pour qu'un pc s'eteint brusquement , il y a generalement deux solutions , soit un probleme electrique , de faux contact , soit une temeprature critique depassé (mais generalement pour la temeprature d'une carte graphique , il y a un bsod , ou bien un plantage windows mais pas uen coupure net ...)
 
Pour le bruit , fait le test de performance windows , le bruit que tu mentionne est-il semblable a celui que peut te generer le test de perf windows ?
 
MSI Kombustor fait chauffer les vrms tres fort , ceux -ci a haute temepratures peuvent se desouder eux meme du pcb , ou bien se mettre en protection , essaie donc si tout ça ne marche pas de voir si un test 3Dmark13 ou uningin valley en boucle fait planter le pc.
 
A toi de jouer


---------------
Aero 15X : I7-7700HQ - 16go DDR4 2400mhz - GTX 1070@1.5ghz - SSD NVMe 512go - 15" full HD
mood
Publicité
Posté le 20-12-2013 à 03:22:27  profilanswer
 

n°8980243
Kn1bal
Posté le 20-12-2013 à 03:27:41  profilanswer
 

Wahoo quelle réponse merci ^^
 
Je suis pas à la maison actuellement, mais je vais regarder en rentrant tout à l'heure si effectivement il n'y a pas de contact entre un ou des heatsinks avec d'autres composants...
 
J'ai actuellement branché l'Accelero en 7V grâce à un adaptateur fourni, je vais donc essayer en 12V pour que les ventilos soient à 100% et faire un test Windows pour voir si le bruit est le même.
 
Je posterai tout à l'heure une ou des photos du PCB de la carte graphique pour que vous puissiez regarder si je n'ai pas fait d'erreurs non plus...

n°8980556
Kn1bal
Posté le 20-12-2013 à 14:02:49  profilanswer
 

Bonjour,
 
Je reviens vers vous pour vous donner des nouvelles : Je suis entrain de télécharger 3DMark13 et vais faire un test voir si mon ordi plante ou pas. Pour le moment j'ai mis les ventilos à 100% (Une turbine....), j'espère pouvoir les remettre en 7V mais vais déjà fait un test avec les ventilos à fond...  
 
Donc pour cette histoire de bruit, en IDLE : aucun bruit venant de la carte graphique (Ni durant le démarrage de Windows) mais par contre ça le fait durant le test de performance Windows (Je pense au Coil Whine).
 
Je vais faire un bench sur 3DMark de suite.

n°8980560
grichka59
Posté le 20-12-2013 à 14:07:26  profilanswer
 

Si c'est un bruit dont la tonalité varie et tourne en boucle environ chaque seconde /2 secondes , c'est le coil whine , rien de dramatique , ton ancien radiateur isolait peut etre mieux phoniquement ce bruit.
 
Apres le coil whine est fort embettant dans ces tests mais en jeu avec la vsync activé , ça ne devrait pas t'embetter , il pourrais meme ne plus s'entendre.


---------------
Aero 15X : I7-7700HQ - 16go DDR4 2400mhz - GTX 1070@1.5ghz - SSD NVMe 512go - 15" full HD
n°8980570
Kn1bal
Posté le 20-12-2013 à 14:22:47  profilanswer
 

Le test 3DMark13 s'est bien passé, aucun redémarrage du PC c'est déjà une bonne nouvelle... Niveau température avec les ventilos à 100% je tournais dans les 50°C !
 
Sinon pour le bruit, je vais essayer de filmer ça pour vous faire entendre pendant que je vais refaire un bench avec les ventilos branchaient en 7V.


Message édité par Kn1bal le 20-12-2013 à 14:23:04
n°8980591
Kn1bal
Posté le 20-12-2013 à 14:47:48  profilanswer
 

Le test 3DMark s'est également bien passé avec les ventilos branchés en 7V ! (Ouf !!) Et les températures sont corrects ! (Re-Ouf !!) Donc pas d'erreurs de montage je suppose..
 
Pour le bruit, j'ai fait une petite capture :
 
http://www.youtube.com/watch?v=bpUwwc_Q3xI
 
Merci à vous :)

n°8980764
grichka59
Posté le 20-12-2013 à 16:58:37  profilanswer
 

ok , as tu deja , avec le rad d'origine fait un msi combustor ? Car ce test est vraiment violent pour l'etage d'alim , je deconseille son utilisation ..
 
Essaie de jouer avec , si jamais le probleme se reproduit , alors il se peut que les heatsinks ne soit pas assez performants pour refroidir l'etage d'alim , une solution est d'augmenter le souffle des ventilos.
 
Pour le bruit , il est interessant de savoir si il viens directement ou tu lance le bench/test , ou seulement quelques secondes apres et s'amplifie ? Ce bruit n'etait pas present avec le ventirad d'origine ?


---------------
Aero 15X : I7-7700HQ - 16go DDR4 2400mhz - GTX 1070@1.5ghz - SSD NVMe 512go - 15" full HD
n°8980829
Kn1bal
Posté le 20-12-2013 à 17:35:57  profilanswer
 

Non je n'avais jamais utilisé ce logiciel avant... Je l'ai désinstallé de toute façon car d'après ce que j'ai lu sur internet cette nuit il est très violent pour les cartes graphiques :/
 
J'ai fait une partie de Battlefield 4 tout à l'heure et elle n'a pas fait plus de bruit que ça (Un petit peu mais rien de méchant), j'ai activé la synchronisation verticale dans le jeu comme préconisé.
 
Le bruit n'est présent que quand je sollicite la carte graphique : En IDLE sur le bureau Windows elle ne fait pas de bruit du tout. Uniquement quand je lance des jeux ou bench.
 
Enfin de mémoire, pas le souvenir qu'elle faisait ce bruit avec le ventirad Gigabyte.

n°8980840
grichka59
Posté le 20-12-2013 à 17:47:26  profilanswer
 

Comme dit precedemment , le bruit semble venir d'un ou de plusieurs inducteurs de l'etage d'alimentation , qui ne sont pas forcement aussi bien refroidit que sur le ventirad d'origine et donc qui est plus chaud et va donc produire un bruit plus aigu et plus fort que si cet inducteur etait plus froid , avec le ventirad d'origine. Un cooler aftermarket est bon pour refroidir efficacement un gpu dans le silence , mais la memoire et l'etage d'alimentation est de fait moins bien refroidit generalement.


---------------
Aero 15X : I7-7700HQ - 16go DDR4 2400mhz - GTX 1070@1.5ghz - SSD NVMe 512go - 15" full HD
n°8980853
Kn1bal
Posté le 20-12-2013 à 17:52:24  profilanswer
 

D'accord, mais est-ce qu'il y a un risque "important" (Il y a toujours un risque en changeant de Ventirad) ? Est-ce que je risque de claquer la carte ?

n°8980938
grichka59
Posté le 20-12-2013 à 18:28:24  profilanswer
 

Idealement il aurai fallu identifier a quel temperature gpu ton ordi s'est coupé.
 et essayer de ne plus atteindre cette temperature critique , car generalement , si un gpu chauffe fort , les vrms chauffent aussi fort , et inverssement , si le gpu est moins chaud , les vrms seront moins chaud , meme si la puissance demandé est strictement la meme.
 
Apres si ton gpu est bien refroidit , ça fera moins chuaffer les vrms , mais il est fort probable que la capacité restreinte de refroidissement des heatsinks du accelero xtreme ne suffise pas a compenser une temperature plus basse du gpu et donc des vrms , ce qui peut expliquer la coupure des vrms , et tant mieux d'un coté ,cela veut dire que la securité marche correctement.
 
Msi kombustor fait chauffer bien plus les cartes et surtout vrms que les jeux et aures benchs , je doute que tu ai de nouveau ce problemes si tu ne fais que jouer et bencher. La coupure de ton pc est plutot raussrante , cela signifie surement que ta carte se met en sécurité et tu ne risque donc pas de la cramer...
 
Je pense que tu n'arriveras pas a la cramer si tu n'utilise pas kombustor ou pire furmark pour faire chauffer ta carte .


---------------
Aero 15X : I7-7700HQ - 16go DDR4 2400mhz - GTX 1070@1.5ghz - SSD NVMe 512go - 15" full HD
n°8981024
Kn1bal
Posté le 20-12-2013 à 19:36:07  profilanswer
 

J'étais à environ 55°C quand l'ordi s'est coupé... Autrement dit à une température plus que satisfaisante ^^
 
C'est pour cela que je m'inquiétais, mais je viens de refaire une séance de Battlefield et aucun soucis.


Message édité par Kn1bal le 20-12-2013 à 19:36:15
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Reboot PC suite changement Ventirad CG

 

Sujets relatifs
Gameur PC oui ,mais a quel prix ?Achat d'un PC Gaming renseignement
Config PC pour 600Juste pièces Config PC Gamer
[Cherche] Config PC Gaming 500-700 maxPc gamer a 900 euro
Question sur ma future CG[Débutant]Achat d'un PC de gamer pour 800 à 1000€
Conseil pour Pc GamingConseil construction PC gaming
Plus de sujets relatifs à : Reboot PC suite changement Ventirad CG


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR