Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1500 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Puce graphique non reconnu

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Puce graphique non reconnu

n°5302920
layefall
Posté le 19-01-2007 à 15:54:50  profilanswer
 

Bonjour  
Mon probleme c'est que recement j'ai acheté une carte graphique Ati radeon 7000 (64mb) et kan je l'ai monté mon ordi ne le reconnai pas et le pire c'est qu'il voit SIS 315 (16mb) a la place. J'ai essayé plusieurs drivers mais en vain.
Alors je l'ai retourné et aujourd'hui j'ai ramené une Ati radeon 9200 (128mb) et c'est le meme scenario ,mon ordi reconnait le même SIS 315.
Par contre j 'ai aussi une carte NVIDIA et une Ati rage pro 128 qui marchent sur mon ordi.  
Ce dernier est un Dell Optiplex GX240 , 1.5ghz ,sans carte graphique integré
Est ce que quelqu'un pourrai m'aider parce que cette foi ci je ne pourrai pa retourner la carte  
Comment faire pour que mon ordi detecte cette carte??  
Merci


---------------
Fair enough
mood
Publicité
Posté le 19-01-2007 à 15:54:50  profilanswer
 

n°5302990
littleone
In 64 bits we trust
Posté le 19-01-2007 à 16:25:41  profilanswer
 

Tu as quelle version de directx ?
 

n°5305354
layefall
Posté le 20-01-2007 à 17:34:43  profilanswer
 

j'ai la version 9c de directx livré avec windows XP

n°5305389
marilyn054
Get U're Stomp ON !
Posté le 20-01-2007 à 17:55:28  profilanswer
 

Euh... SIS 315 c'est une carte 3D de carte mère, n'aurais tu pas par le plus grand hasard deux prises VGA sur ton ordi et ne te servirais tu pas par hasard de celle qui n'est pas sur la carte 3D ?
 
Si c'est le cas faut aller dans le BIOS pour activer la carte branché sur l'AGP

n°5305425
layefall
Posté le 20-01-2007 à 18:08:22  profilanswer
 

Comme je l'ai di avant ma carte mère n'a pas de carte graphique intégré et y'a un VGA et Un DVI sur ma nouvelle carte et je doute que ce soit la cause.
J'ai refais un tour dans mon BIOS et mon connecteur AGP est devant.
Mais par hasard est-ce que mon BIOS (le Bios de DELL qui date de 2001 pour mon cas) est capable de reconnaitre les nouvelles cartes ATI?
Rectifiez moi si je me trompe!

n°5305459
marilyn054
Get U're Stomp ON !
Posté le 20-01-2007 à 18:19:48  profilanswer
 

Si j'ai bien compris : la prise est branchée en VGA sur la carte 3D et ta puce est detectée comme une SIS sur windows alors que tu es sur une carte ATI ou NVIDIA ?
 
Si c'est le cas va dans le gestionnaire de périphérique et supprime juste ta carte 3D redémarre et voit si il detecte mieux.
 
Si c'est la carte NVidia va sur le site nvidia, charge les pilotes, supprime la carte SIS et installe les dirvers, tu verra si ils prennent le desuss ^^

n°5305692
layefall
Posté le 20-01-2007 à 19:43:38  profilanswer
 

j'ai essayé ce que tu m'a conseillé mais en vain.
Ya un autre truc c'est que j'ai chargé les pilotes de la carte (ATI 9200) mais quand je l'execute ca s'arrete aprés le chargement de l'assistant d'installation op ca s'arrete.
Aussi la carte NVIDIA marche a merveille...

n°5306418
littleone
In 64 bits we trust
Posté le 21-01-2007 à 07:45:47  profilanswer
 

Etrange !
 
Il y a toujours l'ancien driver pour Nvidia ? Si oui alors il faudrait le désinstaller... Mais je ne suis pas sûr que ça règle le problème ...
 
Sur le site de DELL, pas de drivers ou de bios à dispo ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Puce graphique non reconnu

 

Sujets relatifs
Conseil sur achat de carte graphiqueEquivalent carte graphique portable/fixe
Carte graphique bas de gamme + grand écran = ?Config traitement graphique core 2 duo
CPU Intel Slot 1 1GHz marchera avec une Asus P3B-F ?problème : graveur reconnu qu'en tant que lecteur
problème carte graphiqueDimensions de carte graphique trop importantes ?
carte graphiqueGraveur Dvd Pioneer 109D non reconnu sous Xp.
Plus de sujets relatifs à : Puce graphique non reconnu


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR