Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2150 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problèmes de freeze avec démos Driv3r et Trackmania

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problèmes de freeze avec démos Driv3r et Trackmania

n°4066498
newmagic
Posté le 11-05-2005 à 12:31:03  profilanswer
 

Bonjour,
 
J'ai installé les démos de Trackmania Sunrise et de Driv3r et, après avoir joué quelques secondes,  les jeux se bloquent, image fixe avec un son qui boucle, puis j'ai l'écran bleu indiquant un vidage de la mémoire => reboot obligatoire...
 
Pourtant, au début, je peux jouer sans problème (frame rate et qualité graphique excellents) !
 
Quelqu'un a-t-il déjà eu ce problème ?
Cela peut-il venir du son (chipset 6.1 intégré), ou de la carte graphique (Carte GeForce 6200 turboCache avec pilotes 76.44 WHQL) ?
 
Merci d'avance.

mood
Publicité
Posté le 11-05-2005 à 12:31:03  profilanswer
 

n°4067043
newmagic
Posté le 11-05-2005 à 16:13:24  profilanswer
 

UP
 
 :bounce:

n°4067049
K@MIK@ZE
Posté le 11-05-2005 à 16:15:06  profilanswer
 

Comme d'habitude on va devoir le dire combien de fois, preciser, votre config complete avec les temperatures.

n°4067162
newmagic
Posté le 11-05-2005 à 17:05:32  profilanswer
 

Désolé, je voulais déjà savoir si quelqu'un a déjà eu ce problème, avant de commencer à chercher une solution...
 
Je n'ai pu vérifier que la température du processeur graphique : 55 degrés Celsius (après le redémarrage, évidemment).
 
Concernant la config complète, voici un extrait (j'ai un peu épuré) du fichier dxdiag :
 
------------------
System Information
------------------
   Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_rtm.040803-2158)
           Language: French (Regional Setting: French)
System Manufacturer: MEDIONPC
       System Model: MS-7046
               BIOS: Phoenix - AwardBIOS v6.00PG
          Processor: Intel(R) Pentium(R) 4 CPU 3.00GHz (2 CPUs)
             Memory: 1024MB RAM
          Page File: 208MB used, 2252MB available
        Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
     DxDiag Version: 5.03.2600.2180 32bit Unicode
 
------------
DxDiag Notes
------------
  DirectX Files Tab: No problems found.
      Display Tab 1: No problems found. DirectDraw test results: All tests were successful. Direct3D 7 test results: All tests were successful. Direct3D 8 test results: All tests were successful. Direct3D 9 test results: All tests were successful.
        Sound Tab 1: DirectSound test results: All tests were successful.
        Sound Tab 2: DirectSound test results: All tests were successful.
          Music Tab: DirectMusic test results: All tests were successful.
          Input Tab: No problems found.
        Network Tab: No problems found.
 
--------------------
DirectX Debug Levels
--------------------
Direct3D:    0/4 (n/a)
DirectDraw:  0/4 (retail)
DirectInput: 0/5 (n/a)
DirectMusic: 0/5 (n/a)
DirectPlay:  0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow:  0/6 (retail)
 
---------------
Display Devices
---------------
        Card name: NVIDIA GeForce 6200 TurboCache(TM)  
     Manufacturer: NVIDIA
        Chip type: GeForce 6200 TurboCache(TM)
         DAC type: Integrated RAMDAC
       Device Key: Enum\PCI\VEN_10DE&DEV_0161&SUBSYS_F853107D&REV_A1
   Display Memory: 256.0 MB
     Current Mode: 1024 x 768 (32 bit) (75Hz)
          Monitor: Écran Plug-and-Play
  Monitor Max Res: 1600,1200
      Driver Name: nv4_disp.dll
   Driver Version: 6.14.0010.7644 (English)
      DDI Version: 9 (or higher)
      WHQL Logo'd: Yes
         Mini VDD: nv4_mini.sys
    Mini VDD Date: 12/15/2004 13:01:00, 3329504 bytes
Device Identifier: {D7B71E3E-4221-11CF-1968-59D800C2CB35}
      Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D ModeWMV9_B ModeWMV9_A  
 Deinterlace Caps: {212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive  
                   {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch  
                   {212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive  
                   {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch  
                   {212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive  
                   {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch  
                   {212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive  
                   {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch  
         Registry: OK
     DDraw Status: Enabled
       D3D Status: Enabled
       AGP Status: Enabled
DDraw Test Result: All tests were successful.
 D3D7 Test Result: All tests were successful.
 D3D8 Test Result: All tests were successful.
 D3D9 Test Result: All tests were successful.
 
-------------
Sound Devices
-------------
            Description: C-Media Rear Panel Audio
 Default Sound Playback: Yes
 Default Voice Playback: Yes
            Hardware ID: HDAUDIO\FUNC_01&VEN_434D&DEV_4980&SUBSYS_70461462&REV_0904
        Manufacturer ID: 1
             Product ID: 100
                   Type: WDM
            Driver Name: cmudax.sys
         Driver Version: 5.12.0001.0008 (English)
      Driver Attributes: Final Debug
            WHQL Logo'd: Yes
          Date and Size: 10/1/2004 14:58:10, 1272000 bytes
            Other Files:  
        Driver Provider: C-Media Electronics Inc.
         HW Accel Level: Full
              Cap Flags: 0xF5F
    Min/Max Sample Rate: 100, 192000
Static/Strm HW Mix Bufs: 17, 16
 Static/Strm HW 3D Bufs: 17, 16
              HW Memory: 0
       Voice Management: No
 EAX(tm) 2.0 Listen/Src: Yes, Yes
   I3DL2(tm) Listen/Src: Yes, Yes
Sensaura(tm) ZoomFX(tm): Yes
               Registry: OK
      Sound Test Result: All tests were successful.
 
            Description: Lecture sur modem n° 0 (émulé)
 Default Sound Playback: No
 Default Voice Playback: No
            Hardware ID:  
        Manufacturer ID: 1
             Product ID: 81
                   Type: Émulé
            Driver Name:  
         Driver Version:  
      Driver Attributes:  
            WHQL Logo'd:  
          Date and Size:  
            Other Files:  
        Driver Provider:  
         HW Accel Level: Full
              Cap Flags: 0x0
    Min/Max Sample Rate: 0, 0
Static/Strm HW Mix Bufs: 0, 0
 Static/Strm HW 3D Bufs: 0, 0
              HW Memory: 0
       Voice Management: No
 EAX(tm) 2.0 Listen/Src: No, No
   I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No
               Registry: OK
      Sound Test Result: All tests were successful.

n°4067174
jblover
ID PSN: JBLover
Posté le 11-05-2005 à 17:13:52  profilanswer
 

tu as quoi comme driver graphique, les 76.44 si j'ai bien vu?

n°4067177
WipEout 20​97
Instant fun
Posté le 11-05-2005 à 17:14:58  profilanswer
 

magnifique, un 3ghz avec 1Go et...
 
 
une Geforce 6200 turbocache :lol:


Message édité par WipEout 2097 le 11-05-2005 à 17:15:06

---------------
Can't wait
n°4067180
Fraisouill​e
Grouik Grouik
Posté le 11-05-2005 à 17:16:19  profilanswer
 

Ça serait-y pas un problème de mémoire ???
Passe la sous memtest pour la vérifier.

n°4067182
jblover
ID PSN: JBLover
Posté le 11-05-2005 à 17:17:27  profilanswer
 

c'est vrai que 6200 est "très" faible il aurait du mettre une 6600, mais bon on passe...
peu etre ton pilote pour ton turbocache qui merde :lol:?


Message édité par jblover le 11-05-2005 à 17:18:29
n°4068342
newmagic
Posté le 12-05-2005 à 09:09:05  profilanswer
 

J'ai acheté le PC tout fait, et je compte bien changer de CG d'ici un an (après extinction de la garantie ;) )
 
Je l'ai acheté en toute connaissance de cause, et je n'en suis pas du tout déçu. Je n'ai pas constaté (en tous cas pour l'instant) ce problème avec d'autres jeux.
 
Concernant les pilotes graphiques, j'ai effectivement installé les 76.44 (WHQL), mais que très récemment (peut-être est-ce lié ?)...
 
Je pensais à un problème de son 3D (je n'ai que 2 enceintes : mauvaise configuration ?).
 
Malheureusement, je n'ai pas eu le temps de réaliser des tests hier soir, mais je compte bien me rattraper d'ici ce week-end ! (je vous tiendrai au courant)
 
En tous cas, merci pour vos suggestions (je vais quand-même essayer memtest, au cas où).
 
N'hésitez pas à continuer à proposer des trucs : tout conseil sera le bienvenu !
 
Newmagic

n°4068443
jblover
ID PSN: JBLover
Posté le 12-05-2005 à 10:04:30  profilanswer
 

essaye d'installer les dernier driver 76.45 http://www.station-drivers.com/pag [...] ceware.htm sinon fait comme ils te l'ont dis: un memtest, et au dernier cas installe les drivers sur le site http://www.nvidia.fr


Message édité par jblover le 12-05-2005 à 10:06:06
mood
Publicité
Posté le 12-05-2005 à 10:04:30  profilanswer
 

n°4068506
newmagic
Posté le 12-05-2005 à 10:30:45  profilanswer
 

Bonne idée concernant les 76.45 !
 
Par contre, j'ai déjà essayé les pilotes officiels 71.89, mais ils ne vont pas : les Sims2 ne se lancent pas avec ces pilotes et ma carte graphique (problème corrigé avec les 76.10 ou même avant)...

n°4068555
jblover
ID PSN: JBLover
Posté le 12-05-2005 à 10:58:33  profilanswer
 

moi je tien à te dire que j'avais un soucis avec ses deux jeux: brother in arms et swat 4.
mon problème c'était qu'ils faisaient rebouter mon PC quand je quittais le jeu (c'est assez ennuyant),donc j'ai installer hier les 76.45 et puis là j'ai aucun soucis,mais pour toi par contre j'en sais rien!!!
bon courage...

n°4068616
newmagic
Posté le 12-05-2005 à 11:24:12  profilanswer
 

En poursuivant mes recherches sur le net, j'ai eu l'occasion de lire que des gens ont déjà eu ce problème et l'ont "réglé" en coupant le son dans la config du jeu (en tous cas pour Trackmania).
Je testerai cela d'abord ;)

n°4068618
newmagic
Posté le 12-05-2005 à 11:25:06  profilanswer
 

J'ai un peu peur de Memtest : n'y a-t-il aucun risque pour les barettes (de trop les solliciter) ?

n°4068626
jblover
ID PSN: JBLover
Posté le 12-05-2005 à 11:27:43  profilanswer
 

logiquement non...
et puis tu verras si tu as des erreurs sur tes chipset.

n°4070748
newmagic
Posté le 13-05-2005 à 08:51:22  profilanswer
 

Bonjour,
 
J'ai pu réaliser quelques tests hier soir, et il semble que le problème soit résolu : il suffisait apparemment de réduire d'un "cran" l'accélération matérielle pour la gestion du son (dxdiag, onglet Son), pour se positionner sur "accélération standard".
 
J'émets tout de même des réserves car je n'ai pas eu beaucoup de temps (j'ai testé Driv3r pendant environ 1/4 heure, mais pas du tout Trackmania Sunrise).
 
De plus, ce n'est qu'une solution de contournement (l'idéal serait de savoir exactement d'où vient le problème : pilote(s), jeu(x) ou matériel...).
 
Je referai des essais plus poussés durant le week-end.
 
Newmagic

n°4073704
WipEout 20​97
Instant fun
Posté le 14-05-2005 à 18:22:35  profilanswer
 

effectivement ca arrive quelque fois ce probleme. tente une mise a jour des pilotes de carte son, si ca merde encore, une Sound Blaster Live 24bits coute pas trop cher ;)
 
si tu as les moyens, change aussi de carte graphique, car tu as un bon pc mais ta carte est vraiment mauvaise, si tu veux jouer c'est dommage


---------------
Can't wait
n°4076735
newmagic
Posté le 16-05-2005 à 11:04:26  profilanswer
 

Merci WipEout 2097 pour ta réponse,
 
J'ai effectivement l'intention de changer de carte graphique , mais lorsque la garantie du PC aura expiré (dans un an). Pour l'instant, elle me convient (par exemple, Doom3 ne rame pas du tout en 1024*768, High quality).
 
Concernant mon problème de son, j'ai essayé avec Trackmania hier et... ça plante encore !
 
Par contre, si je désactive le son dans le jeu, aucun problème...
 
Je pense en effet que je vais passer au cran suivant des tests : mettre à jour les pilotes avec ceux proposés par Medion.

n°4151589
newmagic
Posté le 21-06-2005 à 09:45:29  profilanswer
 

Bonjour,
 
J'ai résolu le problème en installant la toute dernière mise à jour des pilotes sons disponibles en téléchargement sur le site de Medion ! Tout refonctionne normalement !


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problèmes de freeze avec démos Driv3r et Trackmania

 

Sujets relatifs
freeze et reboot avec asus geforce 6800 ge au secours!Gros problèmes graphiques besoin d'aide
Problèmes de DD : Cluster defectueuxPNY 6800gt + MSI 865pe neo 2 = freeze ?
[Graveur DVD] Problèmes de lecture avec un Lite-On SOHW-1673Sproblemes alimentation
Probleme de freeze/artéfacts sous WoWProblèmes d'affichages :-(
[Résolu] Freeze dans les jeux, alim??[RESOLU] Freeze sur K7T Turbo2 + Athlon T-bird + GeForce2MX400
Plus de sujets relatifs à : Problèmes de freeze avec démos Driv3r et Trackmania


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR