Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1136 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème avec X1950 Pro (Sapphire)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème avec X1950 Pro (Sapphire)

n°5535112
Orkhan
Posté le 19-05-2007 à 02:19:01  profilanswer
 

Salut,
 
j'ai un problème récurrents lorsque je joue à des jeux (qui ne demandent pas forcément beaucoup de ressources graphiques: Medieval II: Total War, Guild Wars...):
 
Régulièrement, je suis brusquement ramené à Windows (dans le meilleur des cas) avec le message suivant: VPU Recover a réinitialisé votre accélérateur graphique car il ne répondait plus aux commandes du pilote d'affichage graphique.
 
Je me demandais si ca pouvait pas venir d'une surchauffe, mais n'ayant pas overclocké quoi que ce soit... j'ai aussi une très mauvaise carte mère, ca peut jouer??
 
Merci.


Message édité par Orkhan le 19-05-2007 à 02:48:36
mood
Publicité
Posté le 19-05-2007 à 02:19:01  profilanswer
 

n°5541206
reven99
Posté le 21-05-2007 à 22:40:30  profilanswer
 

change tes pilotes

n°5541266
Icefaab
Posté le 21-05-2007 à 22:57:30  profilanswer
 

Et si ça ne résoud pas le problème ça peut aussi venir d'une surchauffe.
Voir ce topic :
 
http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème avec X1950 Pro (Sapphire)

 

Sujets relatifs
Problème Lecteur / Graveur Dvd-Rw ...Probleme au demarrage PLEASE URGENT !!!
Problème avec mon PC à l´allumageX1300 PRO 256MB AGP
Probleme Ram avec Asrock 775 Dual VSTAProbleme avec word : ne trouve que la touche "raccourci"
Problème de céléronProbleme ram
Probleme graveur pionner 111dprobleme de batterie
Plus de sujets relatifs à : Problème avec X1950 Pro (Sapphire)


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR