Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1915 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème de résolution...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de résolution...

n°3277237
White240sx
Posté le 18-06-2004 à 20:19:58  profilanswer
 

J'ai un problème de résolution, je m'explique :
 
Je suis a la résolution 1024 X 768 et quand je veux la mettre a 1280 X 1024 ca fait juste grandir la hauteur et la largeur de l'image, et les icones sont de la même tailles ( Quand 1024.. ) comme si ca prenais un écran plus grand...C'est quand même dur a expliquer désoler!
 
J'ai un écran 21" Dell 1011 et une carte vidée ATI Radeon 9000 PRO 128mb
 
J'espère que quelqu'un va pouvoir m'aider
 
Merci
 
Math

mood
Publicité
Posté le 18-06-2004 à 20:19:58  profilanswer
 

n°3277241
swissforev​er
i7 Inside
Posté le 18-06-2004 à 20:24:24  profilanswer
 

dsl peut pas t'aider... moi une fois g eut un prob avec l'affichage des icones il me fouté des espaces monstrueux entre les icones je sais plu comment je l'ai enlevé ce prob mais je crois ke c t qd j'avé formaté pr autre chose!


---------------
Swisscore
n°3277273
White240sx
Posté le 18-06-2004 à 20:43:58  profilanswer
 

Ok....mais quand je parlais des icones c'étais juste pour mentionner que quand je le met a 1280 ben ca fais juste Grandir l'affichage et que les icones sont de la même grosseur en 1024 quand 1280...
 
Oh et mon moniteur est un DELL 1110 et la max résolution est de 1600 x 1200
Et la max résolution de ma carte grafique est de 2048x1536 ( Je crois )
 
Merci!
 
Math

n°3277328
tharkie
Effaré par l'idiotie humaine
Posté le 18-06-2004 à 21:15:17  profilanswer
 

as-tu installé le driver de ton moniteur ?

n°3277354
White240sx
Posté le 18-06-2004 à 21:34:15  profilanswer
 

Non j'ai pas installer de drivers mais ca fesais ca avec mon ancien moniteur aussi, qui lui avais pas besoin de drivers...
 
Math

n°3277424
kzimir
-
Posté le 18-06-2004 à 22:04:02  profilanswer
 

Moniteur TFT ? Il faut aller dans l'onglet Display des Catalyst, selectionner l'ecran plat et cocher "expand to panel size" (ou un truc du genre). C'est pas tres clair. L'image en 1024 prend tout l'ecran ou pas ? En 1280, c'est plus grand, c'est-a-dire que tu es oblige de scroller le bureau ?


---------------
Serre les fesses jusqu'en 2012...
n°3277580
tharkie
Effaré par l'idiotie humaine
Posté le 18-06-2004 à 23:33:11  profilanswer
 

ben non c'est pas un tft apparement !


---------------
Sujet sur les cartes son audiophiles pour mélomanes et musiciens & DAC+ADC
n°3277716
White240sx
Posté le 19-06-2004 à 00:57:34  profilanswer
 

Non c'est pas un TFT mais quand c'est en 1280 je vois pas la barre d'outils en bas ( Démarrer ) et faut que je déplace la souris en bas et l'image ce déplace jusqu'en bas... C'est dur a expliquer!!

n°3277735
tharkie
Effaré par l'idiotie humaine
Posté le 19-06-2004 à 01:13:19  profilanswer
 

vi vi !
 
je crois que tout le monde à compris;)
 
en fait tu as un écran "fenétré"
 
c'est à dire que ton écran virtuel est à une certaine résolution, alors que la partie visible, réellement affichée par ton tube ne représente qu'une petite partie de cet écran virtuel !
 
et ta fenètre de vision sur l'écran virtuel se déplace au grès des déplacements de ta souris.
 
il y a plusieurs causes possibles, et nottament, as-tu coché  la case moniteur plug and play dans les propriétés avancées de ta carte?


---------------
Sujet sur les cartes son audiophiles pour mélomanes et musiciens & DAC+ADC
n°3279096
White240sx
Posté le 19-06-2004 à 18:35:45  profilanswer
 

Je vois aucune place oû c'est marqué "Plug and Play" dans les propriétés avancées...

mood
Publicité
Posté le 19-06-2004 à 18:35:45  profilanswer
 

n°3279295
tharkie
Effaré par l'idiotie humaine
Posté le 19-06-2004 à 20:04:01  profilanswer
 
n°3279647
White240sx
Posté le 19-06-2004 à 23:37:09  profilanswer
 

Dans l'onglet "Écran" j'ai :  
 
Type de moniteur :  
Écran par défault
Dell P1110
 
Il est a Écran par défault mais quand je le mets a Dell bien il reviens sur Défault meme si j'applique.
 
Paramètre du moniteur :  
Fréquence d'actialisation du moniteur
60 hertz
 
Et la case de "Masquer les modes que ce moniteur ne peut pas afficher" est coché...
 
Après c'Est marquer que si je décoche cette case bla bla bla.. Pas important.
 
C'est tout!
 
Ah et la max résolution de mon Écran est :  
 
Max Resolution :  1800 x 1440 at 75 Hz  
Recommended Resolution :  1280 x 1024 at 85 Hz  
 
j'ai mis la Fréquence a 85 hertz et j'ai essayé de le mettre a 1280 et ca marche pas...


Message édité par White240sx le 19-06-2004 à 23:46:49
n°3279670
pataratapa​t
No substitute for cubic inches
Posté le 19-06-2004 à 23:47:21  profilanswer
 

60Hz !! :ouch: Pauvre noeil... :sweat:

n°3279672
schtroumpf​nawak31
Posté le 19-06-2004 à 23:48:11  profilanswer
 

C'est pas plutôt résolution de problème le titre? :D


Message édité par schtroumpfnawak31 le 19-06-2004 à 23:48:19
n°3279889
tharkie
Effaré par l'idiotie humaine
Posté le 20-06-2004 à 03:44:48  profilanswer
 

désinstalle les drivers de ta carte graphique
 
et fais une réinstall des dernières versions :)


---------------
Sujet sur les cartes son audiophiles pour mélomanes et musiciens & DAC+ADC
n°3279896
White240sx
Posté le 20-06-2004 à 04:26:23  profilanswer
 

Ca ne marche pas j'ai changer de Carte Mère et Processeur et j'ai changer les drivers ATI's pour des DNA's mais ca change rien! :(
 
Je sais pus quoi faire!!
 
Math

n°3279898
blazkowicz
Posté le 20-06-2004 à 04:41:59  profilanswer
 

et du 1280x960 c'est mieux :)

n°3279899
Djadja
Posté le 20-06-2004 à 04:43:38  profilanswer
 

Est ce que tu as branché ta carte graphique sur la TV ou utilise tu le mode clone ?

n°3279908
White240sx
Posté le 20-06-2004 à 05:28:41  profilanswer
 

J'ai brancher ma TV sur me Carte Grafique....Je vais essayer si c'est ca!...
 
Et 1289 X 960 fait la meme chose!
 
Math


Message édité par White240sx le 20-06-2004 à 05:30:19
n°3279909
White240sx
Posté le 20-06-2004 à 05:37:53  profilanswer
 

Parfait djadja j'ai débracher la TV et répartie mon ordi et la ca marche!! Je te remercie infiniment!!
 
 
Math!!

n°3279914
Djadja
Posté le 20-06-2004 à 06:54:09  profilanswer
 

:jap:

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème de résolution...

 

Sujets relatifs
probleme de resolutionSav LDLC: résolution du problème in progess
Problème affichage : résolution trop haute.Problème résolution ???
Problème résolution Graphique.Problème résolution couleurs, carte graphique, écran
[Probleme?] Clacs pendant le changement de resolutionProblème de résolution Scan canon 5000F
Probleme de resolution graphique (ATI msi K7T266)Probleme : Resolution Ecran avec Radeon 9700 pro
Plus de sujets relatifs à : Problème de résolution...


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR